Where is my Oldest Resource? NIV Anglicised 1984

Page 1 of 3 (57 items) 1 2 3 Next >
This post has 56 Replies | 1 Follower

Posts 1875
Alan Macgregor | Forum Activity | Posted: Thu, Dec 4 2014 2:59 PM

Angry

Super Angry

These smileys don't even begin to describe my feelings after the latest "Update" to SR-2. My oldest resource has vanished from my library! I have had it since Logos 1.6 in 1993!

Please restore my NIV Anglicised 1984 edition immediately!

I am not a happy bunny!

Super Angry

Angry

All I have is the vastly inferior NIV Anglicised 2011.

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 22991
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Dec 4 2014 3:10 PM
If you just filter by "Anglicised" does it find both?
Posts 1875
Alan Macgregor | Forum Activity | Replied: Thu, Dec 4 2014 3:16 PM
Graham The screen shot shows the filtered resource (singular)! Every blessing Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 8515
LogosEmployee

I just checked your account and "New International Version—Anglicised (1984)" is still unlocked on your account. Try typing LLS:1.0.11 into the command box to open it.


Posts 22991
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Dec 4 2014 3:20 PM

Alan Macgregor:
Graham The screen shot shows the filtered resource (singular)! Every blessing Alan

I was suggesting you removed "NIV"

im not at my computer to check but I'm not sure it is included in the metadata 

Posts 1011
Mike Pettit | Forum Activity | Replied: Thu, Dec 4 2014 3:27 PM

"NIV Anglicised" finds it in my library after the update, but I do not have the 2011 version so maybe that is causing the issue for you.

Posts 1875
Alan Macgregor | Forum Activity | Replied: Thu, Dec 4 2014 3:40 PM

Bradley and Graham

I tried both your suggestions - Bradley's first.

Here is the resultant screen shot:

Here is the second resource opened and "info-ed"

I seem to have lost the cover illustration and any description of the resource!

But at least it is back. Thanks for your help.

I hope there is some way of  recovering the info.

Would rebuilding the Biblical Index Help? If so how do I do that?

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 1875
Alan Macgregor | Forum Activity | Replied: Thu, Dec 4 2014 6:01 PM

I've rebuilt the bible index but there has been no change in the appearance of the resource either in the library list or displayed in its panel, or even the shortcut icon. The cover has gone and so has bibliographic information.

Is there any way that this resource can be recovered properly?

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 4738
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Dec 5 2014 1:44 AM

Alan Macgregor:

I've rebuilt the bible index but there has been no change in the appearance of the resource either in the library list or displayed in its panel, or even the shortcut icon. The cover has gone and so has bibliographic information.

Every blessing

Alan

It seems to be working ok on my Stable Machine...

So I doubt that it is the program itself that is the problem.

Posts 1875
Alan Macgregor | Forum Activity | Replied: Fri, Dec 5 2014 1:55 AM

Mike Binks:
I doubt that it is the program itself that is the problem.

Mike

I appreciate your response.

I'm sure that you are right, but the update process did something to destabilise the resource.

My tuppence worth on this is that somehow the resource was corrupted on installation and relaunch of SR-2. I say this because just minutes prior to SR-2 being automatically installed I was actually using NIV Anglicised 1984 within my layout. After SR-2 installed the resource was gone. It was partially restored by following Bradley's suggestion, but it would be so reassuring to have the NIV Anglicised 1984 completely restored.

At the moment it is like a print book with its cover ripped off and the first few pages missing – you never know when the book itself may fall apart!

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 649
Scott E. Mahle | Forum Activity | Replied: Fri, Dec 5 2014 2:00 AM

If it was corrupted somehow, might hiding it then unhiding it to force a fresh download solve the problem?

Logos Series X Pastor’s Library | Logos 3 Leader’s Library | Logos 4 Portfolio | Logos 5 Platinum | Logos 6 Feature Crossgrade | Logos 7 Essential Upgrade - Large | Logos 8 Methodist & Wesleyan Platinum and Academic Professional

Posts 824
GregW | Forum Activity | Replied: Fri, Dec 5 2014 2:29 AM

Alan Macgregor:

Mike Binks:
I doubt that it is the program itself that is the problem.

Mike

I appreciate your response.

I'm sure that you are right, but the update process did something to destabilise the resource.

My tuppence worth on this is that somehow the resource was corrupted on installation and relaunch of SR-2. I say this because just minutes prior to SR-2 being automatically installed I was actually using NIV Anglicised 1984 within my layout. After SR-2 installed the resource was gone. It was partially restored by following Bradley's suggestion, but it would be so reassuring to have the NIV Anglicised 1984 completely restored.

At the moment it is like a print book with its cover ripped off and the first few pages missing – you never know when the book itself may fall apart!

Every blessing

Alan

Likewise it's fine for me on a Macbook Pro - see image below: 

It looks as though it's something unique to your environment. I normally use the 2011 NIV and only normally use the Anglicised version for producing slides so wouldn't have been in the situation where it was open at the time of doing the upgrade. I suspect one of the other .db files has probably got corrupted, but am not knowledgeable enough to know which one it's likely to be. 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 13399
Mark Barnes | Forum Activity | Replied: Fri, Dec 5 2014 2:33 AM

Alan Macgregor:
Is there any way that this resource can be recovered properly?

The problem looks very much as if it's been caused by a faulty metadata update. Hiding, restarting, unhiding, and restarting again should refresh the metadata.

Posts 1875
Alan Macgregor | Forum Activity | Replied: Fri, Dec 5 2014 2:29 PM

Mark Barnes:
The problem looks very much as if it's been caused by a faulty metadata update. Hiding, restarting, unhiding, and restarting again should refresh the metadata.

Mark

I followed your steps exactly. No change!

 

Thanks all the same!

Every blessing

Alan

Edit: I tried again. This time I hid both NIV Anglicised versions (2011 and the anonymous one, presumably 1984). Closed Logos and Restarted. Unhid anonymous version. Then I Closed and restarted Logos. Anonymous version reappeared still anonymous. Then I unhid 2011 version. Closed Logos and restarted. This time when program opened it downloaded 2011 version! THIS HAD NOT SHOWN WITH ANONYMOUS VERSION!

This leads me to suspect that the metadata corruption, if that is what it is, stops the resource from being dumped and hence unhiding does not force a download on restart. Another thing that tends to reinforce this conclusion is that MyTags are still visible after an unhide.

Edit again:

Tried hiding resource. After restarting and checking Library and Hidden resources, I find that there is an unnamed resource ghosting in the Library panel!

How can I recover this situation, so a hidden resources is physically removed from the library, so that it can be subsequently redownloaded.

Please help.

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 824
GregW | Forum Activity | Replied: Sat, Dec 6 2014 12:22 AM

Alan - the filename is ANIV.logos4. You could try renaming it to something like ANIV.logos4.old  (with Logos not running) then try restarting and do an Update Now or Update Resources if necessary. I did that once before with a resource where I was having problems. If it doesn't work you could rename it back again. But make sure you rename or move it, don't delete it. 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 1875
Alan Macgregor | Forum Activity | Replied: Sat, Dec 6 2014 2:27 AM

Greg

Thanks for your advice, which I attempted to follow.

  • When I opened up the resources folder I could not find ANIV.logos4. However, I did find two files ANIV.LIX and ANIV.LSF which I renamed with the suffix old, as you suggested.
  • On opening Logos the resources were still discovered and so I closed Logos and physically moved the two renamed files to my desktop 
  • I then opened Logos which then downloaded a 6.1MB update.
  • Upon restarting Logos I found that the NIV Anglicised had been downloaded but it was still anonymous and without its cover. 
  • I closed Logos and examined the Logos4 resources folder and discovered not ANIV.logos4 as I expected but fresh copies of ANIV.LIX and ANIV.LSF. Surprise

Is there another file in another folder which I need to disable in some way (by renaming and/or moving) so that ANIV.logos4 is downloaded?

I would really like to get this resource sorted, for as well as being my oldest resource, it is the Bible that I use for citations and calls to worship in my sermons and the one that I use to compare other translations with.

Thanks to all who have contributed thus far.

Any more suggestions will be welcome.

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 13399
Mark Barnes | Forum Activity | Replied: Sat, Dec 6 2014 4:07 AM

If think if you delete metadata.db in the Data/{random}/Updates folder, then it will force a fresh metadata update.

If the metadata is entirely corrupted, that might not work. If if doesn't, delete catalog.db in the LibraryCatalog folder, and metadata.db. Rebuilding your catalog takes several minutes on restart.

Posts 1011
Mike Pettit | Forum Activity | Replied: Sat, Dec 6 2014 4:09 AM

Has anyone got both the 1984 and 2011 anglicised version in there library without a problem?  

Posts 22991
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Dec 6 2014 4:21 AM

Mike Pettit:

Has anyone got both the 1984 and 2011 anglicised version in there library without a problem?  

No problem at all

Posts 25825
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Dec 6 2014 4:23 AM

Alan Macgregor:

Is there another file in another folder which I need to disable in some way (by renaming and/or moving) so that ANIV.logos4 is downloaded?

Look in your  .../ResourceManager/Downloaded folder, but also check if the files reside elsewhere on your drive.

Dave
===

Windows 10 & Android 8

Page 1 of 3 (57 items) 1 2 3 Next > | RSS