Logos 6.0b beta 2 just crashed

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 21916
Forum MVP
Graham Criddle | Forum Activity | Posted: Sun, Dec 14 2014 1:07 AM

I had Logos (6.0b b2 on Windows 8.1) open, had just been looking at Luke 2 in the NIV and had brought up a couple of notes files.

I was then working on a Word document (totally unrelated) and noted that Logos had crashed

Log attached

6283.Logos.log

Posts 24926
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Dec 14 2014 3:31 AM

You have something in common with Jack's crash  -

   ResourceUtility FormatException for saved text range: EndPosition = Article%3dJOHN_THE_APOSTLE.CHURCH_TRADITIONS_ABOUT_AUTHORSHIP

Except there is no crash recorded , which means the Windows Event viewer may have something. But I'll let Faithlife sort it out!

Dave
===

Windows & Android

Posts 21916
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Dec 14 2014 5:02 AM

Dave Hooton:
which means the Windows Event viewer may have something

Thanks Dave - good suggestion

The event viewer has

and

Posts 21916
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 22 2014 9:17 AM

I've had this crash again twice in the last few days - Logos was open but I wasn't using it when it crashed

Posts 8010
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Mon, Dec 22 2014 10:07 AM

We won't be able to diagnose this without a native crash dump, unfortunately. If you get one by following the instructions at https://wiki.logos.com/ProcDump you can upload it to Dropbox, OneDrive, etc. then send us a download link.

Posts 21916
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 22 2014 10:16 AM

Thanks Bradley

I'll look at that

Graham

Posts 21916
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Dec 23 2014 7:11 AM

Bradley Grainger (Faithlife):
If you get one by following the instructions at https://wiki.logos.com/ProcDump

Hi Bradley

I've just tried to set procdump going and it terminates immediately (once Logos loads a layout)

Are there any issues in using it with Logos 6?

Thanks, Graham 

Page 1 of 1 (7 items) | RSS