Crash: Indexing dying

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 172
Philip Bassham | Forum Activity | Posted: Sun, Jan 18 2015 6:14 AM

My indexing would crash at 28%, then I deleted the resource it was crashing on and it got up to 30, then 31%, but now I have a crash report I can't decipher. Can anyone help me figure out what is going on?

Thanks!

Posts 21918
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jan 18 2015 6:24 AM

Please :

Posts 172
Philip Bassham | Forum Activity | Replied: Sun, Jan 18 2015 6:34 AM

Sorry, I posted a dropbox link, but I guess that got stripped.

Here it is

7635.LogosLogs.pbassham.20150118-210323.zip

Posts 21918
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jan 18 2015 6:56 AM

Philip Bassham:
Here it is

I'm not an expert at reading these but it looks as though there is a problem with the NKJV OT Reverse Interlinear.

I suggest you start Logos and "hide" the NKJV - details are at https://wiki.logos.com/Hiding_Books and note you need to restart Logos for this to take effect.

You should have time to do this before the indexer gets to the point where it crashes

See if the indexer then gets all the way through.

If so, "unhide" the NKJV - details in the link above.

Others may have better ideas but that's what I would try

Posts 172
Philip Bassham | Forum Activity | Replied: Sun, Jan 18 2015 8:00 AM

Thanks. I got that one out and it just crashes on another one. Maybe I should just hide my whole library. That should do it.

Posts 21918
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jan 18 2015 9:04 AM

Philip Bassham:
Thanks. I got that one out and it just crashes on another one

In which case we need someone more knowledgeable than me to look at the logs - or contact Customer Services tomorrow. Contact details are at https://www.logos.com/contact 

Posts 172
Philip Bassham | Forum Activity | Replied: Sun, Jan 18 2015 7:29 PM

Thanks for giving it a shot. 

Page 1 of 1 (7 items) | RSS