Search

Search in sorted by
  • Re: B6 crashes when starting

    Levi, I think you nailed it. I tried launching with the option key and double-clicking with command, and I even tried working offline but nothing worked. But launching Logos and then pressing command to work offline did work. Thanks everyone for the suggestions.
    Posted to Logos 4 by Timothy Churchill on Sat, Aug 14 2010
  • Re: B6 crashes when starting

    Thanks, Keep Smiling! Here's a new archive with the console messages. I'm using a MacBook Pro (2.66 GHz Intel Core 2 Duo with 4GB 1067 MHz DDR3) with OS X 10.6.4. 8306.Archive.zip
    Posted to Logos 4 by Timothy Churchill on Sat, Aug 14 2010
  • B6 crashes when starting

    I just upgraded from B5 to B6 and tried to run Logos, but unfortunately it crashes at startup every time. I see the SIgning In and Preparing your Library messages, then the Home screen appears for about two seconds (it does say Beta 6) and it plays the first two notes of the startup music, then Logos 4 dies completely. I tried rebooting but it didn
    Posted to Logos 4 by Timothy Churchill on Fri, Aug 13 2010
  • Re: Having trouble with Mac Alpha?

    Tom, That did the trick - thanks! Tim
    Posted to Logos 4 by Timothy Churchill on Thu, Nov 5 2009
  • Re: Having trouble with Mac Alpha?

    Tom, I'm having problems as well. 477 are downloaded, but the next 7.3G are stuck at 0%. Here are my log files: [View: http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/3426.Indexer.log:550:0] [View: http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/4024.Logos4
    Posted to Logos 4 by Timothy Churchill on Wed, Nov 4 2009
Page 1 of 1 (5 items) |