Search

Search in sorted by
  • Re: logos 5 crash...

    Hi Brisa, FYI - I have installed SR-4 and re-installed the DiagramTTBlindAll font. Everything is now fine - no more crashes. Thank you all for your help!! Michael
    Posted to Logos 5 by Michael Fordham on Mon, Nov 5 2012
  • Re: logos 5 crash...

    I also use Chessbase software and had this same problem. I deleted the DiagramTTBlindAll font and only then could I get Logos 5 to run. I am very relieved to have got Logos 5 up and running, but do hope this doesn't affect my other software. Shalom and blessings, Michael
    Posted to Logos 5 by Michael Fordham on Mon, Nov 5 2012
  • Re: Layout Snapshot's stopped working

    [quote user="Milford Charles Murray"] ...please let me state that it is definitely a side-effect that could be very beneficial to the user.[/quote] [quote user="Milford Charles Murray"]I just found it fascinating to be able to briefly and nostalgically "review" what I had done almost two years ago and hope Logos keeps this feature....[/quote] Hi Milford
    Posted to Logos 4 by Michael Fordham on Sun, Aug 7 2011
  • Re: Layout Snapshot's stopped working

    Hi Bradley, Thank you for your reply! [quote user="Bradley Grainger"]If I'm understanding you correctly, you're saying that previously, every time you opened the Layouts menu, it would "take a snapshot" and save it permanently in the list of unnamed layouts, even if you didn't give it a name. That is, the current layout would be shown as "Now" and whenever
    Posted to Logos 4 by Michael Fordham on Wed, Jul 27 2011
  • Re: Layout Snapshot's stopped working

    [quote user="Tonya J Ross"]We're looking into the snapshot issue. In the meantime, you may want to look at the History panel under Tools to see if that might help you.[/quote] Hi Tonya, I have not heard anything further about this and it really is hampering my use of Logos 4... Can you give me any news?
    Posted to Logos 4 by Michael Fordham on Fri, Jul 15 2011
  • Re: Layout Snapshot's stopped working

    [quote user="Milford Charles Murray"]Was I ever surprised when I went to the bottom and noticed that my oldest "snapshot" is dated from September 2009. Now I must spend a bit of time to consider "why" Logos would think that we might want to look back that far.[/quote] Hi Milford, I used the snapshot feature a lot, but I also deleted them once I had
    Posted to Logos 4 by Michael Fordham on Tue, May 24 2011
  • Re: Layout Snapshot's stopped working

    [quote user="Tonya J Ross"]We're looking into the snapshot issue.[/quote] Thanks Tony... very much appreciated!!!! Will you please be able to let me know your conclusions?
    Posted to Logos 4 by Michael Fordham on Tue, May 24 2011
  • Re: Layout Snapshot's stopped working

    [quote user="Dave Hooton"]I used the word "If" because I don't know anything has changed; I cannot find it in any recent Release Notes . It would be beneficial to have Logos comment on this so that we can understand the strategy, but you can always go to Uservoice with a feature request.[/quote] Thanks Dave. I have raised the issue on uservoice. I hope
    Posted to Logos 4 by Michael Fordham on Tue, May 24 2011
  • Re: Layout Snapshot's stopped working

    [quote user="Dave Hooton"]I can reproduce this behaviour and your log confirms the "Now" screenshot times + the snapshot taken on Exit at 20:55. If the behaviour has changed then it seems it is being more efficient about saving the "Now" screenshots as actual snapshots; which means you may have to name more "Now" screenshots.[/quote] Thanks again Dave
    Posted to Logos 4 by Michael Fordham on Mon, May 23 2011
  • Re: Layout Snapshot's stopped working

    [quote user="Dave Hooton"]A Now snapshot is available when you open the Layouts menu - so this is not happening for you? Start L4 with CTRL key held and this should enable logging (or start permanent logging ). Open the Layouts menu two or three times with at least 1 minute between each and then upload logos4.log before you restart L4.[/quote] 6563287
    Posted to Logos 4 by Michael Fordham on Sun, May 22 2011
  • Re: Layout Snapshot's stopped working

    [quote user="fgh"]You do know about the normal way of saving a layout, right?[/quote] Hi fgh, Yes, I have some saved layouts, but I only save named layouts for specific things I work on. Meanwhile, I use the snapshots, a feature that I really like to use. It is no longer working... :(
    Posted to Logos 4 by Michael Fordham on Sun, May 22 2011
  • Re: Layout Snapshot's stopped working

    Hi Dave, Thanks again for your reply! Let me give more detail... When I open the Layouts menu, I see the "Now" Snapshot as usual. Up until lately, that would be kept in the list on the right column of the Layouts menu with a timestamp. If I were to open the Layouts menu again 10 minutes later, I would see that snapshot along with the timestamp for 10
    Posted to Logos 4 by Michael Fordham on Sun, May 22 2011
  • Re: Layout Snapshot's stopped working

    Thanks Dave... so if it's not a bug, how can I get some help to fix the problem? Each time I clicked on the Layout button I got a snapshot, but now I am getting nothing. I am sure it stopped after the latest update. I use this feature a lot to keep track of what I have been doing and to get back to where I was. I really need some help to get it working
    Posted to Logos 4 by Michael Fordham on Sun, May 22 2011
  • Layout Snapshot's stopped working

    Hi, Logos has stopped taking layout snapshots, I used these a lot and would like to get it working again. Any ideas? Is this a bug in the new version 4.2b?
    Posted to Logos 4 by Michael Fordham on Sat, May 21 2011
  • Re: Remove resource from iPod

    Oh, I see. Thanks for your time Dave - much appreciated!! I will make room another way... Blessings............
    Posted to iPhone/iPad Apps by Michael Fordham on Tue, Feb 1 2011
  • Re: Remove resource from iPod

    Thanks for your reply. That's what I thought, but the switch is disabled...
    Posted to iPhone/iPad Apps by Michael Fordham on Tue, Feb 1 2011
  • Remove resource from iPod

    Hi... I am getting low on space and would like to remove an offline Bible. How can I do that on my iPod? Many thanks...
    Posted to iPhone/iPad Apps by Michael Fordham on Tue, Feb 1 2011
Page 6 of 6 (117 items) « First ... < Previous 2 3 4 5 6 |