Search

Search in sorted by
  • Re: Catalina (Mac OS 10.15) as of June 4, 2019

    I am running the beta of Catalina as well as ios13. As a work around you can use the web app of logos which is what I am currently doing. A side note proclaim will not work either and some functional of logos on ios13 is not working. However here is something that is really cool. Because the iPadOs now loads webpages as desktop pages and looks like
    Posted to Logos 8 by josh monda on Tue, Jun 11 2019
  • Re: New Feature: Sermon Editor

    Welcome to my world I have not been able to use sermon editor for almost a year now and other features in logos are not working either. It is fairly frustrating
    Posted to Logos 7 by josh monda on Thu, Nov 30 2017
  • Re: Clean Install? Completely Delete

    My indexing is nearly done I just wish the clean instal would have fixed the problem guess I could not have been so fortunate
    Posted to Logos 7 by josh monda on Fri, Feb 24 2017
  • Re: Clean Install? Completely Delete

    I followed the wiki to the point where I deleted the logos 4 file. I did this a few hours ago. I then went a re downloaded logos. when I logged in it started downloading all my resources over again this is what it look like currently and indexing is at 5% So I was thinking that I got everything
    Posted to Logos 7 by josh monda on Fri, Feb 24 2017
  • Re: Clean Install? Completely Delete

    No but I was able to do so earlier and it did not fix the problem [:'(]
    Posted to Logos 7 by josh monda on Fri, Feb 24 2017
  • Re: Clean Install? Completely Delete

    I was on the phone with customer service for over 3 hours and I heard I have not seen anything like this before. They asked me to run logs and send them in so I did. I waited and waited and waited. I was the told to delete chrome and reinstall it? I did this. Did not fix the issue again I waited and waited and waited I emailed never heard back emailed
    Posted to Logos 7 by josh monda on Fri, Feb 24 2017
  • Re: Clean Install? Completely Delete

    Yeah I followed the WIKI exactly as given and it does not fully remove logos I will try it once again but last night it did not remove it fully. This was evidence as when I redownloaded logos I it started up as if nothing had been deleted only difference being I had to re sign into the program. I am not sure why it does not delete it entirely. Like
    Posted to Logos 7 by josh monda on Fri, Feb 24 2017
  • Re: Clean Install? Completely Delete

    I understand that however it quit working before I upgraded to beta. I upgraded to beta because I had gone so long without having the issue fixed I thought that I may try something else. So I might as well upgrade to beta to see if it fixes the issue. Which it did not. It is a real pain to try to downgrade and not something I am willing go through.
    Posted to Logos 7 by josh monda on Fri, Feb 24 2017
  • Re: Clean Install? Completely Delete

    thanks for the info solutions 2 and 3 I looked at both no problem with fonts and no issues with read and write privileges. I still can get a clean install those instructions are the instruction I followed and I still did not get a clean install of logos.
    Posted to Logos 7 by josh monda on Fri, Feb 24 2017
  • Clean Install? Completely Delete

    I am trying to do a clean install of Logos 7 but that seems impossible. This is my last resort after months of sermon editor not working and then thinking perhaps upgrading my Mac to Beta software would somehow fix it well it didn't. Hours on the phone with logos and of course after I upgrade to beta I get told oh we don't support that. Well that was
    Posted to Logos 7 by josh monda on Fri, Feb 24 2017
  • Re: Please Fix Sermon Editor

    Here is the media I am using. I am certain it is a daunting task to get everything working. Hopefully there is also some work to log images from Graceway for those that have that package as it would add a much needed variety.
    Posted to Logos 7 by josh monda on Tue, Sep 6 2016
  • Please Fix Sermon Editor

    For the second week in a row Sermon Editor instead of saving me times is actually costing me even more time in sermon prep. I see the huge potential of sermon editor but right now it has major draw backs. For example this week now when I select a slide I want to use it will not replicate that slide every time I do a new point however last week it did
    Posted to Logos 7 by josh monda on Tue, Sep 6 2016
  • Re: New Feature: Sermon Editor

    [quote user="Stephen Thorp"] Hi Josh. I suppose the question is - is the Sermon Editor worth paying the extra money for? I've been a loyal Logos user since 2006 but was still surprised that this preaching tool wasn't considered sufficiently important to get out to as many people as possible! Thanks Josh for your quick response. [/quote] At this stage
    Posted to Logos 7 by josh monda on Thu, Sep 1 2016
  • Re: New Feature: Sermon Editor

    [quote user="Stephen Thorp"] Since preaching the Word is a priority for any Christian minister, I was sad to see that the Sermon Editor wasn't included in the Starter Feature Set. Particularly as it's priced $0.00 if purchased separately (which at the moment it can't be). Come on Logos - give us a break! [/quote] Stephen, I too did the same thing I
    Posted to Logos 7 by josh monda on Thu, Sep 1 2016
  • Re: New Feature: Sermon Editor

    [quote user="Keith Larson"] As a Proclaim Pro Media subscriber and a Logos Now subscriber I am somewhat disappointed that the Media browser does not include ALL the artwork I am paying for. I would like to suggest that this be addressed in a future update. [/quote] I agree Keith. I am not a Logos Now subscriber but I am a pro media subscriber and I
    Posted to Logos 7 by josh monda on Thu, Sep 1 2016
  • Re: New Feature: Sermon Editor

    I feel there are two things missing that should be there. First not all of proclaims pro media is available. For instance I found a slide background for my sermon before downloaded logos 7 and then after the download that slide is not available in logos 7 sermon editor. Secondly unless I am missing something there needs to be a spell check. It is rather
    Posted to Logos 7 by josh monda on Wed, Aug 31 2016
  • Re: New Feature: Sermon Editor

    You could just use the Roman numerals when making your outline that is what I have done like this I. Main Point A. Subpoint B. Subpoint As far as iPad you can export the sermon to a rich set format and then open it in whatever you use and make sure the editing is good. Or you could always export in clipboard then open whatever text editor you use and
    Posted to Logos 7 by josh monda on Tue, Aug 30 2016
  • Re: Sermon Editor Not Correctly Exporting

    I figured it out I was using the wrong slide instead of content slide I was using the slide that had header and subhead and for some reason this prevented it from working correctly thanks you so much
    Posted to Logos 7 by josh monda on Tue, Aug 30 2016
  • Re: Sermon Editor Not Correctly Exporting

    I have tried that and still it is the same still not working
    Posted to Logos 7 by josh monda on Tue, Aug 30 2016
  • Re: Sermon Editor Not Correctly Exporting

    You are right I just went in and did a sample test and it works with the default
    Posted to Logos 7 by josh monda on Tue, Aug 30 2016
Page 1 of 2 (34 items) 1 2 Next > |