Search

Search in sorted by
  • Re: PrePub Question (Lightfoot)

    Russ, the title you ask about is part of Volume 2 of the printed text, although it only amounts to 17 pages. I have checked through the descriptions on the prepub page and they appear to be the same as the printed text (from Google!) except that the printed text was in 13 volumes. Volumes 11 and 12 being Hebrew and Talmudical Exercitations (available
    Posted to Logos 4 by M G Smith on Mon, Jul 5 2010
  • Re: BUG? Justification lost in PBB

    Displaying text in resources as justified or non-justified was recently added to Program Settings. However, 'Justify Resource Text' is set on by default, so if you have not changed that setting then what you are seeing should be justified. On the other hand, if you have turned the setting off then what you are seeing is correct. Either way, the setting
    Posted to Logos 4 by M G Smith on Wed, Aug 31 2011
  • Re: BUG? Justification lost in PBB

    Yes, I see your problem. Switching 'Justify Resource Text' on and off makes a small difference, but never properly justifies the text. I noticed you are using a mixture of fonts so as an experiment, I selected all text, and changed it to Times New Roman, and unjustified the text. When I compile a PB from this docx then the text behaves properly, with
    Posted to Logos 4 by M G Smith on Wed, Aug 31 2011
  • Re: BUG: PBB, tables and formatting issues

    It appears that the compiler treats a series of carriage returns without any text before them in a strange way. While experimenting with your uploaded file, I managed to get the numbers lining up with approximately every fifth line of text! However, I think I have found a workable solution. If you type a full stop in all of the blank lines in column
    Posted to Logos 4 by M G Smith on Thu, Sep 1 2011
  • Re: PBB Syntax Not working

    The space between the pipe symbol and logosres... in the first link is 11 point while the rest of the text is 12 point. That seems to be enough to make it fail. BTW I spotted this because I have non-printing characters showing and the dot marking the space was visibly closer to the 'l' of logosres than elsewhere. An easy way to check for such problems
    Posted to Logos 4 by M G Smith on Mon, Sep 19 2011
  • Re: Searching for a Footnote in a Resource

    Dominick, my apologies. When Bill said he was still having problems I made assumptions, one of which concerned the difference between how the reference is described in the footnote and the way Logos searches for it. Mea culpa! The beauty of the way you detailed is of course that following your instructions does not involve typing anything and therefore
    Posted to Logos 4 by M G Smith on Thu, Oct 4 2012
  • Re: Searching for a Footnote in a Resource

    Just a minor typo in Dominick's reply. Substitute BHRG §20.3, 1.2 (as in your original query) and it works as helpfully detailed by Dominick.
    Posted to Logos 4 by M G Smith on Thu, Oct 4 2012
  • Re: Searching for a Footnote in a Resource

    The string needs to be 20.3 [comma] [space] 1.2 (as was in your first post). That is what you are looking for, and using it I got the same results as Dominick.
    Posted to Logos 4 by M G Smith on Thu, Oct 4 2012
  • Re: Possible BUG: Clause Search (and searching the forums)

    I still hope for some response to the concerns I have raised above but have also been further investigating the use of Clause Search, with an interesting discovery! Continuing to use the search illustrated on the L5 new features page (still not corrected) I have discovered there is a significant difference in search protocol between NT and OT. I noted
    Posted to Logos 5 by M G Smith on Mon, Nov 12 2012
  • Possible BUG: Clause Search (and searching the forums)

    On the Logos 5 new features web page there is an illustration of the new Clause Search. Unfortunately it doesn't work as shown. The illustration shows the search as 'subject:God verb:to love' but this returns only two hits and does not include any from the illustration. To get these results the search has to be 'subject:God the Father verb:to love'
    Posted to Logos 5 by M G Smith on Sat, Nov 3 2012
  • Re: Clause Search (and serching the forums)

    Thanks MJ, have done so.
    Posted to Logos 5 by M G Smith on Sat, Nov 3 2012
  • Re: Possible BUG: Clause Search (and searching the forums)

    Dave, what are you using as your search string? When I try 'subject:Sons of God' or 'subject:The Sons of God' (both of which are suggested on the menu) I get nothing. However, 'person:Sons of God' gets 3 and a bit hits (two hits are credited to Luke 20:36). I think it is a tagging problem that needs some attention. I have just come across a similar
    Posted to Logos 5 by M G Smith on Sat, Nov 3 2012
  • Re: Possible BUG: Clause Search (and searching the forums)

    bump
    Posted to Logos 5 by M G Smith on Mon, Nov 5 2012
  • Re: Possible BUG: Clause Search (and searching the forums)

    [quote user="Sean Boisen"] [quote user="M G Smith"] ... Should such mistakes be reported as typos? [/quote] Eventually we'll have an option on the panel to report problems like this. Until then, the best thing to do for data errors like this is email them to data@logos.com. [/quote] Thank you. Noted.
    Posted to Logos 5 by M G Smith on Wed, Nov 7 2012
  • Re: Personal books and fonts

    Further experimentation suggests that the situation is more complex than first appears. Kevin is correct in that if you change the font used in Word as the 'normal' font then this is ignored in the Personal book and the font selected under Logos Program Settings is used. However, if the headings styles in Word are properly based on the 'normal' font
    Posted to Logos 4 by M G Smith on Thu, Aug 11 2011
  • Re: Personal books and fonts

    A further twist. I notice that when I have a PB open alongside a 'regular' L4 title, that the font size and the line spacing in the regular book were both different from the PB. I tried changing the 'normal' settings in my source .docx so that the body text was 14 point but this was again ignored on compiling. The body text of the PB is definitely smaller
    Posted to Logos 4 by M G Smith on Thu, Aug 11 2011
  • Re: Personal books and fonts

    The plot thickens! In the page which Graham links above, in the last entry, Tonya wrote that at the time of writing: "There is a bug in here somewhere. We're trying to track down if it is in the default settings for Word or in the preset Styles or somewhere else." It would appear that the problem may still lie between the software used to create the
    Posted to Logos 4 by M G Smith on Thu, Aug 11 2011
  • Re: Chafer Theological Seminary Journal 7:4 missing...

    I also contacted Customer Support by email in September. However, apart from the automatic response email, I heard nothing more. I recently contacted Customer Support again and this time I was passed on to Technical Support. I have had an exchange of emails which brought no solution to the problem because it seemed the problem was not being understood
    Posted to Logos 4 by M G Smith on Fri, Nov 4 2011
  • Re: Bug: My Test PB no longer compiles in SR-4

    I downloaded Dave's first docx and compiled a PB from it, and saw the many links that had failed to compile properly. I then opened the docx in LibreOffice and altered it as follows: Ctrl+A to select all text, changed the font to Times New Roman, saved the changed file. On recompiling the PB, all but two of the links were working: the DBL Hebrew link
    Posted to Logos 4 by M G Smith on Sun, Oct 2 2011
  • Re: 4.5a Service Release 1 (4.51.0.2057) available for download.

    Although not mentioned in the release notes, this update seems to trigger a re-index of the Bible Index. CORRECTION: It is the update to resources (in this instance all Bible resources) that has triggered the re-index, not the program update!
    Posted to Logos 4 by M G Smith on Thu, Mar 15 2012
Page 1 of 3 (49 items) 1 2 3 Next > |