Search

Search in sorted by
  • Re: New Testament Theology Series

    I agree. This series would be a nice addition to the Logos Library. I have read Green's "The Theology of the Gospel of Luke" and Bauckham's "The Theology of the Book of Revelation". They are both very useful.
    Posted to Suggestions by Raymond Urne on Thu, Apr 14 2011
  • Re: Indexer has stopped working

    Same here! EDIT: PC, Logos 4.2a SR-3.
    Posted to General by Raymond Urne on Fri, Apr 8 2011
  • Re: EEC Psalms - Wasn't it supposed to ship April 1st?

    Maybe someone from Logos could say something about why the status of EEC Psalms has changed from shipping April 1st to TBA?
    Posted to General by Raymond Urne on Fri, Apr 8 2011
  • Re: Add a personal note to a book appearing in "resource information"

    Thanks. I have now given my vote. That would really be useful!
    Posted to General by Raymond Urne on Sat, Mar 19 2011
  • Add a personal note to a book appearing in "resource information"

    Is it possible to write a personal note about a book and add it to the "resource information" page of that book? It would be nice to attach some information about the book (in addition to the information offered by the publisher) for later use. If this note is visible in the "resource information" page it would be availible while scrolling through the
    Posted to General by Raymond Urne on Sat, Mar 19 2011
  • Re: Cannot launch Logos4

    I have now done what you said. The registry settings are correct. But now Logos4 launch correct every time. I can't explain it, but as long as it works, it is ok for me. The only thing i have done is to delete a shortcut icon that I have used to launch the program. Maybe that shortcut icon made the problems:) If the problem reoccurs I will contact tech
    Posted to Logos 4 by Raymond Urne on Thu, Mar 10 2011
  • Re: Cannot launch Logos4

    I don't know what is happening now. After turning on permanent logging, I succeded to launch Logos4. Closed the program and tried again: did not work. Tried once again: worked... Here is my new log file: 2133.Logos4.log
    Posted to Logos 4 by Raymond Urne on Thu, Mar 10 2011
  • Re: Cannot launch Logos4

    My Log File: 63811.Logos4.log
    Posted to Logos 4 by Raymond Urne on Thu, Mar 10 2011
  • Cannot launch Logos4

    When I try to launch Logos4, I receive the following message: When I follow the link and start the setup file, I receive a message that tells me that "logos Bible Software 4 is up-to-date". I have installed the latest version, and the program worked yesterday. Can someone help me what to do? I cannot enter the program.
    Posted to Logos 4 by Raymond Urne on Thu, Mar 10 2011
  • Re: Indexing problems

    Now I think that the problem is solved for a while (I still experience some unexpected crashes or shut-downs). I did what George told me to: I deleted all the files that seemed to be corrupted according to the LogosIndexer log. When I lauched logos after that, it failed during start-up. But the first-time indexing started and finished without problems
    Posted to Logos 4 by Raymond Urne on Fri, Dec 18 2009
  • Re: Indexing problems

    We try again. Is this what you mean? [View: http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/3782.Logos4.log:550:0]
    Posted to Logos 4 by Raymond Urne on Fri, Dec 18 2009
  • Re: Indexing problems

    3817.Logos4Indexer.log
    Posted to Logos 4 by Raymond Urne on Fri, Dec 18 2009
  • Re: Indexing problems

    I did what you said. When I ran Logos after deleting the corrupted files Logos crashes at start-up. The first-time indexing starts up again, but I can't see that any files are downloaded.
    Posted to Logos 4 by Raymond Urne on Thu, Dec 17 2009
  • Re: Indexing problems

    Do you want another log file? I thought it was what I had posted. Where can I find that log file? Edit: My reply was written before I saw your edit.
    Posted to Logos 4 by Raymond Urne on Thu, Dec 17 2009
  • Re: Indexing problems

    Do I have to contact Logos Tech? Or will they investigate based on this post?
    Posted to Logos 4 by Raymond Urne on Wed, Dec 16 2009
  • Re: Indexing problems

    We try again. Hopefully these logs are what you are looking for: [View:: http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/2068.Logos4Indexer.log:550:0]
    Posted to Logos 4 by Raymond Urne on Wed, Dec 16 2009
  • Re: Indexing problems

    I don't know if this is what you ask for: [View: http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/2210.Logos4Indexer.log:550:0] [View: http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/6406.Logos4.log:550:0] I tried to index once again after enabling logs. Same
    Posted to Logos 4 by Raymond Urne on Wed, Dec 16 2009
  • Indexing problems

    I downloaded an upgrade yesterday and waited during night for Logos to do the first-time indexing. When I came to office this morning the indexing icon was not visible in the right corner. After exploring the program for a while, Logos crashed. When I relaunched the program, the indexing process started once again. I waited most of the day to discover
    Posted to Logos 4 by Raymond Urne on Wed, Dec 16 2009
Page 7 of 7 (138 items) « First ... < Previous 3 4 5 6 7 |