Search

Search in sorted by
  • Re: Signing In Hangs

    We had an issue with our servers earlier that has since been resolved. https://status.faithlife.com/incidents/n07vrvlsvwbr
    Posted to Logos 6 by Dylan Rondeau on Tue, Nov 17 2015
  • Re: All of a sudden Logos 6 hangs Signing In Win 10

    We had an issue with our servers that has since been resolved. https://status.faithlife.com/incidents/n07vrvlsvwbr
    Posted to Logos 6 by Dylan Rondeau on Tue, Nov 17 2015
  • Re: Print (export) using double sided setting?

    [quote user="Tony Walker"]is there a way to make logos show the printer options before printing?[/quote] I spoke to a developer on this, and the short answer is there is no easy way for us to display a print properties window similar to the Windows side. Windows has an accessible short-version options window we can call, and Apple doesn't. The way it
    Posted to Logos 6 by Dylan Rondeau on Tue, Nov 17 2015
  • Re: Crash Logos 6.7.0.0036 (OS X Ei Capitan 10.11.1)

    [quote user="alabama24"]I have contacted FL to see if I can draw attention to this thread. [/quote] FWIW, I was already looking at this this morning I've had Read Aloud going for about an hour and a half now, with no crashes. I do occasionally have it stop at the beginning of chapters, and I'll create a case for that. Your best bet would probably be
    Posted to Logos 6 by Dylan Rondeau on Tue, Nov 17 2015
  • Re: 6.8 Beta 1 6.8.0.0009 - Crash - Copy Passage List to Clipboard (Mac)

    [quote user="Martin Folley"] Crashes when I try to copy my passage list to the clipboard. After the third crash, I zipped the logs (attached). What is strange is that the third crash is the only one that caused the Apple crash reporter to launch, and then the Logos reported to launch. For the first two crashes, the app simply vanished without error
    Posted to Logos Desktop Beta by Dylan Rondeau on Tue, Nov 17 2015
  • Re: Crash when opening additional resources 6.8 B1

    [quote user="Reuben Helmuth"] When I'm in a saved layout that contains the Info pane and click on the "+" symbol on a pane to add a resource, there's a momentary pause then a crash. If I remove and re-add the Info pane to any layout, I no longer crash through clicking the "+" symbol. I have a sampling of logs during the crash when I had removed all
    Posted to Logos Desktop Beta by Dylan Rondeau on Tue, Nov 17 2015
  • Re: Bug in Camp Logos 1: Research With The Passage Guide: Introduction

    Hi Caleb, Thanks for the report, and sorry you're having issues with these videos. I'm currently unable to reproduce the problem, so your best bet would probably be to contact our Tech Support team. With your permission, they can use remote access to try and diagnose the issue directly.
    Posted to Logos 6 by Dylan Rondeau on Mon, Nov 16 2015
  • Re: Highlighting crash 6.8 Beta 1 (6.8.0.0009)

    [quote user="Whyndell Grizzard"] Noticed last night and again this morning- reading and highlighting in "unseen Realm" layout that high lighting is causing intermittent crashes, file attached. 6443.LogosCrash.txt [/quote] We've created a case to investigate this, thanks.
    Posted to Logos Desktop Beta by Dylan Rondeau on Mon, Nov 16 2015
  • Re: Mac: Logos 6.6 fails to start

    [quote user="Jim Bolin"] This is just to help document for the devs working on the issue. Logos version 6.6.x (sorry, I didn't copy down the full version number before reinstalling to now 6.7). Mac OS 10.9.5 Logos would bounce one time in the Dock and then stop. No error messages or anything. Attached is the log file from the Logging Utility. Downloading
    Posted to Logos 6 by Dylan Rondeau on Fri, Nov 13 2015
  • Re: Mac: Unable to Start

    [quote user="Jim Bolin"] I'm guessing it attached properly. I don't see it though. [/quote] Jim, thanks for taking the time to gather those logs. Unfortunately they don't seem to have attached. If the paperclip icon isn't working, could you email them to testing@faithlife.com please? That'll get them to us and we can pass them to the devs. I just saw
    Posted to Logos 6 by Dylan Rondeau on Fri, Nov 13 2015
  • Re: Hovering pop-ups not working 6.8 Beta 1 6.8.0.0009

    I can reproduce this issue, and I'll create a case.
    Posted to Logos Desktop Beta by Dylan Rondeau on Thu, Nov 12 2015
  • Re: Logos 6.8 Beta 1 (6.8.0.0009) now available

    [quote user="Dylan Rondeau"] Note: Due to technical issues with shipping the build, 6.8 Beta 1 is currently only available for Logos. Verbum/Noet will hopefully be available tomorrow. We will follow up with a post when these apps are available.[/quote] Verbum and Noet versions of 6.8 Beta 1 have now shipped. Thanks for your patience!
    Posted to Logos Desktop Beta by Dylan Rondeau on Thu, Nov 12 2015
  • Re: Hyperlink to purchased resource not working

    [quote user="Dave Hooton"]The reference is to the original one from Galaxy Software, whereas you have the Logos version. Faithlife should fix these references, as this issue has arisen before.[/quote] I brought this up to our Content Production team a few months ago, and we agree it's a problem. The issue could be resolved with a larger change to our
    Posted to Logos 5 by Dylan Rondeau on Thu, Nov 12 2015
  • Re: Crash on trying to edit guide templates

    This was reported earlier this morning, and it's already being investigated. Sorry for the inconvenience in the meantime!
    Posted to Logos Desktop Beta by Dylan Rondeau on Wed, Nov 11 2015
  • Re: Logos 6.8 Beta 1 (6.8.0.0009) now available

    [quote user="Rick Brannan (Faithlife)"] After confirming the Logos Now heading was on an earlier internal form of the notes, I added it to the form on the wiki. Dylan, if I put it in the wrong spot, or used the wrong heading, apologies. [/quote] Nope, you got it right. Thanks Rick and Mark for catching that! We had some late edits to the Notes and I
    Posted to Logos Desktop Beta by Dylan Rondeau on Wed, Nov 11 2015
  • Re: BUG: Layouts and locator bars

    [quote user="Donnie Hale"]What I am saying is that I *always* have the locator bar enabled for multiview. I save the layout with it enabled, and I sync that saved layout. Yet the multiview never comes up with the locator bar enabled - I always have to re-enable it. And multiview is not the only place that I've experienced it - it's just the most repeatable
    Posted to Logos 6 by Dylan Rondeau on Wed, Nov 11 2015
  • Re: Ancient Translation Package

    [quote user="Bradley Grainger (Faithlife)"]I'm reproducing this problem in the latest version of Logos 6; I'll file a bug.[/quote] This should be fixed in 6.8 Beta 1.
    Posted to Logos Desktop Beta by Dylan Rondeau on Wed, Nov 11 2015
  • Re: Bug: Interlinear Panel is not showing when using Parallel Resources

    [quote user="Andrew Batishko (Faithlife)"] Thanks for the report. We've got a case written up for this. It looks like the same issue as here: https://community.logos.com/forums/t/117392.aspx [/quote] This is fixed in 6.8 Beta 1.
    Posted to Logos Desktop Beta by Dylan Rondeau on Wed, Nov 11 2015
  • Re: Faithlife Study Bible in Multiview doesn't use "host" Bible text

    [quote user="Phil Gons (Faithlife)"] [quote user="Reuben Helmuth"] This is not a huge deal, but was unexpected behavior for me. In it's own resource window the FSB can be set to display the "head-word phrase" in a handful of different Bible versions. This is a very nice feature and I simply assumed that if I have the FSB in Multiview with the ESV being
    Posted to Logos Now by Dylan Rondeau on Wed, Nov 11 2015
  • Re: Feedback Multiple Resources

    [quote user="Phil Gons (Faithlife)"]I'm not able to highlight in the guest resources using my keyboard shortcuts. [/quote] This is fixed in 6.8 Beta 1.
    Posted to Logos Desktop Beta by Dylan Rondeau on Wed, Nov 11 2015
Page 7 of 63 (1244 items) « First ... < Previous 5 6 7 8 9 Next > ... Last » |