Search

Search in sorted by
  • Re: Can't get rid of Logos 4 Indexer

    Attached is an error log from the V6 logger, and a screen shot of the V4 Indexer message. Thanks! Steve 3441.LogosLogs.snoland.20150705-141358.zip 4118.Logos 4 Msg.tiff
    Posted to Logos 6 by Steve Noland on Sun, Jul 5 2015
  • Can't get rid of Logos 4 Indexer

    Upgraded to Logos 6 (Mac) from ver 4. I get frequent messages that the Logos 4 Indexer is finding problems with the database that needs to be fixed. How can I get rid of the V4 indexer, and do I need to do something to make sure the V6 Indexer is working OK. Thanks!
    Posted to Logos 6 by Steve Noland on Thu, Jul 2 2015
  • Can't get rid of Logos 4 Indexer (Mac)

    Upgraded to Logos 6 (Mac) from ver 4. I get frequent messages that the Logos 4 Indexer is finding problems with the database that needs to be fixed. How can I get rid of the V4 indexer, and do I need to do something to make sure the V6 Indexer is working OK. Thanks!
    Posted to Logos 5 by Steve Noland on Tue, Jun 30 2015
  • Logos 4 crashes on launch

    Logos 4 crashed on launch without message. Console log states: 9/23/14 10:43:43.000 PM Logos Bible Software 4[5414]: Logos 4 Logging is not enabled. Is there some configuration I'm missing? I'm connected to the Internet OK.
    Posted to Logos 4 by Steve Noland on Tue, Sep 23 2014
  • Logos 4 Crashes on Launch

    Trying to launch Logos 4.63.09 on a MacBook Pro running fully-patched Mountain Lion (10.8.5). Logos 4 appears to start, with the Icon appearing in the Dock, and the "Signing In" splash with spinning gear appears. Then, after a few seconds, it quits w/o any messages. The following message appears in the Console Log: 9/23/14 10:43:43.000 PM Logos Bible
    Posted to Logos 4 by Steve Noland on Tue, Sep 23 2014
Page 1 of 1 (5 items) |