Search

Search in sorted by
  • Re: You tube Video

    https://youtu.be/MgxdfYEkoqw
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Sat, Jun 18 2016
  • Re: You tube Video

    I don't understand...I have not had this problem before, and have done many. Please detail your solution as I have tried everything I know.
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Sat, Jun 18 2016
  • You tube Video

    Hey All, I am trying to put in a youtube video, and after I add it and preview it, it shows the whole youtube page not just the actual video. How do I fix this? I am pulling the video URL code but it is displaying the whole page with comments and side bar? HELP!
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Sat, Jun 18 2016
  • Sermon Recording

    Last Sunday our presentation was set up the same as always....slides in between the record start and record stop. However, it says there are 2 recordings...the first is 0 seconds, the second is 26 seconds... what happened to the rest? The program was closed correctly. If that recoding cannot be retrieved, I would like to know possible causes so that
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Thu, Apr 7 2016
  • Proclaim Publishing

    The media guys published a sermon with an extra slide in the beginning. It is our Easter Service with a new year slide showing in the very beginning. I have removed that slide and republished, but it still appears. How do I remove it for good and publish it? I do not want a New Year slide showing as the first slide in our Easter sermon on our website
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Thu, Apr 7 2016
  • Recording Filter

    In the service yesterday am, the media guys failed to put a stop background music prior to the sermon recording. Instead, they just muted the music which resulted in background music with the sermon. Can this be filtered out? Can there be a fix that stops background music from being recorded in the future? Or a way not to publish that channel in the
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Mon, Dec 28 2015
  • Re: Publishing Sermon Content

    So thanks guys for your quick response. If I understand correctly then, there is no way to publish to our website without the blurry image? For me, it will not stop me from using the software; however, it does not present well as far as the rest of it goes. Overall the addition has been wonderful so far, but I might suggest moving this to the near future
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Mon, Nov 30 2015
  • Publishing Sermon Content

    When recording sermons through Proclaim, and upon publishing the sermon to sound faith, I have noticed that the "on screen" bible verses publish very blurry and unreadable. Am I doing something wrong, or do we need to eliminate this element prior to publishing?
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Mon, Nov 30 2015
  • Sound Faith Publishing

    Ok. So I have successfully been able to publish to sound faith, but I have not been able to successfully use the embed HTML code to post it from there to the website? Is there a word press plug in needed for this, or are there specific directions for doing this. When I place the embed code, nothing happens?
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Wed, Nov 25 2015
  • Recording/Publishing

    Can an audio file be edited after it is published? When I published the file it showed roughly 33 mins of content, but when I went to faith life, it consisted of 38 mins of content? I am guessing the first 5 mins came from a different recording attempt that I was unaware of.
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Mon, Nov 23 2015
  • Video/Audio

    Desperate here. Proclaim is not syncing the audio and video. If I run the presentation from Windows media and drag it over, there is no delay and the sound matches the screen. If I clone the desktops instead of using extended, same thing, the sound matches...but, when I use extended desktop, a delay occurs that is off by a couple of seconds. It is very
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Fri, Aug 7 2015
  • Proclaim Projection Audio/Video

    Ok...I need help. I posted this earlier but was abandoned :(. Our church is using a windows 7 computer for projection.. and anytime I stream video, either from the website or a DVD ...or even if I load it locally on the hard drive of the machine, the sound and video do not sync correctly...not even close. Please do not ask for a link to the video, its
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Wed, Feb 25 2015
  • Re: Video/audio sync problem (Windows)

    We are experiencing this problem. Can you share the fix?
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Sun, Feb 22 2015
  • Re: Streaming Video

    As I said in my post, it makes no difference whether it is streaming from youtube, vimeo...and ALL streams are out of sync...significantly. Even if we watch a DVD or store it on the hard drive locally, we experience what seems to b e some sort of buffering issue. words are way behind video. If I preview on a machine without going on air and projecting
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Sun, Feb 22 2015
  • Streaming Video

    Hey all, here is something I have been running into and our media team cannot seem to isolate the problem. When streaming video (even it it is saved locally on the hard drive) the sound is not in sync with the video. In fact, it is off by quite a bit. This consistently happens and never works correctly. I am thinking that is is a problem with the computer
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Sat, Feb 14 2015
  • Logos Desktop Background

    For the last several years I have had a Logos desktop background that was free...but it was recently removed and I need another copy...however, I cannot find out where it is. Anyone know? It used to be with the freebies?
    Posted to General by Jeff Chappell on Mon, Feb 9 2015
  • Re: Update error

    Fixed after ya'll left me out to dry! Tech Support had me delete application and reinstall...only fix. Once the process a started after waiting for the right tech it only took a few minutes. Do not delete data file...just app file...if you delete data and library folders you will have to reindex. App reinstall took less than 5 minutes!
    Posted to Logos 6 by Jeff Chappell on Mon, Feb 2 2015
  • Re: Update error

    By the way.... if I go to logging (and logging is enabled) the file in application support only shows a folder for Logos 4? Please advise.
    Posted to Logos 6 by Jeff Chappell on Thu, Jan 29 2015
  • Re: Update error

    Restarted several times...still no help
    Posted to Logos 6 by Jeff Chappell on Thu, Jan 29 2015
  • Re: error when uploading

    Here is the file. Thanks for the 8561.Proclaim.log help.
    Posted to Proclaim: Church Presentation Software by Jeff Chappell on Thu, Jan 29 2015
Page 2 of 8 (152 items) < Previous 1 2 3 4 5 Next > ... Last » |