Search

Search in sorted by
  • Re: Can't open Logos 6

    Somehow Logos 6 was open but after awhile the message "Logos Bible Software has stopped working". Below the log file collected. 8865.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Thu, Oct 22 2015
  • Re: Can't open Logos 6

    I can't do diagnostic logging, the logos 6 won't open for me to sign in.
    Posted to Logos 6 by Tony Lim on Thu, Oct 22 2015
  • Can't open Logos 6

    I have problem with opening Logos 6 on Win 10. I double click the Logos icon, it appears on the screen few seconds, and then it disappears - unable to open the program. Anyone knows what's the issue?
    Posted to Logos 6 by Tony Lim on Thu, Oct 22 2015
  • Re: Verbun

    Thank you. That explains all.
    Posted to Logos 6 by Tony Lim on Fri, Oct 16 2015
  • Re: Verbun

    Thank you.
    Posted to Logos 6 by Tony Lim on Thu, Oct 15 2015
  • Verbun

    Just curious: Is Logos 6 and Verbum the same software? After I downloaded Verbum, and I notice the contents basically the same as Logos 6.
    Posted to Logos 6 by Tony Lim on Wed, Oct 14 2015
  • Re: Library indexing

    I have sent you the required log files after the indexing completed. I turn of my PC, and waited for a few hours to star again. When I open Logos 6, there you are, yet, another recurring indexing "Your library is indexing 0%). I let it completes, and below is the log files. 3857.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Thu, Oct 1 2015
  • Re: Library indexing

    I entered the command during the indexing. Once completed, I zip the log files. Hope I did it correct. 0815.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Thu, Oct 1 2015
  • Re: Library indexing

    Another round of indexing started the moment I open Logos 6. Do I enter the command during the indexing or after it completed?
    Posted to Logos 6 by Tony Lim on Wed, Sep 30 2015
  • Re: Library indexing

    Very frustrating - another round of library indexing! I had done two things: 1) uninstall and reinstall the software, 2) run thorough disc scan and repairs, 3) latest updated version, and still the problem of recurring indexing persists. See log files. 8780.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Wed, Sep 30 2015
  • Re: Library indexing

    Ok. Will do.
    Posted to Logos 6 by Tony Lim on Tue, Sep 29 2015
  • Re: Library indexing

    Here's the zip file. Hope I got it correct. 2818.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Tue, Sep 29 2015
  • Re: Library indexing

    How do I obtain the "complete set of logs"?
    Posted to Logos 6 by Tony Lim on Tue, Sep 29 2015
  • Re: Annoying: Instant indexing while tagging

    I am having the same problem - very frustrating. If only I can disable indexing!
    Posted to Logos 6 by Tony Lim on Tue, Sep 29 2015
  • Re: Indexing

    Yes - I have informed them the problem. The last reply they asked me to uninstall Logos software and reinstall again, and sent me a link. However, I had tried that method, problem still persists. Below is the log files which I hope is correct one. [ View:https://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/124
    Posted to Logos 6 by Tony Lim on Fri, Sep 25 2015
  • Indexing

    Please advice: Problem - recurring of Library Indexing. Recently my Logos 6 has been having problem in library indexing. My PC WIn 7 has been upgraded to Win 10 after which, I experience the "recurring indexing" when I open Logos 6. When I used Win 7, there's not such problem occurred. Not sure if the problem has to do with Win 10 upgrade. In understand
    Posted to Logos 6 by Tony Lim on Fri, Sep 25 2015
  • Re: Library indexing at 0%

    How to create my own thread?
    Posted to Logos 6 by Tony Lim on Thu, Sep 24 2015
  • Re: Library indexing at 0%

    I don't understand. Logos 6 recently updated to 6.6, and one of the issue related to library indexing. After the updated version, I still having the problem recurring indexing. Even after a few rounds of indexing, I stop using Logos 6 for while. But when I start open Logos 6, indexing starts all over again. Please see the Log Files attached. 4670.Logos
    Posted to Logos 6 by Tony Lim on Thu, Sep 24 2015
  • Re: Library indexing

    Still having problem with repeating library indexing each time I open Logos 6.I tried to uninstall and reinstall Logos 6, problem still exists.
    Posted to Logos 6 by Tony Lim on Thu, Sep 17 2015
  • Re: Library indexing

    Yes - already.
    Posted to Logos 6 by Tony Lim on Thu, Sep 10 2015
Page 2 of 4 (61 items) < Previous 1 2 3 4 Next > |