Search

Search in sorted by
  • Library indexing

    The Library Indexing keeps repeats itself each time I open Logos 6. Today I just completed one round of indexing but when I closed the Logos and open it again, the library indexing starts all over again. 3386.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Thu, Sep 10 2015
  • Re: Library indexing

    Bradley, Here's the log after the completion of the library indexing. 5123.Logos Log Files (2).zip
    Posted to Logos 6 by Tony Lim on Tue, Sep 8 2015
  • Re: Library indexing

    Today I just completed another round of library indexing. Just half an hour ago, I open Logos 6, and there it is, library indexing starts all over again. Here's the log: 2146.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Tue, Sep 8 2015
  • Re: Library indexing

    Well, I just open my Logos 6, and there it is again - library indexing (see picture). Just not sure what is the problem.
    Posted to Logos 6 by Tony Lim on Tue, Sep 8 2015
  • Re: Library indexing

    Then what is the issue that when I open Logos 6, the library index starts all over again?
    Posted to Logos 6 by Tony Lim on Tue, Sep 8 2015
  • Re: Library indexing

    5100.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Tue, Sep 8 2015
  • Re: Library indexing

    What puzzles me is that why the Library keeps indexing every time I open logos 6, and there's not indication of new resources being added or installed. Even right now the Library still indexing after my previous round completed. Never have I encountered such strange behaviour since I used Logos Bible Software!
    Posted to Logos 6 by Tony Lim on Mon, Sep 7 2015
  • Re: Library indexing

    My disk space is 500GB and still have 360GB free.
    Posted to Logos 6 by Tony Lim on Mon, Sep 7 2015
  • Re: Library indexing

    Again, the library indexing starts all over again after the completion of the previous indexing. See picture.
    Posted to Logos 6 by Tony Lim on Mon, Sep 7 2015
  • Re: Library indexing

    Thank you. I just completed another round of library indexing over night - my fourth time! I shall wait and see if the indexing will auto repeat when I open Logos 6, and then I shall do what you suggested.
    Posted to Logos 6 by Tony Lim on Mon, Sep 7 2015
  • Library indexing

    6646.Logos Log Files.zip
    Posted to Logos 6 by Tony Lim on Mon, Sep 7 2015
  • Re: Library Indexing Kogos 6

    I have tried the diagnostic logging, still, it didn't the problem. The Logos 6 library indexing repeats itself all over again when I open! Very tiring - too long a process. How to fix it?
    Posted to Logos 6 by Tony Lim on Sun, Sep 6 2015
  • Re: Library Indexing Kogos 6

    Sorry, I couldn't find the item. I found the 'user" & but I did not see App\data\Local and so on.
    Posted to Logos 6 by Tony Lim on Sun, Sep 6 2015
  • Re: Library Indexing Kogos 6

    Can someone explain the followings? I think it has to do with the problem of indexing which keep repeating everytime I open Logos 6 Program Version: 5.2 SR-1 (5.2.0.0052) Windows Version: 6.1.7601.65536 Time: 2013-11-16 15:23:30 -12:00 (2013-11-17T03:23:30Z) Installed memory: 3,959 MB Install path: C:\Users\Tony Lim\AppData\Local\Logos5\System\LogosIndexer
    Posted to Logos 6 by Tony Lim on Sun, Sep 6 2015
  • Re: Library Indexing Kogos 6

    Strange, I open Logos 6, immediate I read "Your library is indexing" there's no recent download of resources. I have encountered this behaviour a few times and at times the indexing takes over night and I had to leave my computer on. Anyone can advise?
    Posted to Logos 6 by Tony Lim on Sun, Sep 6 2015
  • Library Indexing Kogos 6

    Every time I open Logos 6, library is indexing and it stuck at 99%. Please advice
    Posted to Logos 6 by Tony Lim on Fri, Sep 4 2015
  • Re: Updated Feature: Homepage

    As you can see the screen shots: First, when I open the L6, it appears blank white though I set at "home page" at Programm Setting. Secondly, at time it appears black pager. The contents of the homepage only appears when I minimise the screen and restore it. As you can see in the screen shot, the scroll bar not moving, and I can't scroll the homepage
    Posted to Logos 6 by Tony Lim on Fri, Oct 31 2014
  • Re: Updated Feature: Homepage

    Posted to Logos 6 by Tony Lim on Fri, Oct 31 2014
  • Re: Updated Feature: Homepage

    Posted to Logos 6 by Tony Lim on Fri, Oct 31 2014
  • Re: Updated Feature: Homepage

    I seem to be unable to scroll the homepage vertically - looks like jammed. Anyone has this problem?
    Posted to Logos 6 by Tony Lim on Fri, Oct 31 2014
Page 3 of 4 (61 items) < Previous 1 2 3 4 Next > |