Search

Search in sorted by
  • Re: Cannot update Logos 5 without re-installing every time

    Thanks. That was the problem. In my case, it was not the folder but files therein which had Adminstrators as the owner.
    Posted to Logos 5 by Rich L on Tue, Sep 17 2013
  • Cannot update Logos 5 without re-installing every time

    I've been having the problem for a while and want to know if there's a way around it. The only way I can seem to update Logos 5 is to download the Logos 5 setup for Windows and "Run as Adminstrator" to install on top of my existing version. Everything comes back up OK but it is tedious to have to download the entire Setup every time. When an update
    Posted to Logos 5 by Rich L on Tue, Sep 17 2013
  • Re: Faithlife +Churches signup?

    Anyone?
    Posted to Faithlife Study Bible by Rich L on Thu, Jan 3 2013
  • Faithlife +Churches signup?

    In your About Page, you mention the following for Churches: The Faithlife Study Bible gives churches the fullest experience possible. The FSB lets congregations access the same study notes with their preferred Bible translations. And since we’re always adding new material, it’s the only study Bible that grows with your church. Equip your church with
    Posted to Faithlife Study Bible by Rich L on Wed, Jan 2 2013
  • Re: 4.5a (4.51.0.2048) available for download

    Never mind. Just had to delete my Temp files. Works great now.
    Posted to Logos 4 by Rich L on Fri, Feb 24 2012
  • Re: 4.5a (4.51.0.2048) available for download

    I think there is a problem with this automatic update. When I try to install it, it fails and says: The installation of the Logos 4 prerequisites did not succeed.
    Posted to Logos 4 by Rich L on Fri, Feb 24 2012
  • Is Logos experiencing problems?

    I cannot log in to my Logos account when I launch Logos 4 and when I go to My Account, I get a page loop from your main site.
    Posted to General by Rich L on Sat, Nov 13 2010
  • Re: I recommend that the Logos Team get some ITIL Training

    [quote user="Jack Caviness"] Since you have already posted in the first thread you linked, was it really necessary to start a new thread so you could lecture Logos on Christian conduct? Yes, they do have support problems. Bob Pritchett has already apologized for them and explained what is being done to correct the problem. However, such posts as yours
    Posted to Logos 4 by Rich L on Sun, Mar 21 2010
  • I recommend that the Logos Team get some ITIL Training

    Given these threads: http://community.logos.com/forums/t/13820.aspx http://community.logos.com/forums/t/13376.aspx There is some very immature IT Service Management in play. It's not unusual for things to work well when the service is relatively small and IT "heroes" can solve problems with ad hoc processes. Your product and base has become increasingly
    Posted to Logos 4 by Rich L on Sat, Mar 20 2010
  • Re: Berkhof Collection ... resources not downloaded

    [quote user="Fred Greco"] Is anyone experiencing this problem NOT running the beta? I tried to talk to tech support about this (for the last hour) and when I finally got up the chain I was brushed off with "we can't help with the beta." I don't see how a downloading issue is related to the Beta, but unless we are going to wait until Monday (the dreaded
    Posted to Logos 4 by Rich L on Fri, Mar 19 2010
  • Re: problems indexing after Calvin 500 install

    I ended up deleting the index folder and rebuilding it from scratch. Works fine now.
    Posted to Logos 4 by Rich L on Wed, Mar 3 2010
  • Re: problems indexing after Calvin 500 install

    Problem now confirmed on 3 machines, all of which have indexed other library additions flawlessly and all have 100's of GB of avail space with ample RAM.
    Posted to Logos 4 by Rich L on Tue, Mar 2 2010
  • Re: problems indexing after Calvin 500 install

    Here's what the log files notes after indexing stops working: 2010-03-01 20:38:53.8467 7 Error Program Unhandled exception: System.ArgumentOutOfRangeException: document id 531 is outside valid range of [1, 531) Parameter name: nDocumentId at Libronix.SearchEngine.DocumentMetadataManager.GetExternalDocumentId(Int32 nDocumentId) at Libronix.SearchEngine
    Posted to Logos 4 by Rich L on Mon, Mar 1 2010
  • Re: problems indexing after Calvin 500 install

    I'm having the same problem. I've duplicated the problem on a Windows XP computer and a Windows 7 machine. Indexing has only started to fail since downloading Calvin 500.
    Posted to Logos 4 by Rich L on Mon, Mar 1 2010
Page 2 of 2 (34 items) < Previous 1 2 |