Search

Search in sorted by
  • Re: Disabling the indexer

    Indexing is also one of the strongest features of L4. I had whole journal collection whose indexes were not done very well on L3. Topic searches sometimes missed journal articles which had the search token in the article name. I tested on L4 and all the journal articles now seem to be properly indexed. Without the ability to search, my journal collection
    Posted to Logos 4 by David A Egolf on Mon, Feb 22 2010
  • Re: indexer keeps crashing

    The indexer on my laptop had been broken for several weeks. I believe that it was running because I had some licenses from Logos 3 software which migrated from my desktop by synchronizing with the Logos web license manager. However, it might have also started right after an L4 update.
    Posted to Logos 4 by David A Egolf on Mon, Feb 8 2010
  • Re: indexer keeps crashing

    My indexer had been crashing on my laptop for several weeks. I had tried "rebuild index" several times on several different days, but always got the same crash. This was particularly troubling because it is a laptop that I use at home and work every day. Every time it boots it tried to run the indexer which slowed the machine at every boot. I tried
    Posted to Logos 4 by David A Egolf on Mon, Feb 8 2010
  • Re: redefining layouts

    [quote user="Ken F Hill"]A partial alternative to this is if when I click on the pencil, the default name was the current layout was there, ready for me to click 'enter' to accept it.[/quote] I would wholeheartedly agree with this idea as long as we are talking about the edit pencil just to the right of the existing layout name. This pencil seems to
    Posted to Suggestions by David A Egolf on Mon, Jan 11 2010
  • Re: Infinite download

    I think it's all O.K. The synchronization is moving notes, snapshots, and reading plans in both directions. The index rebuild finished about 45 minutes ago. This Logos version appears to be very promising! Thank you for your assistance. David
    Posted to Logos 4 by David A Egolf on Thu, Jan 7 2010
  • Re: Infinite download

    One more piece of the puzzle. I just forced a synchronization on the laptop after the latest release was installed and my notes from the desktop arrived. They probably would not copy before due to the differences in the releases.
    Posted to Logos 4 by David A Egolf on Thu, Jan 7 2010
  • Re: Infinite download

    I do not believe that I did anything different, but things shook loose this evening. As soon as I started Logos 4 on my laptop, the 'sync icon' showed up and appeared to sync. However, my note from the desktop did NOT show up. I had just performed a forced sync from my desktop with the note so I expected it to copy to the laptop. I will keep track of
    Posted to Logos 4 by David A Egolf on Thu, Jan 7 2010
  • Re: Infinite download

    I think it might be interesting to try a Beta, but AFTER I have this download / synchronization problem fixed and I have a chance to determine what appropriate behavior is. As I mentioned in my first post, the "sync icon" is NOT being shown on the laptop which is the same machine where the download is blocked. However, the "sync icon" does show on my
    Posted to Logos 4 by David A Egolf on Thu, Jan 7 2010
  • Re: Infinite download

    BTW: My L4 appears to be fully operational and currently works fine. I just want to be positioned to get some of the upcoming updates with new functionality that are supposed to be available in the next couple of months. So for me this is not a critical activity. The software also does not appear to be synchronizing with the desktop copy. I'm very interested
    Posted to Logos 4 by David A Egolf on Thu, Jan 7 2010
  • Re: Infinite download

    No, I have never run system restore. Thanks for your fast response. I am at work now and I will try the "bits" activity tonight while I watch the game. If that doesn't work, then I will look for the log file. If I can't find it, then I will use the procedure earlier in the thread and generate a log. Regards, David
    Posted to Logos 4 by David A Egolf on Thu, Jan 7 2010
  • Re: Infinite download

    [quote user="George Allakhverdyan"]Hi David, it sounds like the Use Internet option might be set to No on your laptop. Can you confirm this? Go to Tools->Program Settings and make sure the Use Internet option is set to Yes, and also make sure Automatically Update Downloads is set to Yes. Then close and re-open Logos4. It should trigger the download
    Posted to Logos 4 by David A Egolf on Thu, Jan 7 2010
  • Re: Infinite download

    Hi George, I am having essentially the same problem on my 4GB Dell Laptop running XP. The original install during the first week of December went very smoothly and I believe that I have successfully performed some updates. I am currently at Logos Bible Software 4 SR-7 (4.0.3.3272). The software reports that there are 1.8 GB of update. I get a logos
    Posted to Logos 4 by David A Egolf on Wed, Jan 6 2010
Page 39 of 39 (772 items) « First ... < Previous 35 36 37 38 39 |