Search

Search in sorted by
  • Re: Logos 4 Mac... VERY EXCELLENT PERFORMANCE

    yeah I noticed that too that's why I did a reboot keeping it at 32-bit before doing a reboot at 64 just to make the comparison a little more scientific I hadn't rebooted in 2 1/2 days and had run Parallels yesterday. Logos makes my mac slow but Parallels makes my Mac DOG slow. ...not complaining though. NEVER thought I'd switch to MAC now doubt I'll
    Posted to Logos 4 by Corbin Hambrick on Sat, Feb 26 2011
  • Re: Logos 4 Mac... VERY EXCELLENT PERFORMANCE

    Yes, thanks for replying. That's actually how I found out about my mac running in 32-bit mode instead of 64. I didn't turn the Internet thing off. Isn't that needed to sync so when I use my iPhone app the info is replicated from when I worked on my Macbook?
    Posted to Logos 4 by Corbin Hambrick on Sat, Feb 26 2011
  • Re: Logos 4 Mac... VERY EXCELLENT PERFORMANCE

    no improvement at 64-bit though but there's still significan lag at times (slow click response --multiple seconds, etc.). Does anybody else come across this???
    Posted to Logos 4 by Corbin Hambrick on Sat, Feb 26 2011
  • Re: Logos 4 Mac... VERY EXCELLENT PERFORMANCE

    okay so much better performance after reboot and the layouts menu is coming up in 3 seconds (fastest I've experienced).
    Posted to Logos 4 by Corbin Hambrick on Sat, Feb 26 2011
  • Re: Logos 4 Mac... VERY EXCELLENT PERFORMANCE

    Wow. I've had my Macbook Pro 17 since June '10 (first mac--and love it), and just now found out it has been running in 32-bit mode. i5 2.53Ghz, 4GB ram, OS X 10.6.6 I got on these forums to find out if others are experiencing Logos constantly showing the beach ball and taking long times to react to scrolling and menu clicks etc. For example I'll swipe
    Posted to Logos 4 by Corbin Hambrick on Sat, Feb 26 2011
Page 1 of 1 (5 items) |