Search

Search in sorted by
  • Re: QuickStart and Atlas

    Hi Donnie, I'm sorry to hear you are having problems with the atlas. I'm assuming that you are working online - Is it possible for you to enable Diagnostic Logging , start Logos, open the Atlas tool, exit, and attach your log files from that run? It may give us some clues as to what is happening. Thanks!
    Posted to Logos 6 by Hoong-Ern Ng on Sat, Nov 1 2014
  • Re: Wikipedia Lookup Bug

    Wikipedia's article titles are case sensitive (besides the first character) - if you go to http://en.wikipedia.org/wiki/SPARROW you'll see it's a page which was deleted, while http://en.wikipedia.org/wiki/Sparrow or http://en.wikipedia.org/wiki/sparrow is probably the article you wanted Behavior may seem a bit odd, but I'm pretty sure that's what's
    Posted to Logos 6 by Hoong-Ern Ng on Sat, Nov 1 2014
  • Re: Bug: Wikipedia rendering failed

    Thanks for reporting this, I'll take a look! (And yeah, even if it's unlikely that people visit this particular page, but it could always affect other pages )
    Posted to Logos 6 by Hoong-Ern Ng on Sat, Nov 1 2014
  • Re: Bug: Factbook to Atlas Crash

    [quote user="Landon"] I'm glad I could help with this. I look forward to helping in any way I can. :0) [/quote] This bug should be fixed in SR4 (not SR3) which will likely be going out early next week. The issue was with loading maps into a Atlas tab which was in the background (not visible). While waiting for that, as a temporary fix, besides not having
    Posted to Logos 6 by Hoong-Ern Ng on Fri, Oct 31 2014
  • Re: Bug: Factbook to Atlas Crash

    [quote user="Landon"] I made a recording but could not upload the video so I put it on youtube. Here is the link.. I will delete it as soon as you have seen it. It is unlisted so it will not be publicly visible. [/quote] Hi Landon, thank you for the very helpful video - I finally managed to reproduce the problem after exactly following the steps you
    Posted to Logos 6 by Hoong-Ern Ng on Fri, Oct 31 2014
  • Re: Bug: Factbook to Atlas Crash

    [quote user="Landon"] It's my pleasure to help out in any way I can. I understand that these things happen with new programs. Here is the log. If I did it wrong let me know. 4034.Logos Log Files.zip [/quote] Thanks for the new log files! There are a number of atlas bugfixes in the just released Service Release 2 , so it should be worth updating and
    Posted to Logos 6 by Hoong-Ern Ng on Thu, Oct 30 2014
  • Re: Unable to retrieve chart data

    [quote user="HansK"] I am in the Atlas tool, search for Return from Exile. An (almost) empty chart comes up. After a few seconds, I get (but not always) a message in a yellow/orange bar "unable to retrieve chart data". What's wrong and how can I correct this. Update resources does not work. Hans [/quote] I'm really sorry for the inconvenience caused
    Posted to Logos 6 by Hoong-Ern Ng on Wed, Oct 29 2014
  • Re: Bug: Factbook to Atlas Crash

    Hi Landon, Thank you for taking the time to document all the steps and sorry for any inconvenience this is causing you. It looks like something is going wrong in the middle of map loading, as the title of the new map is showing up but the images for the old map remain. Do you have diagnostic logging enabled? If not, can you enable it, reproduce the
    Posted to Logos 6 by Hoong-Ern Ng on Wed, Oct 29 2014
  • Re: Bug: Factbook to Atlas Crash

    [quote user="Landon"] I was able to replicate all four times I tried it. When I clicked on Galilee from Factbook it went to the atlas and then froze. When I put the mouse over it to "double check" it wasn't working it would crash it completely. [/quote] If possible, could you post a screenshot of what the atlas panel looks like when it's frozen (before
    Posted to Logos 6 by Hoong-Ern Ng on Wed, Oct 29 2014
  • Re: Bug: Factbook to Atlas Crash

    [quote user="Landon"] When I am in Factbook/Galilee and click on any of the three pictures under "a region in north Israel, west of the Sea of Galilee" it freezes Logos 6 and closes. Here is the log file the "report a problem" had me make. 7345.Logos Log Files.zip [/quote] Thanks for reporting this, I've filed a bug report and will investigate this
    Posted to Logos 6 by Hoong-Ern Ng on Wed, Oct 29 2014
Page 2 of 2 (30 items) < Previous 1 2 |