Search

Search in sorted by
  • Re: Logos 6 and Linux

    I tried and it bombed with a message that Logos requires at least Windows Service Pack 2. I have been able to get WordSearch, e-Sword, and Quicken to work flawlessly on Linux Mint under Cross Over. I'm going to try PC StudyBible next, but sure wish Logos 6 would work!
    Posted to Logos 6 by Dennis E. McFadden on Sat, Mar 5 2016
Page 1 of 1 (1 items) |