Search

Search in sorted by
  • Re: New Minimum Windows OS requirement for 7.10

    Thanks, Dave, I do have the latest Adobe Digital Editions. Meanwhile, Logos does work, but I am currently one release behind, and will fall further behind until the problem is fixed by one or more of the companies involved. Best regards, Matthias
    Posted to Logos 7 by Dr Matthias Benfey on Tue, Dec 5 2017
  • Re: New Minimum Windows OS requirement for 7.10

    Hi Dave, I've been following the other posts on .NET 4.7. My problem is that when I install .NET 4.7, certain OTHER programs stop working. I am running Windows 7 64 bit SP1, so .NET 4.7 installed without issues, as did the latest version of LOGOS. But when the other programs (e.g., Adobe Digital Editions, Sonos Controller) stopped working, I had to
    Posted to Logos 7 by Dr Matthias Benfey on Tue, Dec 5 2017
Page 1 of 1 (2 items) |