Search

Search in sorted by
  • Upgrading MacOS problems

    I have not had enough space on my hard drive in order to update my Mac OS to Big Sur (Mac OS11). The reason: I discovered (unbeknownst to me) that my entire Logos library is on my hard drive, all found in an unidentified folder. It's around 27 GB worth of data. I thought that with Logos 8, all of my library was cloud-based. I'm asking for some help
    Posted to Logos 8 Desktop App by chrisclark on Thu, Nov 19 2020
  • Re: MacOS Vowel Markings in L8

    No it works in every other application BUT L8 Does that change your suggestion any?
    Posted to Logos 8 Desktop App by chrisclark on Thu, Oct 29 2020
  • Can L9 Handle 60,000 notes?

    I've been using Logos from way back when it was known as Libronix... So I have, after around 15 years of using, just south of 60,000 notes L7 handled my notes just fine...L8, not so well Lots of crashing, and the remote server...was...sooooo...slllllooooooooooow... I've been on the forum complaining about it, I have asked for tech support, and I was
    Posted to Logos 9 Desktop App by chrisclark on Thu, Oct 29 2020
  • MacOS Vowel Markings in L8

    Maybe there is a switch or a patch that I do not yet have... But way back when I first downloaded and began to use L8, beyond the instability and crashing issues, I was still able to utilize the MacOS vowel marking features on the Mac keyboard (when you press and hold the vowel key and the marking options appear in a pop up above the vowel typed on
    Posted to Logos 8 Desktop App by chrisclark on Thu, Oct 29 2020
  • Please bring back the MacOS tool of vowel markings

    I'm not sure if this was a subject that has been addressed or not, and I didn't want to take too much time scrolling through, so I'm just going to start a new thread... In L7, I was able to press and hold vowels on my Mac keyboard and get the prompts for vowel markings to appear (as in all Mac apps, as in Evernote, btw). In fâct, Ī cân dö
    Posted to Logos Notes by chrisclark on Wed, Jun 17 2020
  • Re: Is it supposed to be this slow?

    Actually, Kevin, the post that you said to ignore—where you told me to try moving my notes around via https://app.logos.com/tools/notes actually worked quite well...and much more quickly. I can start moving the notes from some of my more bulky subfolders into smaller folders. And...no crashes! Thanks
    Posted to Logos Notes by chrisclark on Wed, Jun 17 2020
  • Re: Is it supposed to be this slow?

    Wow...I didn't realize this string was still up! I went and asked for help from tech support...and I was told basically that I have too many notes. I have been a Logos user since 2005 when it was known as Libronix. So I have 15 years' worth of notes...total notes 57,000 So I was told to create subfolders for those notes...which I have been doing. I
    Posted to Logos Notes by chrisclark on Fri, May 22 2020
  • Is it supposed to be this slow?

    When I either create or edit a note, I am constantly plagued by one or both of the following: 1. The server will take anywhere from 30-60 seconds to access and bring up the note in question; 2. The entire application crashes after failing to save and synchronize the note just created Are the notes supposed to access this slowly?
    Posted to Logos Notes by chrisclark on Fri, Nov 15 2019
  • Vowel markings in Mac

    Okay, I realize this may be a bit OCD/over-the-top, but here I go anyway... Would it be possible to write into Logos 8 for Mac the vowel marking feature that is inherent in the Mac keyboard? What I mean is this: With other applications, I can put proper phonetical vowel markings on vowels like ō and ē, etc., by simply pressing the vowel key until the
    Posted to Logos 8 by chrisclark on Fri, Sep 13 2019
  • 3 Crashes a Day

    With the latest upgrade to 8.5.0.0026, I am now averaging 3 crashes per Logos session. The notes are incredibly slow in updating...if they update at all. I am running Mac OS 10.14.5. While I am grateful for some of the improvements made with Notes, the constant crashing is something that I don't think was designed. Is it just me?
    Posted to Logos 8 by chrisclark on Mon, Jun 10 2019
  • More Problems with 8.5.0.0026

    The good news: the Notes feature has been improved...thanks for that. The frustrating news: The app. Has. Become. So. Slowwww. Even more frustrating news: every morning, the app will crash a minimum of three times each time. And...my notes do not show up completely in the mobile apps. I first bought my software way, way, back when it was known as Libronix
    Posted to Logos 8 by chrisclark on Fri, Jun 7 2019
  • Re: Updated iOS hopelessly crashes

    Okay okay, I went ahead and deleted and reinstalled the apps on my phone and iPad. And no, I don't download all of my library onto my devices. I do have a lot of notes though; and when I have had to delete and reinstall in the past, it takes quite a while for those notes to become accessible on my devices. That was my hesitation. So I downloaded last
    Posted to Logos 8 Mobile App by chrisclark on Sat, Jun 1 2019
  • Re: Updated iOS hopelessly crashes

    I have 8.4 on my iPad and iPhone. And I'm running the 12.3.1 now for iOS
    Posted to Logos 8 Mobile App by chrisclark on Fri, May 31 2019
  • Re: Updated iOS hopelessly crashes

    Okay, I stand corrected. Thank you?
    Posted to Logos 8 Mobile App by chrisclark on Fri, May 31 2019
  • Re: Updated iOS hopelessly crashes

    Did not work with this problem
    Posted to Logos 8 Mobile App by chrisclark on Fri, May 31 2019
  • Re: Updated iOS hopelessly crashes

    Didn't work with this problem
    Posted to Logos 8 Mobile App by chrisclark on Fri, May 31 2019
  • Updated iOS hopelessly crashes

    Now with the overnight update to iOS, the apps on both my iPad and iPhone crash without opening up at all. Please don't tell me that I have to uninstall/reinstall? They were working fine yesterday. I have to admit that I am really starting to regret upgrading to 8...
    Posted to Logos 8 Mobile App by chrisclark on Fri, May 31 2019
  • Re: One More Bug: not holding default font size

    I can probably email the video file to you... But for some reason, I'm getting a 404 message when I try to attach it to a reply here on this thread
    Posted to Logos Notes by chrisclark on Tue, May 7 2019
  • Re: One More Bug: not holding default font size

    I've been trying to upload the video file, but I keep getting a 404 Have another option for me to get it to you?
    Posted to Logos Notes by chrisclark on Fri, May 3 2019
  • Re: One More Bug: not holding default font size

    Settings
    Posted to Logos Notes by chrisclark on Thu, May 2 2019
Page 1 of 3 (44 items) 1 2 3 Next > |