Search

Search in sorted by
  • Re: Logos 8.7 crashes when closing out Layouts

    Not sure what you mean by links that are not visible. Here's a picture of the Homepage with Layouts. The Acts does not work no matter what I do as the others work flawlessly.
    Posted to Logos 8 by Bootjack on Wed, Aug 28 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    Done that Dave and just one in particular keeps it crashing, even though built from scratch. Any idea as to why that would be other than what the logs didn't reveal?
    Posted to Logos 8 by Bootjack on Wed, Aug 28 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    2045.cef.log 8306.Logos.log 1184.LogosCrash.txt 3666.LogosError.log 5468.LogosError-2.log 4454.LogosIndexer.log 4431.LogosSetup.log
    Posted to Logos 8 by Bootjack on Wed, Aug 28 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    Here's what I get Graham ..
    Posted to Logos 8 by Bootjack on Wed, Aug 28 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    They were in Logos Log Files Directory but were completely outdated. As you can see, Graham told me where these are stored now is completely different since Logos 8.5. Dave, this whole thing is totally making no sense to me. You'll have to read my previous posts to see if they make sense and maybe take a stab at what's going on.Thanks for coming in
    Posted to Logos 8 by Bootjack on Wed, Aug 28 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    Sorry Graham but I failed to tell you last night that Logos came aboard and took the Log files. I checked in my Sent Box and was able to grab these from there. As said, this just continues to get more weird as it goes. I followed the path where they took them from and it was on my C: drive whereas Logos is installed on the F: drive. Still, following
    Posted to Logos 8 by Bootjack on Wed, Aug 28 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    I'm getting nothing to match. This is getting weirder Graham. The log files I deleted to the Recycle bin now show updated to today's dates. When I restore them, they show the old dates. And of course, I cannot retrieve them from here. I'm going to give it up for tonight but if you have something else, let it come this way. Thanks for your efforts.
    Posted to Logos 8 by Bootjack on Wed, Aug 28 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    Sorry Graham. I cannot find neither of the two which you gave me. Not sure what's going on here unless you've got something else up your sleeve.
    Posted to Logos 8 by Bootjack on Tue, Aug 27 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    Thanks for the reply. I've enabled 'diagnostic logging' then opened a Layout. Closing that, it crashed Logos. But when I go to the Directory where the Log Files are, nothing had changed as to the date. I therefore deleted those and repeated and no log files are being created. What am I doing wrong?
    Posted to Logos 8 by Bootjack on Tue, Aug 27 2019
  • Re: Logos 8.7 crashes when closing out Layouts

    Did I pose that difficult a question? I thought on here, someone could read the log files and see where the problem is, if any at all. I had nine layouts, three initially when opened & then closed, would crash Logos. Six would not. Has any seen this happen before?
    Posted to Logos 8 by Bootjack on Tue, Aug 27 2019
  • Logos 8.7 crashes when closing out Layouts

    Since the latest update (Logos 8.7) each time I close out a Layout, the program just closes down. Here's the Log Files & hopefully someone can inform me if there's a glitch in the program it'self or something on my system. Thanks. . 5554.cef.log 0247.Logos.log 4863.LogosError.log 0172.LogosIndexer.log 5852.LogosSetup.log
    Posted to Logos 8 by Bootjack on Mon, Aug 26 2019
  • Re: Home page still disappears

    Ayrton, are you using this on a Phone?
    Posted to Logos 8 by Bootjack on Sat, Aug 24 2019
  • Re: Home page still disappears

    Very interesting two replies. Is it not even more strange that this shows itself on some systems and not others since the problem originates within Logos itself?
    Posted to Logos 8 by Bootjack on Wed, Aug 21 2019
  • Re: Home page still disappears

    Nothing was done on the forum. I called Logos at least two times and once (maybe even twice) they came aboard my computer to see it. After that, on the second call or be email, they acknowledged the same problem was reproduced on their systems. Last time I talked to them about it, it seems they weren't concerned about it and informed me it was pushed
    Posted to Logos 8 by Bootjack on Wed, Aug 21 2019
  • Re: Home page still disappears

    This problem has been reproduced at home office (Logos headquarters). I don't have to have Logos minimized to get this problem. From a fresh start, the Home page will stay up even switching back and forth between Logos and say, Word etc. But if I open up anything on Logos, for instance, a Dictionary then close it, then the Home Page will disappear.
    Posted to Logos 8 by Bootjack on Wed, Aug 21 2019
  • Re: Home page still disappears

    Graham, are you experiencing this problem on your system? Why I'm bringing this up again, is as posted initially, is that I find it a bit odd that something like this is permitted to go on for as long as it has without being fixed.
    Posted to Logos 8 by Bootjack on Wed, Aug 21 2019
  • Home page still disappears

    I still find it strange that since Logos 8 has made its grand entrance, the Home page still hasn't been fixed and apparently is not going to be. I've been told it's on the back burner. I'm kind of like wondering, how far back on the stove is that back burner?
    Posted to Logos 8 by Bootjack on Wed, Aug 21 2019
  • Re: Is anyone else having these problems?

    Apparently there's not too much interest in your query Wayne. I've not experienced it because I'm really not familiar with it.
    Posted to Logos 8 by Bootjack on Tue, Jul 23 2019
  • Re: Home page disappears

    Strange this only appeared on your system since two updates ago. This has been going on since Logos 8 for myself. If there are others who are not having this problem, they're not coming forward in droves. Does it really take six months to a year to overcome a problem like this? At least once a week or so, it seems we're getting updates for something
    Posted to Logos 8 by Bootjack on Thu, Jul 11 2019
  • Re: Home page disappears

    Actually, Logos has come aboard this computer a ways back (maybe April or earlier) and saw what it was doing. Then I was informed they did indeed reproduce it on their home computers. It was submitted by them to what I'll call the 'tech department' but I've not heard anything since. Apparently, there's stuff that takes precedence over this issue or
    Posted to Logos 8 by Bootjack on Thu, Jul 11 2019
Page 2 of 25 (484 items) < Previous 1 2 3 4 5 Next > ... Last » |