Search

Search in sorted by
  • Re: How do I set information under my name

    Thank you for the replies. Apart from the link given here on the forum, I still have no idea as how to get to that page on my own. I'm trying and no way can I get there. Can someone give a step by step as how to get there.
    Posted to Logos 8 by Bootjack on Sat, May 11 2019
  • How do I set information under my name

    I'm trying to change the info under my name and beats me how to do it. That would be the info such as Hard Drives etc.
    Posted to Logos 8 by Bootjack on Sat, May 11 2019
  • Re: Can Logos do what Accordance does with Greek/English side by side

    Brent, care to give the link to that particular video you mention? Thanks.
    Posted to Logos 8 by Bootjack on Sat, May 11 2019
  • Re: Question on Atlas Tool & Its Status

    Hadn't a clue these features were here Randy. Thank you for pointing that out.
    Posted to Logos 8 by Bootjack on Fri, May 10 2019
  • Re: Greek search for sin/nature/flesh

    Thanks for this guys.
    Posted to Logos 8 by Bootjack on Thu, May 2 2019
  • Re: Indexing stops at 15%

    Thanks for this Philana. Much appreciated.
    Posted to Logos 8 by Bootjack on Thu, May 2 2019
  • Re: Indexing stops at 15%

    Thanks for the heads up on that Bradley.
    Posted to Logos 8 by Bootjack on Fri, Apr 19 2019
  • Re: Indexing stops at 15%

    I'm beginning to feel better already in that I am not alone. As said, there is a snag somewhere in the software and it has been presented more than once to the development team. I asked the question to see how many others were enjoying the same problem. From the vast amount of responses, one would conclude there is none. Obviously most are just too
    Posted to Logos 8 by Bootjack on Fri, Apr 19 2019
  • Re: Indexing stops at 15%

    Interesting that some are and others are not. I have two computers here & the problem remains on both. Homebase is also able to reproduce the same error.
    Posted to Logos 8 by Bootjack on Fri, Apr 19 2019
  • Re: Indexing stops at 15%

    Is anyone as of late been enjoying Indexing problems?
    Posted to Logos 8 by Bootjack on Thu, Apr 18 2019
  • Re: Biblical Places Maps Atlas

    Thanks for this also Dave. Hadn't looked at that prior to you pointing it out.
    Posted to Logos 8 by Bootjack on Tue, Mar 26 2019
  • Re: Indexing stops at 15%

    An unhappy bug obviously!
    Posted to Logos 8 by Bootjack on Sun, Mar 24 2019
  • Re: Biblical Places Maps Atlas

    Thank you for this Graham!
    Posted to Logos 8 by Bootjack on Sun, Mar 24 2019
  • Re: Indexing stops at 15%

    Interesting. Not knowing how the mechanics of this program works, I still assumed it to be a snag within the Logos software. But since assumptions can too often be erroneous, I tossed the question out here to see what the Professionals thought.Thanks for the reply!
    Posted to Logos 8 by Bootjack on Sun, Mar 24 2019
  • Re: Indexing stops at 15%

    Thanks for the feedback Graham. I'm using an SSD Drive with a C:& F: I've been using the SSD probably at least two years and Norton since the early '90's. I've not run into the Indexing problem only as of late.
    Posted to Logos 8 by Bootjack on Sun, Mar 24 2019
  • Re: Indexing stops at 15%

    Not being sure, I'm going to send this other File that was created at the same time. 0676.LogosIndexer (2).zip
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    Ok, I see Logos seems to be sticking this time at 12%. I'm finding 'enabling logging' isn't doing anything, so I must have it enabled already. I've picked up on a file that was created at this very moment, so I'm going to zip it and send. Hopefully this time, I'll do it right. If not, I'll make another attempt. 7750.LogosIndexer.zip
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    Maybe it's my screen or just my eyes, but I seriously never noticed that. Therefore from where I'm sitting, there was no need to hover the mouse over the line you gave. I take that as a simple request. Not sure, but for those are colour blind, reading "logs now" could send someone down the garden path as it did I. However, the fault apparently does
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    I did not realize "logs please" was a link and therefore did not click on it. It might be more helpful for us simple ones to put a 'click on this link' and thus save on the confusion & misunderstanding. Also, I had no idea I should only upload them when the problem was in progression. I thought you wanted it right away, so with an appointment to
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    Sorry Dave, but when you say "logs please" I understand from that you need 'log files' now . Also, adding to the confusion is that you ask for a 'compressed (zipped) Log Files Folder' when there is no such thing found. I have six different 'Logos Files' in a 'Logos File Directory' so asking me for the one you mention can only leave one perplexed, or
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
Page 5 of 25 (484 items) « First ... < Previous 3 4 5 6 7 Next > ... Last » |