Search

Search in sorted by
  • Re: Indexing stops at 15%

    Is anyone as of late been enjoying Indexing problems?
    Posted to Logos 8 by Bootjack on Today
  • Re: Biblical Places Maps Atlas

    Thanks for this also Dave. Hadn't looked at that prior to you pointing it out.
    Posted to Logos 8 by Bootjack on Tue, Mar 26 2019
  • Re: Indexing stops at 15%

    An unhappy bug obviously!
    Posted to Logos 8 by Bootjack on Sun, Mar 24 2019
  • Re: Biblical Places Maps Atlas

    Thank you for this Graham!
    Posted to Logos 8 by Bootjack on Sun, Mar 24 2019
  • Re: Indexing stops at 15%

    Interesting. Not knowing how the mechanics of this program works, I still assumed it to be a snag within the Logos software. But since assumptions can too often be erroneous, I tossed the question out here to see what the Professionals thought.Thanks for the reply!
    Posted to Logos 8 by Bootjack on Sun, Mar 24 2019
  • Re: Indexing stops at 15%

    Thanks for the feedback Graham. I'm using an SSD Drive with a C:& F: I've been using the SSD probably at least two years and Norton since the early '90's. I've not run into the Indexing problem only as of late.
    Posted to Logos 8 by Bootjack on Sun, Mar 24 2019
  • Re: Indexing stops at 15%

    Not being sure, I'm going to send this other File that was created at the same time. 0676.LogosIndexer (2).zip
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    Ok, I see Logos seems to be sticking this time at 12%. I'm finding 'enabling logging' isn't doing anything, so I must have it enabled already. I've picked up on a file that was created at this very moment, so I'm going to zip it and send. Hopefully this time, I'll do it right. If not, I'll make another attempt. 7750.LogosIndexer.zip
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    Maybe it's my screen or just my eyes, but I seriously never noticed that. Therefore from where I'm sitting, there was no need to hover the mouse over the line you gave. I take that as a simple request. Not sure, but for those are colour blind, reading "logs now" could send someone down the garden path as it did I. However, the fault apparently does
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    I did not realize "logs please" was a link and therefore did not click on it. It might be more helpful for us simple ones to put a 'click on this link' and thus save on the confusion & misunderstanding. Also, I had no idea I should only upload them when the problem was in progression. I thought you wanted it right away, so with an appointment to
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    Sorry Dave, but when you say "logs please" I understand from that you need 'log files' now . Also, adding to the confusion is that you ask for a 'compressed (zipped) Log Files Folder' when there is no such thing found. I have six different 'Logos Files' in a 'Logos File Directory' so asking me for the one you mention can only leave one perplexed, or
    Posted to Logos 8 by Bootjack on Sat, Mar 23 2019
  • Re: Indexing stops at 15%

    I usually send the wrong one, so I'll send two. I'm going to be away from my system all day tomorrow but will get back to you if indeed I've still sent the wrong ones. 5367.LogosError.log 6675.LogosIndexer.log
    Posted to Logos 8 by Bootjack on Thu, Mar 21 2019
  • Re: Indexing stops at 15%

    Thanks for the reply. I've more than enough space on the Drive, so that wasn't the issue. I also restarted Logos & the snag subsided. I don't recall this happening before but with the memory banks depleting, one cannot be absolutely sure. If you want my logs still, I can send them.
    Posted to Logos 8 by Bootjack on Thu, Mar 21 2019
  • Indexing stops at 15%

    Can any inform me as to how I get Logos to get past 15% with it Indexing/
    Posted to Logos 8 by Bootjack on Wed, Mar 20 2019
  • Re: Logos 8 Is Here (Official Announcement)!

    Thank you for that info JT. That puts a whole different light on things.
    Posted to Logos 8 by Bootjack on Sat, Mar 9 2019
  • Re: Logos 8 Is Here (Official Announcement)!

    Ok, thanks for the clarification. The answer then would be # 1. What originally threw me when it was downloading, was that I didn't recall an update that size before. As to when I acquired Logos 8, the answer to that would be, when it first appeared on the scene. I suppose I could have put my question up on a new thread, but scanning through this one
    Posted to Logos 8 by Bootjack on Sat, Mar 9 2019
  • Re: Logos 8 Is Here (Official Announcement)!

    Sorry for the delayed reply Dave. I always get an email from Logos when a response comes in & for some reason didn't this time around. I'm not sure what you mean by "via Basic Library." Logos just automatically began downloading. It was 8:3 that came down plus 117 updates & 9 updated Datasets. I'm guessing that indeed accounts for the 1.20 Gigs
    Posted to Logos 8 by Bootjack on Fri, Mar 8 2019
  • Re: Logos 8 Is Here (Official Announcement)!

    I'm presently downloading 1.20 Gigs of updates? Is this normal for an update?
    Posted to Logos 8 by Bootjack on Tue, Mar 5 2019
  • Re: Home page disappears

    Honestly Kiyah, I'm not sure but it seems it began early on with Logos 8. But I wouldn't stake my supper on it.
    Posted to Logos 8 by Bootjack on Sat, Dec 15 2018
  • Re: Home page disappears

    I've got the latest drivers for this machine plus, being a 5 year old laptop, ASUS is not bothering any more with drivers. Nothing has changed on their site for close to 4 years for updates for this unit. The fact that you Kiyah are finding the same issue says something is awry. I've seen this happen with Logos 8 in spells. In other words, it will do
    Posted to Logos 8 by Bootjack on Sat, Dec 15 2018
Page 1 of 20 (395 items) 1 2 3 4 5 Next > ... Last » |