Search

Search in sorted by
  • Re: Bug: Can't create favorites from many places

    [quote user="Mark Barnes"] I suspect this bug has been around so long it will be called "by design", but there are loads of places you you can't create Favorites from, using drag and drop. In particular: Links from guides and documents Links from resources Command Box I'm going to argue it is a bug because it looks as though it will work (the mouse
    Posted to Logos Desktop Beta by Philana R. Crouch on Fri, Oct 21 2016
  • Re: crash when starting Logos

    [quote user="Brian Maag"] 6562.Logos Log Files.rar Logs attached. Just had a ton of updates done at PC shop. "Logos stopped responding" and crashes a few seconds after the login screen. Downloaded the installer exe and tried installing again, no luck (didn't take screenshot of the error, sorry). Logged into my other account which contains the beta version
    Posted to Logos 7 by Philana R. Crouch on Fri, Oct 21 2016
  • Re: crash when starting Logos

    [quote user="Deane Plew"] I'm having the same problem. Logos begins to open and then I get this notice: "Logos Bible Software has stopped working." [/quote] Hi Deane, To better help in diagnosing the problem we need complete logs. Please do the following: 1. Turn Diagnostic Logging (you'll find instructions in my signature in this post) 2. Recreate
    Posted to Logos 7 by Philana R. Crouch on Fri, Oct 21 2016
  • Re: Word and Footnotes

    [quote user="Jon Bradley"] Yes, it was working before 15.28. [/quote] Thanks for confirming, I'll get a case written up for the team to look at.
    Posted to Logos 7 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: Bug: Words with Part of Speech in Morph Query

    [quote user="Dave Hooton"] bump [/quote] Dave, I'm out of the office today, but I should be able to look into this tomorrow. Blessings, Philana
    Posted to Logos Desktop Beta by Philana R. Crouch on Thu, Oct 20 2016
  • Re: BUG: Panel sizing affects tab label formatting causing high CPU usage and delay

    [quote user="Scott"] Just curious on the status of this request. I still experience this issue. [/quote] Scott, Can you provide a screenshot of your layout when this happen along with a list of what resources are open. Thanks, Philana
    Posted to Logos 6 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: crash while using highlighter tool

    [quote user="Levi Penner"] Every time I use the highlighter tool, after a few uses, the logos crashes. 7673.Logos Log Files.zip [/quote] Levi, I would recommend reaching out to Customer Support.
    Posted to Logos 6 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: BUG: Panel sizing affects tab label formatting causing high CPU usage and delay

    [quote user="Scott"] Just curious on the status of this request. I still experience this issue. [/quote] Scott, The person who I need to connect with is out sick, so it might not be until next week before I have an update.
    Posted to Logos 6 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: Black Screen for Logos 6 Home Page

    [quote user="Paul Unger"] [quote user="Paul L. White"] I'm told I'm the only Logos 6 user who has this problem. [/quote]Sadly, I can assure you that you're not the only one who has this problem... I'm also running W7 64-bit, 8 GB RAM. I've struggled with it for a while--I want to say before the most recent update [6.14 SR-2 6.14.0.0065], but how far
    Posted to Logos 6 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: Black Screen for Logos 6 Home Page

    [quote user="Paul L. White"] Howdy, Mr. Unger. My symptoms started immediately after the first 6.14 update, and immediately after Logos 7 was introduced (those two were coterminous, if memory serves). I don't know what custom chrome is, exactly. I find that I need to use Logos during non-peak hours. If I try it at noon, here in Texas, for example, Home
    Posted to Logos 6 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: Logos 6 won't start

    [quote user="Dave Nisly"] Last evening I was using Logos, and a notification to restart to add new resources came up, so I restarted it. Now it won't load... it crashes as it is syncing. I uninstalled and reinstalled Logos, and it loaded and was downloading resources until it crashed again. Attached are the logs. Any help will be appreciated! -Dave
    Posted to Logos 6 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: A problem caused the programme to stop working correctly.

    [quote user="Johnathan Goosen"] Hi Graham, no I always get the error a problem caused this programme to stop working correctly and Windows closes the Logos before I can even try and get a log. I push the ctrl and start Logos and once the start up window pops up I release the ctrl and log in. Logos then gives me the above error. [/quote] Johnathan, When
    Posted to Logos 6 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: Question About the Concordance Tool

    [quote user="Randall Cue"] I have noticed that if I generate a concordance for the ESV on a day, that I have to regenerate it if I close Logos and open it on another day. Is that the way the concordance feature was meant to work? [/quote] Randall, The Concordance Tool should cache a concordance of up to 10 resources at a time. If between the time you
    Posted to Logos 7 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: Logos 7 inverse Home page on start-up

    [quote user="andrew saxton"] I started logos and the homepage briefly displayed inverse, then corrected itself. seems to be working otherwise. Asus T100CHI, Intel Atom z3775, windows 8.1, AVG Free [/quote] Andrew, We need everything in the logging folder, not just the cef.log. If you could make sure Diagnostic Logging is turned on, then reproduce the
    Posted to Logos 7 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: Word and Footnotes

    [quote user="Jon Bradley"] Are there any Logos/FL people that might be able to look into this? I have tried everything mentioned on this thread, and I'm still nowhere :( [/quote] Jon, It looks like 15.28 is not the current public build, I'm not able to reproduce this on 15.27. Do you know if this was working properly before you updated from 15.27?
    Posted to Logos 7 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: Word and Footnotes

    [quote user="Jon Bradley"] Are there any Logos/FL people that might be able to look into this? I have tried everything mentioned on this thread, and I'm still nowhere :( [/quote] Jon, I'm sorry your having trouble getting this to work. I'm looking into the situation and will follow up once I have more info.
    Posted to Logos 7 by Philana R. Crouch on Thu, Oct 20 2016
  • Re: ESV Update Shipped

    [quote user="Mike Binks"] [quote user="Philana R. Crouch"]I'm unable to reproduce this, do you have the updated ESV? Has it finished indexing? If so please reindex the ESV and see if you still have this issue.[/quote] I have reindexed Philana - and have the same results. However I am minded to agree with my friends comments above and put this down to
    Posted to Logos Desktop Beta by Philana R. Crouch on Wed, Oct 19 2016
  • Re: Bug: Multiple hits in the same verse not highlighted in Morph Query Document search

    Fr. Devin, A team member is looking into this, and should have an answer in the next day or two.
    Posted to Logos Desktop Beta by Philana R. Crouch on Wed, Oct 19 2016
  • Re: BUG: Morphy query builder documents don't return all of Romans

    Fr. Devin, Can you provide a screenshot of what your search document looks like?
    Posted to Logos Desktop Beta by Philana R. Crouch on Wed, Oct 19 2016
  • Re: Correspinding selection

    Hi Ole, I’m not able to reproduce this. Can you do the following: Open a copy of the ESV and a seperate copy of the LHB Make sure multi-view turned off in both resources. Click on the circle with “i” in the center at top right hand corner of both the ESV and LHB. Scroll down to the bottom and under Support Info verify that the follow
    Posted to Logos 7 by Philana R. Crouch on Wed, Oct 19 2016
Page 121 of 137 (2728 items) « First ... < Previous 119 120 121 122 123 Next > ... Last » |