Search

Search in sorted by
  • Double-Click Preferences

    Is there a place to indicate a preferred resource to open when a word is double-clicked? Example. When I double-click a greek word in the greek NT, the Louw Nida Lexicon opens. However, I would prefer the Bauer, Arndt, and Gingrich Lexicon for these lookups. Where do I go to make this choice?
    Posted to Logos 4 by Paul Kenley on Thu, Sep 23 2010
  • Version Missing in Search Results

    In previous versions of a Bible search, the results listed the hits by Bible version. Now they are just listed one after the other without any identification of which version the hit was found.
    Posted to Logos 4 by Paul Kenley on Thu, Aug 26 2010
  • Re: Beta 8 Bug

    Standard search of Bible verses-- at the top where parameters are set (example: "Search All Bible Text in New Testament in Routine Search for") each of the underlined forms a dropdown menu to change the parameter. In mine, the drop down menus flash on the screen and then go away, so as it is now, with the New Testament set as the search parameter, I
    Posted to Logos 4 by Paul Kenley on Thu, Aug 26 2010
  • Another B8 Bug

    On start-up, the Library window is completely blank.
    Posted to Logos 4 by Paul Kenley on Wed, Aug 25 2010
  • Beta 8 Bug

    Unable to change search parameter from New Testament to Old or all Bibles. The drop-down menu does not work to change these parameters.
    Posted to Logos 4 by Paul Kenley on Wed, Aug 25 2010
  • Re: A26 will not show results when searching

    An additional problem here-- when trying to change search parameters, the drop-downs appear, but then disappear immediately. This was happening in A25 and now also in A26. I have tried restarting the program and rebooting the computer. Rebooting helped one time yesterday in A25, but does not help in A26.
    Posted to Logos 4 by Paul Kenley on Wed, Jul 14 2010
  • Search Parameters

    I solved the problem previously mentioned by rebooting the computer. Evidently something in the cache had been corrupted.
    Posted to Logos 4 by Paul Kenley on Tue, Jul 13 2010
  • Search Parameters

    With Alpha 25, I am unable to use different parameters in search. Right now, I can search only the New Testament. When I click the drop-down field, the options flash momentarily and then go away. Anybody else experiencing this? I need help because right now I can't search the Old Testament at all.
    Posted to Logos 4 by Paul Kenley on Tue, Jul 13 2010
  • Re: Reference Bar

    Actually, I am not experiencing the problem anymore. Apparently this problem was fixed in Alpha 21. Thanks!
    Posted to Logos 4 by Paul Kenley on Wed, Jun 2 2010
  • Re: Reference Bar

    No, in fact, I am not. Apparently this problem was fixed in Alpha 21. Thanks!
    Posted to Logos 4 by Paul Kenley on Wed, Jun 2 2010
  • Re: Reference Bar

    Thanks, Cameron. I'll look forward to the fix on this one.
    Posted to Logos 4 by Paul Kenley on Wed, Jun 2 2010
  • Re: Reference Bar

    Philana, you are exactly right. I was indeed referring to typing in a reference within a Bible.
    Posted to Logos 4 by Paul Kenley on Wed, Jun 2 2010
  • Reference Bar

    Does anybody else find typing a reference into the reference bar annoying? When you begin to type a scripture reference, a drop-down menu displays the suggested book and/or reference. But when you are done, you must select the finished reference from the drop-down, when it would be much easier to just hit return. It all is just a matter of speed and
    Posted to Logos 4 by Paul Kenley on Wed, Jun 2 2010
  • Re: Logos 4 Mac Alpha 19.1 Release Notes

    In reference to the problem above related to inability to search with Alpha 19.1, I have discovered that when I allowed the program to reindex completely, the ability to search was restored. Problem fixed!
    Posted to Logos 4 by Paul Kenley on Fri, May 7 2010
  • Re: Logos 4 Mac Alpha 19.1 Release Notes

    Alpha 19 would not allow me to search in Bible texts. 19.1 fixed that problem on my office computer, but not at home. Do I need to empty a cache or something? Can't figure why it would work one way on one computer and not on the other.
    Posted to Logos 4 by Paul Kenley on Thu, May 6 2010
Page 1 of 1 (15 items) |