Search

Search in sorted by
  • Re: Which Version of L4

    Click on the ? icon on the top right of the screen, next to layout, then choose 'About Logos Bible Software'
    Posted to Logos 4 by Martin Folley on Thu, Nov 12 2009
  • Re: Where have my Priority volumes gone?

    Many thanks everyone ... the meta data had been changed (Logos removed 'The' from the front of the series name). For each series, I simply added the series again, moved it up to the old position and then removed the old series. I wonder if it could be considered a bug that changing the series name is not reflected in the priority lists automatically
    Posted to Logos 4 by Martin Folley on Tue, Nov 10 2009
  • Where have my Priority volumes gone?

    I do not know how I have done this but I have managed to prioritise several series within my library at some point in the past, but now they are reporting as '0 volumes' When searching via the passage guide for John 1:6–13 my wbc commentary is not used until I have pressed 'More ...', where it is now item 43 out of 48. There have been a few resource
    Posted to Logos 4 by Martin Folley on Mon, Nov 9 2009
  • L4 Startup Options

    I have a couple of questions about starting Logos 4. How do I start with a blank page? (loading resources and particularly the home page is painfully slow, and the latter is not blank even with all the customise option off) I like the passage study when started from the Home page .. what command would I use to start that layout without waiting for the
    Posted to Logos 4 by Martin Folley on Sun, Nov 8 2009
  • Re: Update Error

    66 hours ... no wait ..68 hours ... 72 hours ... oh well Patience patience patience
    Posted to Logos 4 by Martin Folley on Fri, Nov 6 2009
  • Re: Update Error

    Thanks Tom ... downloaded installed and working. Estimate for the indexer is back up to 45 hours but that is what being part of an Alpha is about ....
    Posted to Logos 4 by Martin Folley on Fri, Nov 6 2009
  • Re: Where is the search for this forum?

    Thanks Todd. We tried that with the WinBeta and it gave us so many hits outside of the WinBeta forum that an additional search box was created. I have just tried 'slow index' and got many WinBeta hits but 'slow index mac' gave nothing at all. As you say ... finicky
    Posted to Logos 4 by Martin Folley on Fri, Nov 6 2009
  • Update Error

    An update has been downloaded in the background and I was asked to install it. OK. Now I have an 'Update Error!' ... An error occurred while extracting the archive. Please try again later ... Cancel Update From this I would assume that the downloaded update file is corrupt. Would 'try again later' mean that L4 will re-download the update or simply try
    Posted to Logos 4 by Martin Folley on Fri, Nov 6 2009
  • Slow Indexing

    How long does it take to Index? For the windows beta the worst I personally saw for my resources was about 24 hours on an old laptop. My more modern macbook is taking 50+ hours.
    Posted to Logos 4 by Martin Folley on Fri, Nov 6 2009
  • Where is the search for this forum?

    Can we have a search for this forum (not this site) so that we can look for Beta issues before posting? This was essential for the Windows Beta but i cannot find one here ... Thanks.
    Posted to Logos 4 by Martin Folley on Fri, Nov 6 2009
  • Re: Portfolio Price Too Steap

    This is just for information really, because Like many of us I feel that Logos has served us well in the past and have every confidence for the future. I have just upgraded from Gold to Platinum. While examining the portfolio collection I found some resources that I would like so I added those as well (I had an upgrade budget that the generous platinum
    Posted to Logos 4 by Martin Folley on Thu, Nov 5 2009
  • Re: Logos 4 for Mac Alpha 1 Now Available

    Did the washing up ... returned after 10 minutes - no L4 Ran the app again, saw the message from OS X about this being a downloaded program are you sure?, saw logging on, waiting for indexer and then L4 bombed out. Run it again, no caution about downloaded apps, logged on and then bombed out again, not even waiting for the indexer's message.
    Posted to Logos 4 by Martin Folley on Fri, Oct 30 2009
  • Re: Logos 4 for Mac Alpha 1 Now Available

    Thanks Chris I had seen the icon ... somehow I had managed to pause the indexing and posted before thinking ... for me patience is not so much a virtue but a miracle! The indexer is now reporting 95% CPU in Activity monitor, which is also reporting L4 as a 32-bit application rather than the 64-bit of the other processes, not that that is an issue in
    Posted to Logos 4 by Martin Folley on Fri, Oct 30 2009
  • Re: Logos 4 for Mac Alpha 1 Now Available

    15 minutes later 'waiting for Indexer' but Activity monitor is showing 95%+ idle, no disk or network activity .... not bombing out but seemingly doing very little. I have attached logs and my system profile (I presume the latter is both readable and useful) TIme to wait for some patience to arrive! BTW. Chris: [quote user="Chris Roberts"]It says downloading
    Posted to Logos 4 by Martin Folley on Fri, Oct 30 2009
  • Re: Logos 4 for Mac Alpha 1 Now Available

    I have found it them the files ! Main Drive > Users > [username] >Library > Application support This folder contains a folder called Logos4 Deleting this and the application, and then reinstalling has got me going again. I have also excluded this folder and the L4 application from Time Machine. FWIW By the time I deleted the Application support folder
    Posted to Logos 4 by Martin Folley on Fri, Oct 30 2009
  • Re: Logos 4 for Mac Alpha 1 Now Available

    I would like to report some success but .... I get the "logging in screen" for about 3 seconds followed by about 0.5 second of waiting for indexer. L4 then unloads itself (or is unloaded by OS X). After many attempts at this I tried to uninstall but could only remove the application package. Replacing the application package left me in the same place
    Posted to Logos 4 by Martin Folley on Fri, Oct 30 2009
  • Re: FAQs

    What would you have us do with Time Machine? Is there a path / folder that we could / should exclude from Time Machine?
    Posted to Logos 4 by Martin Folley on Wed, Oct 28 2009
  • Re: Logos 4 for Mac Alpha 1 Now Available

    [quote user="Chris Roberts"]It says downloading 3.1 GB [/quote] Oh no not again ... [quote user="David Mitchell"] Alpha 1 can pull resources off of the Windows DVD (if it is inserted when you first run the program), and it can also download resources from the web. [/quote] What about pulling resources from the Windows Beta (assuming that the resource
    Posted to Logos 4 by Martin Folley on Wed, Oct 28 2009
  • Re: Missing File Link for Spurgeon Collection

    Thanks Steven. I have not received an email. I only saw noticed the 7 to 6 volume change on the product page. My confusion stems from the reduction of one volume resulting in the use of two fewer resource files, coupled with the missing number in the file name sequence.
    Posted to Libronix (including Logos for Mac 1) by Martin Folley on Wed, Sep 16 2009
  • Missing File Link for Spurgeon Collection

    Is there a missing file/file link of the web page for the spurgeon collection? I realise that there are now only (!) 85 resources in the collection but the page ( http://www.logos.com/products/details/4793) lists 84 files. Looking through the list, there is a link to two sermon note files, numbered 01 and 03. Is there a 02?or should there only be 84
    Posted to Libronix (including Logos for Mac 1) by Martin Folley on Wed, Sep 16 2009
Page 54 of 55 (1082 items) « First ... < Previous 51 52 53 54 55 Next > |