Search

Search in sorted by
  • Re: Logos & Kindle Fire

    I purchased a Kindle Fire HD 6 about a month ago to use during church services. I was also concerned about the amount of space I would need so I purchased the 16 GB version for $20 more. I pretty much use it exclusively for the Logos app (I also own a Kindle Paperwhite) and have downloaded about 10 of my most used bibles and books. I have access to
    Posted to Android Apps by Paul Myers on Mon, Feb 9 2015
  • Re: The future of 5.3

    [quote user="Bradley Grainger (Faithlife)"] Thank you all again for your feedback on this decision. I'm happy to announce that we will be delivering the free Logos 6 engine to all 5.3 beta testers as a small "thank you" for helping test the new 5.3 code (that forms part of the foundation of Logos 6). [/quote] Thank you so very much!
    Posted to Logos Desktop Beta by Paul Myers on Sun, Nov 9 2014
  • Re: The future of 5.3

    I agree. I jumped into the beta release late in the game expecting a safe off ramp to a stable release as in past betas. (Yes, I read the warnings - Proverbs 30:2 applies to me.) But I too am stuck using beta software until the free engine. Very disappointing.
    Posted to Logos Desktop Beta by Paul Myers on Mon, Oct 27 2014
  • Re: Requesting user feedback: Send to Kindle feature

    I would absolutely use this feature. Yes, indeed.
    Posted to General by Paul Myers on Mon, Jun 10 2013
  • Re: My church is listed incorrectly

    Thank you, David, for the quick reply. I have gone ahead and claimed it for our church.
    Posted to Faithlife Groups / Faithlife.com by Paul Myers on Tue, Nov 6 2012
  • Re: My church is listed incorrectly

    Richard would this apply in our case? Our church moved to a new location 18 months ago that had been vacant for nearly 2 years. The building had previously been occupied by another church ministry that moved to a new location but has seemingly disbanded and closed. (We have been unsuccessful in contacting them for a forwarding address for mail we receive
    Posted to Faithlife Groups / Faithlife.com by Paul Myers on Tue, Nov 6 2012
  • Re: Keep Smiling 4 Jesus reaches 7,000 posting milestone

    Posted to General by Paul Myers on Thu, Feb 9 2012
  • Re: Logos 4.5 RC1 sync error

    As a followup to Keep Smiling 4 Jesus: syncing is now working as it should with no error message. After going through the Logos4.log per your suggestion, I found that one of my resources (DSCPLNGDLYMN) kept showing an error each time I synced. So I opened up the book - Disciplines of a Godly Man - and scrolled through the text and the yellow triangle
    Posted to Logos 4 by Paul Myers on Sat, Jan 21 2012
  • Re: Logos 4.5 RC1 sync error

    KS4J - thanks for the suggestions. I am mostly smiling now. I disabled FinderPop and restarted and the sync ran for a long time as you thought it might. I do have Logos on VM Fusion so I updated my L4 for Windows to 4.5 RC and everything seems to be syncing correctly. However, the Mac is still displaying the yellow triangle at the end of the sync cycle
    Posted to Logos 4 by Paul Myers on Fri, Jan 20 2012
  • Logos 4.5 RC1 sync error

    I'm not sure if it's just my systme or not, but ever since installing the 4.5 Release Candidate I have been unable to sync successfully. After a day and a half, I continue to get the yellow triangle and "an error has occurred during synchronization..." message. Any suggestions? Posting logs. 7853.LogosLogs Paul Myers 20120119-162929.gz
    Posted to Logos 4 by Paul Myers on Thu, Jan 19 2012
  • Re: B7 - Crash after adding shortcut

    No, I have not had anymore problems. Thank you.
    Posted to Logos Desktop Beta by Paul Myers on Wed, Apr 6 2011
  • Re: B7 - Crash after adding shortcut

    Thanks Melissa. There is still something strange as I had another kernel panic while trying to add a safe layout to the shortcut bar. Upon restart Logos came up as normal with the shortcut I had just tried to add. Clicking on it worked as it should - bringing up the layout. Thanks for your help.
    Posted to Logos Desktop Beta by Paul Myers on Fri, Feb 18 2011
  • Re: B7 - Crash after adding shortcut

    Problem resolved. I was able to get back up and running by deleting the shortcuts.db located at /Users/username/Library/Application Support/Logos4/Documents/qtbos4qi.9qw/ShortcutsManager.
    Posted to Logos Desktop Beta by Paul Myers on Fri, Feb 18 2011
  • B7 - Crash after adding shortcut

    I was pleased to see the new feature of adding URLs to the shortcut bar but I got myself into trouble by trying to add a shortcut to a .pdf file. The shortcut appeared on the bar but when I tried to clicking on it I experienced a kernel panic. After restarting the computer, Logos will launch but crashes when trying to load the layout. (The layout is
    Posted to Logos Desktop Beta by Paul Myers on Fri, Feb 18 2011
  • Re: L4Mac B8-Crash during search of entire library

    I tried scrolling NKJV and problem remains.
    Posted to Logos 4 by Paul Myers on Sat, Aug 28 2010
  • Re: L4Mac B8-Crash during search of entire library

    Keep Smiling - you are correct about my console message. I forgot to grab an updated console message before attaching. Reposting updated logs. Paul 67383.Archive.zip
    Posted to Logos 4 by Paul Myers on Sat, Aug 28 2010
  • Re: L4Mac B8-Crash during search of entire library

    I have been able to replicate Peter's & Dan's crashes on my system. Not sure if this is a bug or unique to me so I'm attaching my logs. 37518.Archive.zip
    Posted to Logos 4 by Paul Myers on Sat, Aug 28 2010
  • Re: Why is the Mac Version so Slow? 8/25/10

    David - no apologies necessary. I just wanted to make sure you found my logs, hence the quick reply. Thank you for your help. This seems to have resolved the problems I was having - just as you said it would. Thanks again.
    Posted to Logos 4 by Paul Myers on Thu, Aug 26 2010
  • Re: Why is the Mac Version so Slow? 8/25/10

    Latest logs are attached above.
    Posted to Logos 4 by Paul Myers on Thu, Aug 26 2010
  • Re: Why is the Mac Version so Slow? 8/25/10

    That's a good point, Alan. I do continue to use L4 in emulation though it is becoming less and less frequent. Dewayne - I have seen, at least I think, the posts to which you are referring and have tried the suggestions listed but the problem remains. I had also had the issue with the lines showing up when scrolling, but changing back to default fonts
    Posted to Logos 4 by Paul Myers on Thu, Aug 26 2010
Page 1 of 2 (21 items) 1 2 Next > |