Search

Search in sorted by
  • Re: NC Logos User Group

    Thank you. I'm unable to attend this coming one but I did email Mike to see about getting onto a mailing list for future events.
    Posted to General by James Ng on Thu, May 13 2010
  • Logos' RSS Feed Problems?

    Is anyone else having problems with the Logos' PrePubs feeds? It looks like the old titles are coming across every few days.
    Posted to General by James Ng on Fri, Nov 19 2010
  • Synchronization Behavior?

    Hello, I'm trying to figure out what should be synchronized. Windows PC#1 has my window layouts and reading plan docked to it. I read some of the days and check it off correctly. I start Window PC#2 and it appears to be synchronizing only some of the window panes? The Reading Plan is correctly up to date, but my Bible's position and the Commentary I
    Posted to Logos 4 by James Ng on Sun, Apr 18 2010
  • Re: Synchronization Behavior?

    I had perviously saved a layout but I thought that would be just window positions, etc. Doesn't that mean my layout gets synced? Or do I have to save/rename the layout/snapshot everytime? Is there an easy way to do this? I was under the impression that it would allow me to work on my desktop and then I would be able to pick up where I left off on my
    Posted to Logos 4 by James Ng on Sun, Apr 18 2010
  • Re: Synchronization Behavior?

    I apologize. I really seem to be struggling with this concept. Why do I need to rename and save it? That's what the snapshot does doesn't it? ie, It's the same file as snapshot other than I'm renaming it to say ABC. Even if its "different" and I load it onto the other PC, I'd have the same problem going from Windows PC#2 to Windows PC#1 wouldn't I?
    Posted to Logos 4 by James Ng on Mon, Apr 19 2010
  • Re: Diagnostic Logging Help?

    Ah, I found a different set of instructions.... http://community.logos.com/forums/t/7879.aspx Maybe it needs to be updated to show the video one as I didn't trip across yours.
    Posted to Logos 4 by James Ng on Tue, Apr 20 2010
  • Logos 4 Mac Pre-Alpha 18 Stops Responding Requires Force-Quit

    I think I did this correctly, but Logos 4 Mac starts up and I can't scroll or do anything with it even after 10 minutes. There's no icon indicating it is downloading or indexing, there's nothing in the Logos 4 Mac windows indicating anything happening like the spinning wheels in the Passage Guide. I get the color wheel of death and the only way out
    Posted to Logos 4 by James Ng on Tue, Apr 20 2010
  • Re: Logos 4 Mac Pre-Alpha 18 Stops Responding Requires Force-Quit

    I start Logos, when the Passage Guide wheels stop spinning which is usually within a min or two of startup. I click on the Bible (ESV) pane to try to scroll down where I am to start reading and that's pretty much it. I don't see any of the Passage Guide wheels spinning like I normally do when I think Logos 4 Mac is doing something. I don't see any icons
    Posted to Logos 4 by James Ng on Tue, Apr 20 2010
  • Re: Synchronization Behavior?

    Ok, so you're saying on Windows PC#1, I'd rename the snapshot to say ABC then on my laptop I'd go load ABC and they should be in the same place in the Bible and Commentary section? I'll try it, but it doesn't sound intuitive to me. That's sort of like saying I'll call the tiger a house cat and the other computer will now know its a house cat :). It
    Posted to Logos 4 by James Ng on Mon, Apr 19 2010
  • Re: Synchronization Behavior?

    It doesn't work for me. I've tried to tell it to update the position, I've tried to rename it, I've tried to setup a new layout, etc. Neither of them will move my relative positions forward whether it is from Windows PC to another Windows PC or Mac PC in any combination that I can see. I've also tried to tell the other PC to load the layouts, etc.
    Posted to Logos 4 by James Ng on Mon, Apr 19 2010
  • Re: Logos 4 Mac Pre-Alpha 18 Stops Responding Requires Force-Quit

    No problem. Let me know if you need more information or for me to try anything else. Unfortunately, I am able to replicate this all the time
    Posted to Logos 4 by James Ng on Tue, Apr 20 2010
  • Re: Logos 4 Mac Pre-Alpha 18 Stops Responding Requires Force-Quit

    It came from the Windows version I installed. ie, I loaded the Windows version on my desktop at home first on Friday or Saturday. When I got that working I loaded the Mac Alpha 17 on my MacBook Pro so I could access it at the office. The layout was created on the Windows machine and then synced to my MacBook Pro where I loaded it.
    Posted to Logos 4 by James Ng on Tue, Apr 20 2010
  • Re: Security and Privacy Concern about Logos4 Phonning Home

    [quote user="Matthew C Jones"] I've already posted these links but please do read them: http://www.logos.com/about/sitesecurity http://www.logos.com/about/privacy When you first install Logos they give you all thegeneric bits of data. You are the one who adds personal data to it. It has already been addressed how irresponsible it would be of you to
    Posted to Logos 4 by James Ng on Thu, Apr 22 2010
  • Re: Security and Privacy Concern about Logos4 Phonning Home

    It's still the same problem in a sense. Even *IF* Microsoft allows what is sent to/from the cloud they still need to secure its transport AND its storage. I still have no clue how Logos is doing EITHER. If I'm really enterprising I could fire up Wireshark and see what's going on but it doesn't appear that there is any information as to what the program
    Posted to Logos 4 by James Ng on Sat, Apr 24 2010
  • Re: Security and Privacy Concern about Logos4 Phonning Home

    Bob's "reply" doesn't address any of my questions and the disclosure of any of that information isn't/shouldn't be a threat. They explain EXACTLY how their webpage is secured. I'm looking for the same information for their program. No I haven't changed my questions, I'm simplifying it for them since it seems that people are confusing a number of topics
    Posted to Logos 4 by James Ng on Sat, Apr 24 2010
  • Re: Security and Privacy Concern about Logos4 Phonning Home

    [quote user="Mark Barnes"] They use the https protocol for transferring your data to Logos. That's as secure as it gets. No-one knows how the data is stored when it arrives, but a reasonable guess from the traffic is that it's stored on a Logos Windows 2008 server located at FiberCloud . [/quote] Thank you. I fired up wireshark and it does indeed use
    Posted to Logos 4 by James Ng on Sun, Apr 25 2010
  • Re: Security and Privacy Concern about Logos4 Phonning Home

    I too would prefer it to be optional. When I used to work for the government, the security folks used to say that only people you trust can lose or steal information. If you didn't trust them to start with you wouldn't have given them the information. Do I think Logos is trustworthy...yes...but I also believed that the credit card companies were handling
    Posted to Logos 4 by James Ng on Thu, Apr 22 2010
  • Re: Security and Privacy Concern about Logos4 Phonning Home

    Here's an interesting question. Even if you assume Logos is "safe" how is the data transported? Is it encrypted and protected on its WAY to Logos' servers? If not, that's my first complaint, I'd expect transport protection if they're getting my data. Does anyone know for certain? ETA: From my view, Logos saying don't send private data because we can
    Posted to Logos 4 by James Ng on Thu, Apr 22 2010
  • Diagnostic Logging Help?

    I clicked the link and it appears that those instructions are for Windows or will they work for Logos 4 Mac as well?
    Posted to Logos 4 by James Ng on Tue, Apr 20 2010
  • Re: Passage Guide Quit Working

    I just started a thread on how to collect diagnostic help...and I'm not sure its related, but the Passage Guide for me keeps spinning and I get the color wheel of death and MAC OSX 10.6.3 thinks Logos 4 Mac has stopped responding outright. In my case, its been that way for more than 10mins. I apologize if its not related.
    Posted to Logos 4 by James Ng on Tue, Apr 20 2010
Page 2 of 5 (82 items) < Previous 1 2 3 4 5 Next > |