Search

Search in sorted by
  • Re: NIV is Missing

    Sure do, but I thought 10.0 and 10.1 were actually better better than 9 :). 10.3 as you indicated was the best one and then they've gone downhill again. I just think its inconsistent that most Apple people target Windows problems as things they don't see when they did occur and frequently for me. The old BSOD in Windows? Well I get the "Spinning Beach
    Posted to Logos 4 by James Ng on Thu, May 20 2010
  • Re: NIV is Missing

    What didn't work? The update command or uninstalling and reinstalling? If you're uninstalling there's like 3 or 4 different places you have to delete stuff from to uninstall it. ETA: Here's the uninstall instructions: http://community.logos.com/forums/p/15434/117757.aspx#117757 ...and its a pain to do :).
    Posted to Logos 4 by James Ng on Wed, May 19 2010
  • Re: NIV is Missing

    Having watched the evolution of MAC OSX from 9->10, I'd have to say each progressive version is getting worse in terms of stability much like Windows was where you stuffed a ton of features in it. I have to admit that while I still like my MacBooks, I don't pine for it as much with Windows 7 as that has been significantly more stable for me and I sort
    Posted to Logos 4 by James Ng on Wed, May 19 2010
  • Re: NIV is Missing

    It's unfortunately Mac-ish too from what I've seen. I've had a number of resources that wouldn't ever get populated in the Mac version. Every time I started it, I could see it downloading but it'd never appear. I've had to follow the instructions to delete everything on the Mac and reinstall twice so far to get all of my resources. That said, I do have
    Posted to Logos 4 by James Ng on Wed, May 19 2010
  • Re: Layout Adjusting

    Are you trying to make a "small" adjustment? ie, Just dragging it to the left or right light 1/4" or so? I have to drag it to the left or right by a large amount like an inch or more. I haven't been able to finely adjust the layout, it moves in large amounts for me.
    Posted to Logos 4 by James Ng on Tue, May 18 2010
  • Re: How Do I Sync My Layouts with A20 Alpha?

    Looks like another thread was started on it and Logos said it was a bug.
    Posted to Logos 4 by James Ng on Tue, May 18 2010
  • Re: How Do I Sync My Layouts with A20 Alpha?

    No, Logos 4 in the bar indicating it was indexing but I'm still having problems. So prior to Alpha 20, I would sync on my PC and right click on my named layout and select Update to Current Snapshot. On the Mac since it never synced right for me, I'd have to Load the Layout manual. The right click to load layout doesn't seem to work for me and while
    Posted to Logos 4 by James Ng on Mon, May 17 2010
  • Re: How Do I Sync My Layouts with A20 Alpha?

    Right, but after I click that sync button and it finished spinning when I pull down the Layout menu, I don't see my current layout, I see a gray blob unlike the other syncs from pre-Alpha 20, etc. ETA: With the older syncs, I can see my columns, etc. With the latest sync I just see all gray with a small white bar on the top left that looks like the
    Posted to Logos 4 by James Ng on Mon, May 17 2010
  • How Do I Sync My Layouts with A20 Alpha?

    I see a Sync button on the right side, but I can't seem to get it to do anything. I pulldown Layout and I can't load or update my Named Layout now? I don't see any new layouts in terms of times based on the button spinning so I can't figure out how to update my named layout.
    Posted to Logos 4 by James Ng on Mon, May 17 2010
  • Re: How do I turn indexing on while on battery power

    I'd probably check your specific manual that came with your machine. I've had multiple MacBook Pros over the years and they've varied somewhat in their handling. I had some systems that recommended a specific conditioning (charge and rundown 2 full cycles before use) and others where they don't. The big reason I check is I've had poor luck with Apple
    Posted to Logos 4 by James Ng on Sat, May 15 2010
  • Re: New to Mac...question about hardware and question about software

    [quote user="Dave Souers"] On a similar note, is anyone else getting anxious to upgrade to the new macbook pro with the i7 or i5 processor? I am waiting for my wife's PC to die, so I can pass along my macbook to her, and I can upgrade. Sadly, I don't think that it's going to be happening anytime soon. I will be content with what I have. I have decided
    Posted to Logos 4 by James Ng on Fri, May 14 2010
  • Re: New to Mac...question about hardware and question about software

    I have the 15" version of your machine. 2.4GHz MacBook Pro and 4GB RAM. I'm running Logos 4 Mac Alpha 19.1 and it has been fine for me performance-wise except for when it is indexing. When it is indexing it'll sometimes slowdown for me when I'm scrolling text, but its been much improved over the last few betas.
    Posted to Logos 4 by James Ng on Thu, May 13 2010
  • Re: NC Logos User Group

    Thank you. I'm unable to attend this coming one but I did email Mike to see about getting onto a mailing list for future events.
    Posted to General by James Ng on Thu, May 13 2010
  • Re: NC Logos User Group

    Where can I get more information on the NC Logos User Group?
    Posted to General by James Ng on Thu, May 13 2010
  • Re: Parallels 5 versus VMWare Fusion 3

    I was running VMWare Fusion 3.0 but am currently on their 3.1 Beta. The 3.1 Beta is significantly faster than their 3.0 version running Windows 7. It was noticeably faster for me for all applications...that said I run Logos 4 Mac right now simply because I'm trying to get rid of my VMs :).
    Posted to Logos 4 by James Ng on Tue, May 11 2010
  • Re: A19: ESV, LXX line spacing

    I'm seeing this problem and would like to know as well.
    Posted to Logos 4 by James Ng on Wed, May 5 2010
  • Re: J. Vernon McGee Collections

    If you own the older version of the Lifeworks do you get the new version when it is out or are they different products?
    Posted to General by James Ng on Mon, May 3 2010
  • Re: How to run PC version on my Mac?

    I tried it under VMWare Fusion and it was significantly faster for me than the Mac app. YMMV.
    Posted to Logos 4 by James Ng on Mon, Apr 26 2010
  • Re: Security and Privacy Concern about Logos4 Phonning Home

    [quote user="Mark Barnes"] They use the https protocol for transferring your data to Logos. That's as secure as it gets. No-one knows how the data is stored when it arrives, but a reasonable guess from the traffic is that it's stored on a Logos Windows 2008 server located at FiberCloud . [/quote] Thank you. I fired up wireshark and it does indeed use
    Posted to Logos 4 by James Ng on Sun, Apr 25 2010
  • Re: Security and Privacy Concern about Logos4 Phonning Home

    Exactly. I want to know for my DATA, but everyone says Logos has answered this question and they clearly haven't. The OP seemed to indicate you don't share this type of information which isn't true. I'm pointing out there's nothing secret about this or shouldn't be. They shared the information with their webpage which is protect Credit Card information
    Posted to Logos 4 by James Ng on Sat, Apr 24 2010
Page 3 of 5 (82 items) < Previous 1 2 3 4 5 Next > |