Search

Search in sorted by
  • GM L4: footnote difficulty in NAC commentary Exodus

    I just discovered this - tried footnotes in another NAC OT cmt and it functioned properly. Hover over a footnote in the commentary and all is fine; however, when clicking on the footnote, any reference to original language grammar (in this instance hebrew) is lost being replaced by symbols. see screenshot. logs in case: 726421.Archive.zip Lauren
    Posted to Logos 4 by Anon on Fri, Sep 24 2010
  • Bug: Bible search L4.0a

    I have discovered after conducting a bible search (lemma, search this resource) that I am unable to delete the search because clicking on the X will now re-run that search. See screenshot: in latest Win L4 beta clicking the X deletes the search as expected. logs: 33614.Archive.zip Lauren
    Posted to Logos 4 by Anon on Thu, Oct 7 2010
  • Re: Cant delete search criteria L4.0a

    Yes, I also am experiencing this new behavior. John, I didn't catch your post before I posted, so I'll make reference to that post here. http://community.logos.com/forums/t/24136.aspx Lauren
    Posted to Logos 4 by Anon on Thu, Oct 7 2010
  • Re: Mac Developers – Appreciate! Appreciate! Appreciate!

    [quote user="Alan Macgregor"]Having posted about a bug or two in Beta 7, I just wanted to say that I really appreciate the fantastic work that you developers have done in developing Logos 4 Mac. It's already really, really good and I find it completely stable for everyday use. And you find time to troubleshoot our few problems.[/quote] + 1 Lauren
    Posted to Logos 4 by Anon on Wed, Aug 18 2010
  • Re: A20 bug: sync error - L4 mac unable to sync

    Tommy, another update regarding sync. The homepage is not refreshing its content. Thanks again. Lauren
    Posted to Logos 4 by Anon on Wed, May 26 2010
  • Re: A20 bug: sync error - L4 mac unable to sync

    [quote user="LGoodwin"] [quote user="Tommy Ball"] Lauren: Could you do the following? 1) turn off Internet in System Preferences 2) Open each resource and scroll it and then close the resource. a) In your case the resources would be "The King James Version" and "New Dictionary of Theology" 3) Turn on Internet 4) Sync now. [/quote] Tommy, followed your
    Posted to Logos 4 by Anon on Sat, May 29 2010
  • Re: Bug: Home page and Cited By (Beta 2 -L4Mac)

    [quote user="Tommy Ball"] That is odd. Can you open the ESV again and then Cited By? Then post your logs? [/quote] Tommy, attaching logs as requested. 3644.Archive.zip Lauren
    Posted to Logos 4 by Anon on Wed, Jul 28 2010
  • Re: Bug: Home page and Cited By (Beta 2 -L4Mac)

    [quote user="Tommy Ball"] That is odd. Can you open the ESV again and then Cited By? Then post your logs? [/quote] Hi Tommy, I'm attaching new logs regarding this issue. 12641.Archive.zip Lauren
    Posted to Logos 4 by Anon on Thu, Jul 29 2010
  • Re: Bug: Home page and Cited By (Beta 2 -L4Mac)

    [quote user="Tommy Ball"] Lauren: When you say "random' do you mean it appears when you are just setting there reading something or are you doing something to get it to appear? Can you reproduce? [/quote] Hi Tommy, thank you for responding. Update: since the above post I updated to Beta3, still the same behavior. That behavior has now progressed to
    Posted to Logos 4 by Anon on Tue, Jul 27 2010
  • Re: Beta 3: "Close All" -> Home Page?!

    [quote user="Rosie Perera"] [quote user="Tommy Ball"] You can blame that one on me. I had them change it because that is how it behaves in the Windows version. Parity with Windows is the goal. Sorry. If you would like it changed then email suggest@logos.com, post on the suggestions board, and post on Customer Feedback for Logos Bible Software . [/quote
    Posted to Logos 4 by Anon on Wed, Jul 28 2010
  • Re: Bug: Home page and Cited By (Beta 2 -L4Mac)

    Wanted to update the above post with some additional info: I deleted the Home page folder - no change in behavior; uninstalled / re-installed Beta 2 - no change either; tried opening resources and scrolling, open different layouts - still the same. Lauren
    Posted to Logos 4 by Anon on Mon, Jul 26 2010
  • Bug: Home page and Cited By (Beta 2 -L4Mac)

    Having updated to Beta 2, my Home page (which is set to not show) keeps dropping down at random times during the use of the software; and additionally the Cited By tool is not functioning at all. Just for fun I rebuilt the index to see if that might have any effect - no luck. Attaching logs. 3010.Archive.zip Thanks for your help; and for all the work
    Posted to Logos 4 by Anon on Fri, Jul 23 2010
  • Re: Alpha 23 and continuous indexing when the application starts

    Check out this thread for possible resolution to continual indexing. Hope this will be of help. http://community.logos.com/forums/t/19024.aspx Lauren
    Posted to Logos 4 by Anon on Sun, Jul 4 2010
  • Re: A22.1 Bug? Missing Feature? User Error?

    [quote user="Alan Macgregor"] Lauren I have replicated your searches exactly and have found my results display to be the same as yours. (So, not user error. ) In fact the results display with only the left-column bible highlighted whatever kind of Bible search is conducted. I would hope that this will be enabled for the final release, but perhaps users
    Posted to Logos 4 by Anon on Sun, Jun 27 2010
  • Re: Request: Bible, morph, and syntax search use color-highlighting in parallel resource

    [quote user="Dominick Sela"] This feature has been suggested on more than one suggestion, at least once by me. I find it a HUGE step down not to have the English highlighted as well...many times I thought if I was expert enough not to need the English highlighting I wouldn't be using the Syntax search at this time [/quote] Dominick, thank you for your
    Posted to Suggestions by Anon on Sat, Jul 3 2010
  • Re: Indexing

    Tom, "Rebuild Index" worked; continual indexing has stopped! Lauren
    Posted to Logos 4 by Anon on Thu, Jul 1 2010
  • Re: A sincere "thanks" for the Mac version

    +1
    Posted to Logos 4 by Anon on Thu, Jul 1 2010
  • Re: Beta by September?

    Yes! Good news!
    Posted to Logos 4 by Anon on Fri, Jul 2 2010
  • Re: Indexing

    A23 is also indexing with each start. In addition, it also is wanting to download - though smaller than the initial 2GB. The second 600+ MB, and the third 300+ MB. (download difficulty in logs appears to be with resources BBLSTRY06 and 08. Thanks for your help. Attaching logs. 8420.Archive.zip
    Posted to Logos 4 by Anon on Wed, Jun 30 2010
  • Re: A20 bug: sync error - L4 mac unable to sync

    Update on the sync error post: still exhibiting the strange arrow movement, but A20 is syncing - however, it always ends with a sync error symbol. (an error occurred during synchronization, click to try again) LG
    Posted to Logos 4 by Anon on Fri, May 21 2010
Page 1 of 24 (468 items) 1 2 3 4 5 Next > ... Last » |