Search

Search in sorted by
  • Re: Resetting the "send to PowerPoint" program option in Logos 8

    Hello, I've looked at the settings straight away, but following your advice I've checked again. As you can see from the image, that the file association for .pptx is not the issue. I've written in my post that the file that i was trying to save is not a powerpoint but an image. Any other ideas? I'm very grateful for your reply!
    Posted to Logos 8 by Yegor P. on Thu, Sep 24 2020
  • Resetting the "send to PowerPoint" program option in Logos 8

    resetting the "send to PowerPoint" program option in Logos 8 Resetting the "send to PowerPoint" program option in Logos 8 Greeting First I would like to say "Hello" to everyone here on the forums, to the Logos community. I've been reading posts and responses for a couple of days now, and am very excited to be here. I've been trying to search in the
    Posted to Logos 8 by Yegor P. on Wed, Sep 23 2020
  • Re: Resetting the "send to PowerPoint" program option in Logos 8

    Hello and thank you for your reply. I've looked at the settings straight away, but following your advice I've checked again. As you can see from the image, that the file association for .pptx is not the issue. I've written in my original post that the file that I was trying to save is not a powerpoint but an image. Any other ideas? Again, I'm very grateful
    Posted to Logos 8 by Yegor P. on Thu, Sep 24 2020
  • Re: Resetting the "send to PowerPoint" program option in Logos 8

    This is the post explaining the solution This is the post explaining the solution I am writing this post to close this topic and leave behind the solution that I found for anyone else that might come across this issue like me. As it was written in my original post, I just selected Photoshop without paying much attention to what I was being asked or
    Posted to Logos 8 by Yegor P. on Fri, Sep 25 2020
Page 1 of 1 (4 items) |