Search

Search in sorted by
  • Re: Edited workflow problem

    Matt, I noticed on another thread that you may have isolated a problem causing the workflow editor to not update? Will the SR update you are working on solve the issue I am dealing with as well? Thanks for your hard work to help resolve some of these issues. Mark
    Posted to Logos 8 by Mark Cercone on Tue, Mar 19 2019
  • Re: More than disappointed!!! New tools wasted my time again (WORKFLOW)

    Michael, Thank you for this information!! I was a user also seeing my workflow not save correctly or update. Do you think this SR update will help resolve what I am dealing with as well? Appreciate the hard work you guys put in to making this software the best on the market. I enjoy the workflow editor tremendously and am excited to see a fix implemented
    Posted to Logos 8 by Mark Cercone on Tue, Mar 19 2019
  • Re: More than disappointed!!! New tools wasted my time again (WORKFLOW)

    6685.LogosLogs.mcercone.20190318-123526.zip I am working with tech support and the case number is 99359 Thank you!!
    Posted to Logos 8 by Mark Cercone on Tue, Mar 19 2019
  • Re: More than disappointed!!! New tools wasted my time again (WORKFLOW)

    Michael, Hopefully you were able to read the logs I sent you with the workflow problem. I submitted it to you as instructed with technical support on my other thread. They were able to reproduce the problem as well, so it does sound like the problem is across multiple platforms. Hopefully the problem can be fixed soon because the workflow tool is one
    Posted to Logos 8 by Mark Cercone on Mon, Mar 18 2019
  • Re: Edited workflow problem

    6685.LogosLogs.mcercone.20190318-123526.zip I am working with tech support and the case number is 99359 Thank you!!
    Posted to Logos 8 by Mark Cercone on Mon, Mar 18 2019
  • Re: Edited workflow problem

    I click on the edit this workflow button which allows me to add steps to the workflow. But when I hit done, it does not save the changes. I actually spoke with technical service today on the phone with Logos and they generated a work order to investigate the problem. It sounds like I was doing things correctly, but there is a bug. Thanks for asking
    Posted to Logos 8 by Mark Cercone on Sat, Mar 16 2019
  • Edited workflow problem

    Does anyone know why after I edit my workflow on Logos 8 it will not save the changes? It will simply show the workflow prior to the edits. I even tried to recreate a new workflow but it will not save it and simply show the last edited workflow (prior to changes). Therefore, I cannot add or delete any steps to a workflow I created. This problem only
    Posted to Logos 8 by Mark Cercone on Fri, Mar 15 2019
Page 1 of 1 (7 items) |