Search

Search in sorted by
  • More on LN searches

    Another question regarding searching for LN semantic domain tags: I'd like to construct searches that work across both the LXX and the NT. After doing a few of these ( WITHIN 10 words ), I noted that all the hits were NT. It then occurred to me that my LXX (Rhalfs w/ Logos Tagging) didn't have LN tags....which I think is correct. I then rolled over
    Posted to Logos 4 by Clint Cozier on Thu, Jun 23 2011
  • Re: Searching on LN domains

    Thanks....very helpful. What about searching for a range, for example rather than searching for LN 25.270 I'd like to look for 25.270-25.287 WITHIN 20 WORDS 25.59-25.64. I've tried some obvious combinations to get the range to work but to no avail. Again, thanks.
    Posted to Logos 4 by Clint Cozier on Tue, Jun 21 2011
  • Searching on LN domains

    Having constructed a morphological search that looked for two specific lemmas within 20 words of each other, I'd now like to search for words from two different LN domains within 20 words. Is there an "easy" way to do this? Thanks.
    Posted to Logos 4 by Clint Cozier on Tue, Jun 21 2011
  • Re: Word Study Graph

    Well....never mind. I'm not quite sure why (or how) but I'm now able to see graphs for both the OT and NT. Cool. Now if only I knew what I did to convince it to work.
    Posted to Logos 4 by Clint Cozier on Tue, Jun 21 2011
  • Re: Word Study Graph

    To simplify things, I've removed the 4.3 beta and am now running only 4.2b SR-1. Still no joy on getting a Results Map with NT on it. I can get a results map for the LXX: I have deleted the LogosIndexer.plist file as referenced above. Attached are the log files after deleting the Indexer.plst file, running L4 and getting the empty Results Window for
    Posted to Logos 4 by Clint Cozier on Tue, Jun 21 2011
  • Re: Beta Install Issues

    Now I see (said the blind man). I'll try to untangle the two versions and make sure the beta is installed under a different user account. Thanks for the help....I'm smiling .
    Posted to Logos 4 by Clint Cozier on Mon, Jun 20 2011
  • Beta and Release Version

    I installed 4.3 Beta 8 a few days ago. I installed it to a different folder on my Mac, but under the same user. Now, the beta runs find, but the production version can't log in. When I attempt to run it, the Signing In box appears then just spins. It won't run. What have I managed to break and is there a way to fix it?
    Posted to Logos Desktop Beta by Clint Cozier on Sun, Jun 19 2011
  • Re: Word Study Graph

    Mark, Here's the ESV BWS: And here's the empty results map:
    Posted to Logos 4 by Clint Cozier on Sun, Jun 19 2011
  • Beta Install Issues

    Two days ago, I installed the 4.3 Beta 8 into a different folder but under the same user account on my 2009 MBP. My hope was to be able to play with syntax searching on the beta, which I understand to be somewhat improved from the current release version. Now...my production version (in the Applications Folder) can't log in....it launches, comes to
    Posted to Logos 4 by Clint Cozier on Sun, Jun 19 2011
  • Re: Word Study Graph

    Here is a Bible Word Study working with "authority" from LEB. Here is the initial Translation section: Here is the window that I get when I click on the "Graphs" Thumbnail: I've also attached the log files as per the wiki instructions. Thanks. 0005.Logging.zip
    Posted to Logos 4 by Clint Cozier on Sun, Jun 19 2011
  • Re: Word Study Graph

    I see the first screen (the semantic domain [very very cool} donut diagram), but when I click on the thumbnail the second windows is blank. I have the three (?) chart type options at the bottom of the screen. I've got the dual video cards on my MBP, and I've switched modes to see if that was a problem. No joy so far.
    Posted to Logos 4 by Clint Cozier on Sat, Jun 18 2011
  • Re: Word Study Graph

    I've got the Scholars Gold base.
    Posted to Logos 4 by Clint Cozier on Sat, Jun 18 2011
  • Word Study Graph

    When doing a Bible Word Study, the hit graphs that are thumbnails under the Translation drop down don't appear when I click on the thumbnail. All I get is an empty window. Is this "normal" or are there settings I need to change? Thanks!
    Posted to Logos 4 by Clint Cozier on Sat, Jun 18 2011
  • Re: Mac Syntax Searching

    John, Thanks for the quick reply. I'm trying to put together a simple syntax search with the OpenText database. When I begin with a clause and try to select any of the checkboxes under the Level or Projected specifics, the checkbox flashes when I click on it then clears. I cannot select any specifics under Level or Projected. For people who have made
    Posted to Logos 4 by Clint Cozier on Tue, Jun 7 2011
  • Mac Syntax Searching

    Having ditched my PC for a Mac almost two years ago, I'm just transitioning from BibleWorks to Logos 4. I'm a bit mystified at the whole Syntax Query. I can't even build the sample syntax searches on the wiki, the interface seems to be broken. Does the mac syntax query tool have functional limitations? I'm also struggling with collections. I want to
    Posted to Logos 4 by Clint Cozier on Tue, Jun 7 2011
Page 19 of 19 (375 items) « First ... < Previous 15 16 17 18 19 |