Search

Search in sorted by
  • Re: Linux version of Logos Bible Software

    Thanks, this did the trick. I deleted the contents of these folders (backed them up first) then restarted Logos and let it run the indexer without interruption. Everything seems fine now.
    Posted to Suggestions by Kevin Moore on Sat, Sep 12 2020
  • Re: Linux version of Logos Bible Software

    Thanks for the quick reply. I'll need to try later - looks like we're facing a fire evacuation around here so I'll need to go offline very soon.
    Posted to Suggestions by Kevin Moore on Mon, Sep 7 2020
  • Re: Linux version of Logos Bible Software

    Hi. I gave Daniel's AppImage script a try using Option 1 (running Linux Mint 20 XFCE). It fails when it tries to run the Logos Installer - warning that it can't find .NET. I tried again allowing it to download and install MONO in case that might change something but it still fails. My working Wasta-Wine installation has been fine until I foolishly agreed
    Posted to Suggestions by Kevin Moore on Mon, Sep 7 2020
  • Re: Linux version of Logos Bible Software

    Hi again, Rik. I have been dealing with a number of (mostly small) issues since upgrading to Linux Mint 20 and made a few changes, so I have opted to reinstall Logos from scratch. The new setup has wasta-logos-installer v.8.13.0.0008.0~ubuntu20.04.1; wasta-logos-setup v.1.1.2~ubuntu20.04.1; wasta-wine v.5.7.1~ubuntu20.04.1; and wasta-winetricks v.20200412
    Posted to Suggestions by Kevin Moore on Mon, Jul 13 2020
  • Re: Linux version of Logos Bible Software

    I had a stable working version in Linux Mint 19.2 xfce installed (using instructions at: https://docs.google.com/document/d/1Gms_Bc2Q_OOH3G5lmP6twXnqiSWxrFFT7lCN3nRyymw/edit# Last week I upgraded to Linux Mint 20 xfce and did a fresh install using the same instructions. It ran fine as usual for a few days, but today it crashes with the same notice Paul
    Posted to Suggestions by Kevin Moore on Mon, Jul 13 2020
  • Re: Linux version of Logos Bible Software

    Thank you! I did discover the problem I was having with Rik's install script - with his help - so I have not pursued using your appimage version any further, yet. I do plan to check out a current version when I get the chance since it does seem to offer some advantages. I am especially intrigued with the idea of making a portable version that could
    Posted to Suggestions by Kevin Moore on Thu, Jun 25 2020
  • Re: Linux version of Logos Bible Software

    Success!! I think the main problems are solved. Before getting your suggestions I discovered that the opt/wasta-wine folder was not removed when I uninstall. (Maybe I'm not uninstalling correctly?) Anyway, I deleted this folder and tried re-installing from scratch, and it seems to have solved the problems I've been having. I still wonder if there are
    Posted to Suggestions by Kevin Moore on Wed, Jun 10 2020
  • Re: Linux version of Logos Bible Software

    Unsure where to find an older Logos.msi to try installing that.
    Posted to Suggestions by Kevin Moore on Tue, Jun 9 2020
  • Re: Linux version of Logos Bible Software

    This new install also fails to run properly. I should clarify that the installer itself seems to run without any problem. It's the main Logos app that crashes. I did get a Wine Error Window on one of my earlier attempts and appended it to a post on June 6, but I am not getting that window now. More detailed description: After running the installer and
    Posted to Suggestions by Kevin Moore on Tue, Jun 9 2020
  • Re: Linux version of Logos Bible Software

    Okay, the installer ran as usual. It created the wasta-logos-setup.txt file but stored the output in a file named 1 . I copied the contents of "1" into the named text file and uploaded to https://drive.google.com/file/d/13VYbyVSPJSmoLdZs5yBwarLXK5ykYLYs/view?usp=sharing This part of the process seems to go without any problems. I will continue and run
    Posted to Suggestions by Kevin Moore on Mon, Jun 8 2020
  • Re: Linux version of Logos Bible Software

    All of this leads me to conclude that something has been updated in my Linux Mint distribution or apps that conflicts with the wine-logos. My current system info (extracted from inxi) is: Host: Trivia Kernel: 4.15.0-101-lowlatency x86_64 bits: 64 Desktop: Xfce 4.14.1 Distro: Linux Mint 19.3 Tricia BTW, I run several other Windows apps in Wine using
    Posted to Suggestions by Kevin Moore on Mon, Jun 8 2020
  • Re: Linux version of Logos Bible Software

    I've tried several things. First I tested my Logos setup on Windows just to be sure I'm not having problems with Logos or my hardware. It works fine there (I still have a dual boot system, unfortunately). I then uninstalled and reinstalled everything including Logos in Linux from scratch. Actually I've tried more than once - full download and minimum
    Posted to Suggestions by Kevin Moore on Sat, Jun 6 2020
  • Re: Linux version of Logos Bible Software

    [quote user="Rik Shaw"] Kevin, as I suspected, since you were a regular updater, you got a version of wasta-wine that I intended for testing but accidtenally / prematurely pushed to the main Wasta Logos PPA. I have since reverted it to wasta-wine 4.18.x (what was there since last fall) as getting all the dependencies for Bionic 18.04 (and derivatives
    Posted to Suggestions by Kevin Moore on Sat, Jun 6 2020
  • Re: Linux version of Logos Bible Software

    Will do that and let you know. Thought it might be something like that. Again, thanks for the help.
    Posted to Suggestions by Kevin Moore on Thu, Jun 4 2020
  • Re: Linux version of Logos Bible Software

    Thanks for the quick replies! Wasta-logos-installer - 8.13.0.0008~ubuntu2; wasta-logos-setup 1.1.2~ubuntu18.04.1; wasta-wine 5.7.0~ubuntu18.04.1; wasta-winetricks 20200412.3~ubuntu18.04.1
    Posted to Suggestions by Kevin Moore on Thu, Jun 4 2020
  • Re: Linux version of Logos Bible Software

    Thanks. Yes, I'll do that.
    Posted to Suggestions by Kevin Moore on Thu, Jun 4 2020
  • Re: Linux version of Logos Bible Software

    Many thanks to all who have been working on this! [8-| ]I installed wast-logos-setup some months ago (Linux Mint 19.2 xfce) It worked very well and was steadily improving until very recently. Now Logos will load as before, but it crashes as soon as I try to interact with any of the windows. Not sure exactly when it stopped working - my guess would be
    Posted to Suggestions by Kevin Moore on Thu, Jun 4 2020
Page 1 of 1 (17 items) |