Search

Search in sorted by
  • Re: Info panel question

    [quote user="Kristine Lewis"] I don't know if this helps, but a tip I received from John Fallahee was to make a Collection, Bullinger's Figures of Speech, and include in it only one book, Bullinger's Figures of Speech, then add that Collection to a custom Passage Guide. [/quote] Great tip thanks
    Posted to Logos 7 by Claude Brown Jr on Mon, Mar 27 2017
  • Re: Print all?

    Just a note my paste into open ocuments stopped working and I did not get a response from faithlife. http://community.logos.com/forums/p/136882/886308.aspx#886308
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 24 2017
  • Re: Info panel question

    Cool thanks
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 24 2017
  • Info panel question

    Is there a way to get the figures of speech listed under Other References to link to my: Bullinger, Ethelbert William. Figures of Speech Used in the Bible. London; New York: Eyre & Spottiswoode; E. & J. B. Young & Co., 1898. Print.
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 24 2017
  • Re: Look at the Book

    Got it thanks. It would not list under Look at the Book, but did under John Piper. Was also weird that it was under permanent because I thought it would be under temporary as a Logos Now add-in. I love his series and want to adopt that format for some of my own classes. Removing the teacher and only the text, great!
    Posted to Logos Now by Claude Brown Jr on Mon, Mar 6 2017
  • Look at the Book

    Look at the book? Where or how to access? I use it on the web and thought it was great to have it in Logos and the video from the homepage looked great but... how do I access it???
    Posted to Logos Now by Claude Brown Jr on Mon, Mar 6 2017
  • Re: BUG: Paste into open document not working

    Yes I had a document open already but the paste to open document was grayed out. When I tried using other documents same behavior. When I used to paste to new document then that document (created by logos) was able to be pasted to under open document.
    Posted to Logos 7 by Claude Brown Jr on Mon, Mar 6 2017
  • Re: BUG: Paste into open document not working

    [quote user="Claude Brown Jr"] When I use the export / print feature open document is grayed out. Can only paste to new document? [/quote] Interesting when I use the feature to paste to new document I can then paste to that open document???
    Posted to Logos 7 by Claude Brown Jr on Mon, Mar 6 2017
  • BUG: Paste into open document not working

    When I use the export / print feature open document is grayed out. Can only paste to new document?
    Posted to Logos 7 by Claude Brown Jr on Mon, Mar 6 2017
  • Re: BUG: Home Page Blank

    Indexing complete uninstall to reinstall 28hrs. Went a lot faster than I thought it would
    Posted to Logos 7 by Claude Brown Jr on Sat, Mar 4 2017
  • Re: BUG: Home Page Blank

    Indexing at 64%
    Posted to Logos 7 by Claude Brown Jr on Sat, Mar 4 2017
  • Re: BUG: Home Page Blank

    [quote user="PetahChristian"] [quote user="Claude Brown Jr"]re-install worked I have the home page back.[/quote] Praise God! [/quote] Okay at 5% downloaded (way way way to go before indexing starts) text companion is back [with the bibles downloaded so far] and media tool is back to its normal non-functioning state.
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 3 2017
  • Re: BUG: Home Page Blank

    re-install worked I have the home page back. After the download of 29.8gb worth of updates,, which will probably be followed by indexing, I will try media and text comparison.
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 3 2017
  • Re: BUG: Home Page Blank

    Uninstalled Logos and went from 72gb free in drive C: to 122gb free in drive C:, that means Logos is using 50gb on this machine, wow. Wondering now how long the re-install will take and will it produce a more stable software. I know, Tommy you said it might not but here is hoping. Again thanks for all of the help.
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 3 2017
  • Re: BUG: Home Page Blank

    [quote user="Rich DeRuiter"]Worth a shot.[/quote] anything is worth trying at this point, thanks.
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 3 2017
  • Re: BUG: Home Page Blank

    [quote user="Tommy Ball"] Yes, we updated Logos 7.4 to SR-1 on February 13, 2017, but that doesn't mean we changed anything that would affect the areas of the application exhibiting this behavior. Here are the release notes . We would likely be getting many more contacts about this behavior if it were due to a change in the software. I'd be surprised
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 3 2017
  • Re: BUG: Home Page Blank

    [quote user="Tommy Ball"] Hi Claude, We haven't changed anything that would cause these aspects of the software to become blank. There might be a graphics driver setting you can change that will change the behavior. This article talks about how to get to it. You may also want to try uninstalling the driver altogether, and reinstalling it. [/quote] You
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 3 2017
  • Re: BUG: Home Page Blank

    [quote user="Tommy Ball"] Thanks for the image, Claude. Can you check to see if you have any updated drivers for your graphics processor? Intel has a convenient tool that will help check to see if there are any drivers available for your graphics processor. You can get that here . Once you have it run look for display, or graphics. The current driver
    Posted to Logos 7 by Claude Brown Jr on Fri, Mar 3 2017
  • Re: BUG: Home Page Blank

    This is my primary machine and last restore point is back in July 2016.
    Posted to Logos 7 by Claude Brown Jr on Thu, Mar 2 2017
  • Re: Bug: Media browser cannot export all the slides in a bible backgrounds slide set.

    [quote user="Philana R. Crouch"] [quote user="Claude Brown Jr"] [quote user="TCBlack"] [quote user="Claude Brown Jr"] still not working [/quote]I also am continuing to experience this problem, even with the beta downloading only once instead of twice. Many times the connection is apparently simply dropped, other times the wrong slide is mapped. I can
    Posted to Logos 7 by Claude Brown Jr on Thu, Mar 2 2017
Page 4 of 15 (281 items) « First ... < Previous 2 3 4 5 6 Next > ... Last » |