Search

Search in sorted by
  • Round 1 books should show if we own them

    Again,you can not see if you own a book without clicking on each one. Also, none of the Buy All buttons work for me. It gives an error "server not found." The link has "kylecontent" before logos.com. If I remove that it processes and kicks out the ones I don't own. This needs more work by Logos. Has anyone else tried to buy all books for a round 1 author
    Posted to General by Michael A. Lasley on Sat, Mar 7 2015
  • Highlighting of tabs, Logos 6

    In my study view I have 3 windows: one for Bibles, One for commentaries[ sermons, books and such as well], and one for highlighting, CBV, and Information. The commentary windows get very crowded with perhaps 20-30 tabs. It is difficult to remember which tab contains what because is so abbreviated and the picture is so small. It would help if I had some
    Posted to Suggestions by Michael A. Lasley on Sat, Feb 14 2015
  • Re: Repeatable shopping cart bug

    No. For me it happens the first time after I sign in. It takes me to the cart and it is empty. If I go back and do it again it works. And overtime after that.
    Posted to Logos.com by Michael A. Lasley on Fri, Feb 13 2015
  • Repeatable shopping cart bug

    For several weeks now, there is a bug on the logos and vyrso websites [perhaps others] that cause a selected product to miss the shopping cart. This happens once after a new logon to your account, The first item you click on to buy does not get in the shopping cart. If you go back and click it again, it is added correctly and then all others after that
    Posted to Logos.com by Michael A. Lasley on Fri, Feb 6 2015
  • Re: Logos 6.0a Service Release 4 (6.0.1.1343) now available

    Trying to copy a family tree in Factbook always aborts Logos 6 for me. If I run a topic guide and do it from there it works and I can then paste it into my Word document. This is on a MAC using Release 4. It aborts before completing the copy so there is nothing to paste. Can anyone confirm this? I used the family tree for David and Boaz in Factbook
    Posted to Logos 6 by Michael A. Lasley on Wed, Dec 17 2014
  • Re: OT: Which area of the monitor do you instinctively focus on?

    Center right. This is because I have a large monitor (28") and rest my arm on an extension of the desk on the right to hold the mouse without strain. So I put reading panes on the right and reference panes on the left. No instinct in it.
    Posted to General by Michael A. Lasley on Sat, Dec 6 2014
  • Re: Bookstore section on Topic Guide gives only Spanish Books

    I tried about a dozen different words and all entries in Bookstore were Spanish books. Is there a setting for the language on this function? In preferences my language is set to English. I do have a large library, but I'm sure not large enough to win the Rosie award.
    Posted to General by Michael A. Lasley on Sat, Dec 6 2014
  • Re: Highlighting difficulties

    Thank you Graham! I turned it off and got the behavior I am used to and that I desire. I will be much more comfortable reading and highlighting now. Another advanced feature that makes little sense to me. Problem solved.
    Posted to General by Michael A. Lasley on Sat, Dec 6 2014
  • Highlighting difficulties

    Has anyone noticed that it is very hard to highlight just what you want on the Mac now? Since several changes occurred together, I'm not sure of the cause. Yosemite or the massive update to Logos 5, or Logos 6. If you try hard in various ways, you can get the words you want, except for a few which are impossible. Those few always include other words
    Posted to General by Michael A. Lasley on Sat, Dec 6 2014
  • Bookstore section on Topic Guide gives only Spanish Books

    When I run a topic guide, the bookstore section gives only books in Spanish. Is that bug or are those the only ones I do not have? Is there anyway stop the Spanish ones from listing? Logos 6, 6.0a SR-2 MAC version
    Posted to General by Michael A. Lasley on Sat, Dec 6 2014
  • Logos often fails to start. Mac version 6.0a

    Frequently now since 6.0a, Logos fails to start. It bounces for awhile and then just stops. I never see even a small window saying its working. Even if I abort it, it will not come up the next time. The only thing that fixes it is to re-boot my computer. Then it comes up and acts like nothing has happened. This may have something to do with it aborting
    Posted to Logos 6 by Michael A. Lasley on Tue, Dec 2 2014
  • Re: Black Friday Sale Page - Not User Friendly

    Now the Christmas Collections are equally difficult. "You have to pass the bill to know what's in it." I think this is bad policy, having to buy to see what you have or don't have. And we know that Logos can do better. Of course, you can search for the listing of the collection and actually see your dynamic price. I had 4 that I already owned completely
    Posted to General by Michael A. Lasley on Tue, Dec 2 2014
  • Re: Logos 7 - What should it offer?

    Provide some type of auto alignment capability on layouts. This would move the position of all books in the layout to a certain point in the Bible if they have that type of index. Suppose I am studying Hebrews, chapter by chapter. What I do now is keep a primary layout that has links on every resource. I have already selected all of the Bibles and commentaries
    Posted to General by Michael A. Lasley on Sat, Nov 29 2014
  • Re: Logos 7 - What should it offer?

    Integrate Vyrso in the accounting loop. I use credits to keep from having a large number of small charges. It works well with the Logos site, but all Vyrso transactions charge my credit card regardless of whether I have credit.
    Posted to General by Michael A. Lasley on Sat, Nov 29 2014
  • Re: Black Friday Sale Page - Not User Friendly

    Actually, it's more complicated than described. The 24 hours deals link but do not show on the pages as owned. The Hot Deal gives %OFF bit does not link and does not indicate if owned. Also, the Mobile Education deals at the bottom do the same. I know this because I own them, but it gives no indication. On the main page of deals there can also be misleading
    Posted to General by Michael A. Lasley on Fri, Nov 28 2014
  • Re: Black Friday Sale Page - Not User Friendly

    Thanks for the replies. Now I see how to tell if I own it. If it doesn't have the %OFF and the greyed out normal price, it is owned. I'm not sure I am that smart. But thanks again, you probably helped some of my friends also.
    Posted to General by Michael A. Lasley on Fri, Nov 28 2014
  • Black Friday Sale Page - Not User Friendly

    This sale page makes it hard to know what you already own. Basically you have to buy it and then find out if it is removed from your cart. I know Logos knows how to make a much more friendly page since they have done it many times in the past. On this page you can't even link to the product page before buying except on the first 2. It just takes too
    Posted to General by Michael A. Lasley on Fri, Nov 28 2014
  • ESV Audio problems with 6.0a

    Trying to read the same chapter through several times, I got a situation where I had 2 readings going at once. I could not stop it completely because the start/stop is a toggle. It would stop one and be out of phase with the other. So it kept on going until it finally decided to stop by itself at the end of the chapter. Weird behavior. Perhaps a toggle
    Posted to Logos 6 by Michael A. Lasley on Fri, Nov 21 2014
  • Bug: Self-check Quiz in A2038 Moody Courseware does not scroll

    The self-check quiz in Moody Courseware 2038 and perhaps others does not scroll when in a tab in Logos 6. If you then open them in a floating window, you can see the rest of the questions and answer them. AM Bible Courseware
    Posted to Logos 6 by Michael A. Lasley on Wed, Nov 5 2014
  • Re: Really Frustrated with Trying to Download From Monday

    Try stopping the download and restarting it. After 14 hours I shutdown and rebooted and the rest of the download finished in a few minutes - very fast. I think in the crunch, they limited the speed of the downloads and then didn't speed them back up. Other sites were working fine for me so it wasn't my computer. Edit: I'm using a Mac. Forget the Dell
    Posted to General by Michael A. Lasley on Tue, Oct 28 2014
Page 2 of 12 (225 items) < Previous 1 2 3 4 5 Next > ... Last » |