Search

Search in sorted by
  • Re: A16a Crash - Trying to Save Picture to Desktop

    I've logged the problem in our bug database.
    Posted to Logos 4 by David Mitchell on Tue, Mar 30 2010
  • Re: Preparing your library

    The first (and most important) step when encountering any problem with Logos 4 for Mac is to generate some log files (instructions are here: http://community.logos.com/forums/t/6731.aspx ) and post them. This will help us to narrow down the cause of the issue you're experiencing so that we can help you more quickly.
    Posted to Logos 4 by David Mitchell on Tue, Mar 30 2010
  • Re: 16a Synchronization Test

    Highlighting is under active development, and you should see all of the highlights you've made on Windows once the feature is in place on the Mac.
    Posted to Logos 4 by David Mitchell on Tue, Mar 30 2010
  • Re: Trying to post Logs

    "rebuild index" should do it.
    Posted to Logos 4 by David Mitchell on Tue, Mar 30 2010
  • Re: A16a - "Preparing Library..." overnight and still going?

    [quote user="Kip Dane"] The "preparing library" hang only happens when I am off-line. If I am on-line and Logos logs in then everything is fine. Of course this is a problem when I am in class and cannot open my bible in Logos. So is the manual download the answer? kiP [/quote] If you manually download 16a, and you still have problems, would you please
    Posted to Logos 4 by David Mitchell on Tue, Mar 30 2010
  • Re: crash when searching.

    I'm having difficulty gleaning much information from those logs--it seems like you have everything set up correctly, but the point at which the application crashed doesn't give me a lot to go on. If this happens again, post some new logs, and we'll see if there's anything more to go on.
    Posted to Logos 4 by David Mitchell on Tue, Mar 30 2010
  • Re: Logos Bible Software 4 has stopped working

    [quote user="Keep Smiling 4 Jesus :)"] Also wonder about log files and console messages ? http://community.logos.com/forums/t/6731.aspx [/quote] I'd be happy to help out. We'll need some log files (instructions for creating them can be found at the link above) and a detailed description of what exactly happens when you try to open Logos 4 in order to
    Posted to Logos 4 by David Mitchell on Tue, Mar 30 2010
  • Re: Trying to post Logs

    [quote user="Jack Caviness"] I believe the solution—distasteful as it may be—was to rebuild the index. Perhaps Tom or Cameron will reply to this thread today with more authoritative advice. [/quote] That would be a very good first step. If you're still having trouble after indexing is finished, post some fresh logs, and we'll take a look at them right
    Posted to Logos 4 by David Mitchell on Tue, Mar 30 2010
  • Re: Help! Re-indexing every time opened

    In this case, it's actually a bug in the Indexer. I've logged it in our bug database.
    Posted to Logos 4 by David Mitchell on Mon, Mar 29 2010
  • Re: Highlighting and notes from Logos 4 (Windows)

    Tom is working on highlighting right now (I can see him through my office window!), and Cameron will be working on Notes after he completes some other tasks. All of your data should come across just fine: in fact, it's probably already sitting on your hard drive; we just don't have the means to display it, yet.
    Posted to Logos 4 by David Mitchell on Mon, Mar 29 2010
  • Re: crash when trying to close: 16a

    Joe Miller has written an excellent tutorial on how to report bugs. You can find it here: http://community.logos.com/forums/t/6731.aspx If you could generate log files by following those instructions and post them here, it will help us find your problem much more quickly.
    Posted to Logos 4 by David Mitchell on Mon, Mar 29 2010
  • Re: 16a not loading

    Could you be a bit more specific about what you mean by "not loading"? Do you mean: The dock icon for Logos 4 never stops bouncing? The icon stops bouncing, but the main window never appears? Apple tells you that the application has crashed? The main window appears, but you can't do anything with it? Something else entirely? The more descriptive that
    Posted to Logos 4 by David Mitchell on Mon, Mar 29 2010
  • Re: Unable to access L4 library using other user profiles

    Kevin: are you still experiencing this issue? If so, do you have any logs that we could look at?
    Posted to Logos 4 by David Mitchell on Thu, Mar 25 2010
  • Re: Let's request Logos 4 Mac to be more Mac like 3) Ditch 'Mono' and 'go native'

    Because this issue has been raised a number of times, I'm going to chime in. If this topic comes up again, feel free to link back to this post as the official and final word on the topic. While on some levels, the idea of a "fully native" application seems appealing, it is based on a number of false premises that I would like to dispel. Having done
    Posted to Logos 4 by David Mitchell on Mon, Mar 1 2010
  • Re: Requests for Features in L4 for Mac. -- Footnotes and annotations in iWork 09

    [quote user="Mike S."] It is possible to do it with Pages (and works with other bibliographic software now too), but Pages does not take the standard RTF tag for footnotes (it ignores the footnote txt). Hence, you have to implement a different method for Pages then Word, Mellel, etc. [/quote] Mike S. is quite correct. Footnotes already work with Mellel
    Posted to Logos 4 by David Mitchell on Mon, Jan 25 2010
  • Re: Finally installed Logos 4 Mac - How do I get all my books?

    If you could follow Joe Miller's excellent instructions at http://community.logos.com/forums/t/6731.aspx for creating log files that include your attempts to scan for resources and update resources, it would greatly help our team to diagnose your problem.
    Posted to Logos 4 by David Mitchell on Tue, Jan 12 2010
  • Re: Mac Programming Question....

    The core of the product is a mixture of C# and C++ that has been adapted from the Windows product (we use Mono to run the C# bits, and we only use the command-line tools ). The UI layer is written using Cocoa and Objective-C. Bridging the two layers is something that we designed and wrote ourselves. You'd have to be a Logos developer in order to be
    Posted to Logos 4 by David Mitchell on Thu, Jan 7 2010
  • Re: Only 112 Hours of indexing left--YEAH!!!

    [quote user="Joe Miller"] Okay, the final result. Indexing took around 3 hours. I would like to report that I think the indexing estimate may be slightly off... [/quote] We're using the same algorithm that the Windows code uses for estimating indexing time...and...well...the guys at Microsoft set a pretty low bar for estimation quality: http://xkcd
    Posted to Logos 4 by David Mitchell on Thu, Dec 31 2009
  • Re: No launch - ever

    [quote user="Donovan R. Palmer"]…in addition to using a removal programme like AppZapper…[/quote] There's no need to use AppZapper or anything like it. The application bundle and the contents of the folder in ~/Library/Application Support are the only files we create. If you find files from Logos 4 anywhere else, it's a bug and should be reported.
    Posted to Logos 4 by David Mitchell on Thu, Dec 17 2009
  • Re: Do these errors look familiar to anyone else?

    That error was due to a Daylight Savings Time bug that we didn't catch before the first build went out (releasing new software on a DST boundary can be perilous...). If you ever get into a state in which you can't update (like you are now), you can go get the latest Mac version from http://downloads.logos.com/LBS4/LBS4MacInstaller/Logos4Mac.dmg This
    Posted to Logos 4 by David Mitchell on Thu, Nov 5 2009
Page 59 of 60 (1184 items) « First ... < Previous 56 57 58 59 60 Next > |