Search

Search in sorted by
  • Re: Proclaim Remote Beta

    Nailed it! It worked. Thanks Ish.
    Posted to Proclaim: Church Presentation Software by Will Cornell on Fri, Jan 16 2015
  • Re: Proclaim Remote Beta

    Hello Ish, Yes, I'm using the latest iOS version 8.1.2 on an iPhone 6+ (MGCP2LL/A) Thanks, Will
    Posted to Proclaim: Church Presentation Software by Will Cornell on Fri, Jan 16 2015
  • Re: Proclaim Remote Beta

    Hello Ish, I've attempted to install the new beta multiple times and keep getting the following message:
    Posted to Proclaim: Church Presentation Software by Will Cornell on Fri, Jan 16 2015
  • Re: Mac Download Problems Metathread

    [quote user="Will Cornell"] I'm not going to buy the Thunderbolt dongle. [/quote] Ended up buying the dongle. What a double minded man I am. The problem still persisted, but not to the same degree. I was able to get the entire 15 GB in chunks over the afternoon. Finally! Loving L6! Wow!
    Posted to General by Will Cornell on Sat, Nov 1 2014
  • Re: 6.0 Service Release 1 (6.0.0.3721) available for download

    [quote user="Alan Macgregor"] I had no issues on MBA with both Mega-upgrade or L6 installation. But I did have seven restarts to download the mega-upgrade on my iMac [/quote] Thanks Alan. You've given me hope!
    Posted to Logos 6 by Will Cornell on Fri, Oct 31 2014
  • Re: 6.0 Service Release 1 (6.0.0.3721) available for download

    Hi Alan, Did you install L6 on your 13" MBA? If so, did you have any issues? There are a number of folks having problems with L6 on MBAs and rMBP laptops w/OS 10.10 Yosemite: Mac Download Problems Metathread Blessings, Will
    Posted to Logos 6 by Will Cornell on Wed, Oct 29 2014
  • Re: Mac Download Problems Metathread

    For the record, I was able to install L6 on the Windows 8.1 side of my rMBP w/OS 10.10 (Using Parallels 10.1). This will be my workaround until there's a fix. I don't know exactly how the Windows 8.1 OS handles the internet connection whether it piggybacks settings from the Mac OS or what, but this at least demonstrates that it is not a hardware issue
    Posted to General by Will Cornell on Wed, Oct 29 2014
  • Re: HELP! Logos 6 install issues

    [quote user="Fr. Charles R. Matheny"]Basically, this mac has been overtaken[/quote] Hello Fr. Matheny, If you open up the activity monitor, you should be able to kill both L6 and L6indexer so you can work on other things (at least until there's a fix. Blessings, Will
    Posted to Logos 6 by Will Cornell on Wed, Oct 29 2014
  • Re: Mac Download Problems Metathread

    [quote user="Bradley Grainger (Faithlife)"]This is normal behaviour during downloads; a patch is downloaded (internet usage) and then applied locally (CPU usage). The download rate should pick up again momentarily. If both go down to 0 (and stay there for minutes), something may be wrong. But intermittent ups and downs in the download rate are not necessarily
    Posted to General by Will Cornell on Wed, Oct 29 2014
  • Re: Mac Download Problems Metathread

    I know this wasn't specifically asked of me, but... [quote user="Tommy Ball"]Are you using an Apple wireless router or someone else's?[/quote] I've used both an Apple Airport Extreme at home and the Cisco router here at work (wirelessly) [quote user="Tommy Ball"]When you connected via Ethernet[/quote] No ethernet port on the MBP Retinas, and I'm not
    Posted to General by Will Cornell on Wed, Oct 29 2014
  • Re: Mac Download Problems Metathread

    I also run Windows 8.1 on this same MBP Retina w/ OS 10.10 (Using Parallels 10.1). I've started the process on the Windows side to see if I run into the same issues (so far all is well 14% downloaded already. It's certainly not my bandwidth)
    Posted to General by Will Cornell on Wed, Oct 29 2014
  • Re: Mac Download Problems Metathread

    Add me to the list of the frustrated. I'm experiencing the same problem HELP! Logos 6 install issues . I can say, having watched the activity monitor, watching both Network usage and CPU usage that the CPU usage % skyrockets immediately when network activity stalls. After this, there is no recovering unless you kill it all and start over and wait for
    Posted to General by Will Cornell on Wed, Oct 29 2014
  • Re: HELP! Logos 6 install issues

    Thanks TC... the other folks on that Metathread are experiencing the same issue and I'm sure that when resolution comes it'll show up there. Blessings, Will
    Posted to Logos 6 by Will Cornell on Wed, Oct 29 2014
  • HELP! Logos 6 install issues

    Hello friends. I'd like to share the sad saga that continues as I long to update to Logos 6. Yesterday I purchased Logos 6 Gold to update my current Logos 5 Platinum. My machine is an Apple 2012 MBP Retina with 768 GB SSD (360 used). I'm running MacOS 10.10 Yosemite. My network connection isn't screaming, but is a sufficient 15Mbps down. As I began
    Posted to Logos 6 by Will Cornell on Wed, Oct 29 2014
  • Re: Proclaim Remote Beta

    Wow! I am very impressed with this beta remote. It is incredibly snappy. Thanks for continuously improving Proclaim. One thing I tested was the ability to begin playback of a video when manual playback is selected for video content. The remote will switch from one slide to the next, but there is no way that I can find to start playback of the video
    Posted to Proclaim: Church Presentation Software by Will Cornell on Wed, Oct 15 2014
  • Re: Proclaim and Mavericks

    [quote user="Stephanie Murphy"]Has anyone else had the chance to test the new update??[/quote] Hi Stephanie! Yes, I tested it yesterday and posted a big thank you in a different thread. Thanks again Devs!
    Posted to Proclaim: Church Presentation Software by Will Cornell on Tue, Nov 19 2013
  • Re: Bug Report: OS 10.9 Mavericks: Complete OS Crashes

    [quote user="Scott Alexander (Logos)"]Please update and let us know if you are still seeing issues.[/quote] Wow guys! Thanks for applying grease to this squeaky wheel. I ran Proclaim "On Air" for 20 minutes with no hang or error. It looks like 1.12.0.0214 is my answer to prayer! Praise the Lord! Thanks a million for working so hard on this. I should
    Posted to Proclaim: Church Presentation Software by Will Cornell on Mon, Nov 18 2013
  • Bug Report: OS 10.9 Mavericks: Complete OS Crashes

    O.K., so I was able to replicate the crash that I see each time. I replicated the crash twice. Both crashes were "on air" crashes. The first crash happened in just over thirteen minutes (13:08 to be exact), and the second happened after 12:20. This is consistent with what I have experienced on Sundays. To be precise, here is the sequence that occurs
    Posted to Proclaim: Church Presentation Software by Will Cornell on Mon, Nov 18 2013
  • Re: Proclaim and Mavericks

    I don't know if it was just the fact that I was connected to a projector today versus just an extra monitor, but I experienced the same crashes as before. I was scrambling to try to work around the problem, so didn't capture logs this time but will try to replicate later. This is so frustrating (and embarrassing). I know the "fix" is to use another
    Posted to Proclaim: Church Presentation Software by Will Cornell on Sun, Nov 17 2013
  • Re: Proclaim and Mavericks

    I just tried Steve's idea (selected "Prevent App Nap"). I let Proclaim run for 35 minutes "On Air" and did not experience a crash. However, I was doing other work at the time with Proclaim in the "Background." I will give this another try tomorrow for Sunday School. I'm praying this is the fix! Thanks Steve!
    Posted to Proclaim: Church Presentation Software by Will Cornell on Sat, Nov 16 2013
Page 1 of 4 (63 items) 1 2 3 4 Next > |