Search

Search in sorted by
  • Beta 1 crashes while loading MP3

    2010-07-22 18:52:21.4785 1 Info PronunciationUtility Playing mp3 pronunciation ἐνδύω from GreekLemmasErasmian. I tried sudo kill -9 1510 to kill the process and ended up having to reboot. 1307.logs.zip
    Posted to Logos 4 by Cornelius Jemison on Thu, Jul 22 2010
  • Re: Alpha 23 and continuous indexing when the application starts

    Thanks Lauren! That fixed it!
    Posted to Logos 4 by Cornelius Jemison on Sun, Jul 4 2010
  • Alpha 23 and continuous indexing when the application starts

    Hey Guys, First, I would like to say thanks for all the hard work on the mac product. It's getting better every time. I have been having problems with indexing for the last couple of days since I downloaded and installed Alpha 23. It seems like indexing keeps restarting every time I start the Logos4 application. Can someone point me in the right direction
    Posted to Logos 4 by Cornelius Jemison on Sat, Jul 3 2010
  • Re: Problems Indexing

    I ended up having to reinstall mac os x. It's working great now. There are no indexing issues.
    Posted to Logos 4 by Cornelius Jemison on Thu, Mar 18 2010
  • Re: Problems Indexing

    thanks, I figured it out.
    Posted to Logos 4 by Cornelius Jemison on Fri, Mar 5 2010
  • Re: Problems Indexing

    Am i Updating resources from the command line (Terminal)?
    Posted to Logos 4 by Cornelius Jemison on Fri, Mar 5 2010
  • Re: Problems Indexing

    Tom any updates?
    Posted to Logos 4 by Cornelius Jemison on Fri, Mar 5 2010
  • Re: Problems Indexing

    $ pwd /Users/Cornelius/Library/Application Support/Logos4/Data/musevde3.6qx/ResourceManager/Resources cornelius-macbook:Resources Cornelius$ ls -l NASB95* -rw-r--r-- 1 Cornelius staff 20212508 Jan 24 10:56 NASB95.logos4
    Posted to Logos 4 by Cornelius Jemison on Wed, Mar 3 2010
  • Re: Problems Indexing

    I am sorry, I've been busy this week. Here are the logs after running it last night. The indexing seems to hang after the 113 resource. 5857.Logos Logs.zip 03/03/2010 00:43:13 | INFO | 4 | MacIndexerProgress | 113 of 114 resources indexed; total progress is 86.2% 03/03/2010 00:43:27 | WARN | 4 | LogosResourceIndexer | Ignored 192 invalid references
    Posted to Logos 4 by Cornelius Jemison on Wed, Mar 3 2010
  • Re: Problems Indexing

    It ran for over 100 hours and it never finished. I shut it off. This is nuts.
    Posted to Logos 4 by Cornelius Jemison on Mon, Mar 1 2010
  • Re: Gripes: Indexing and GUI L4M -13a

    @Cameron & @Michael Here are my logs http://community.logos.com/forums/t/12481.aspx
    Posted to Logos 4 by Cornelius Jemison on Thu, Feb 25 2010
  • Problems Indexing

    I posted earlier that I had been experiencing indexing issues (under alpha 13, too). I've let this thing run for three days straight decided to turned it off in frustration. I've updated to Alpha 14 last night and it still seems to hang somewhere. 7343.Archive.zip
    Posted to Logos 4 by Cornelius Jemison on Thu, Feb 25 2010
  • Re: Gripes: Indexing and GUI L4M -13a

    hey, so instead of complaining I got a question. Here is what I am seeing in my logs after installing alpha 14. the indexer hangs here for about a couple of days. 02/25/2010 11:01:32 | INFO | 4 | BibleIndex | (53.55s) Indexing LLS:1.0.327 02/25/2010 11:01:32 | INFO | 4 | BibleIndex | Waiting for background threads to finish. 02/25/2010 11:01:36 | INFO
    Posted to Logos 4 by Cornelius Jemison on Thu, Feb 25 2010
  • Re: Gripes: Indexing and GUI L4M -13a

    [quote user=" Joe Miller"]I am currently a church planter, an ordained pastor, and user of Logos for 14 years. I say this, because my response is as a Logos user, not an employee. If you read back through my 2,000 posts, you will see I have been very consistent and sincere in what I am writing to you today. [/quote] I applaud you and praise God for
    Posted to Logos 4 by Cornelius Jemison on Tue, Feb 23 2010
  • Re: Gripes: Indexing and GUI L4M -13a

    I love Logos, so I am not going to give up on it. I've invested time and money into this thing. Last night, I turned off the indexer and I am going to wait a couple of weeks to try it again. I am frustrated with level of support that I've received and felt it was necessary to communicate that. It's a poor way to do a software implementation. My boss
    Posted to Logos 4 by Cornelius Jemison on Tue, Feb 23 2010
  • Re: Gripes: Indexing and GUI L4M -13a

    Speak the truth in love, right? Please correct me if I am wrong. I have a problem with the way that technical support is being handled. This isn't a open source project on source forge. People actually bought and payed for the software. I figured there would a level of support for this application, so why are so many users resolving to post their issues
    Posted to Logos 4 by Cornelius Jemison on Mon, Feb 22 2010
  • Re: Gripes: Indexing and GUI L4M -13a

    Fine, the GUI isn't written in MONO, I stand to be corrected; however, you fail to respond to issues that I mentioned earlier. And, it doesn't change the fact that the interface is in need of some serious work to address the functionality that suppose to be in the application.
    Posted to Logos 4 by Cornelius Jemison on Mon, Feb 22 2010
  • Re: Gripes: Indexing and GUI L4M -13a

    I didn't want to seem like I was complaining. Being a software developer, I know how difficult it is to manage stakeholders. But, I also feel like this is horrible way to roll out a software package. Frankly, I don't think anyone should do an implementation like this until you have something worthy of showing the customer. I will be your biggest cheerleader
    Posted to Logos 4 by Cornelius Jemison on Mon, Feb 22 2010
  • Gripes: Indexing and GUI L4M -13a

    For the past several days I’ve had to leave my laptop running with the hopes that the indexing would be completed sometime yesterday. In addition, I've had to turn off the energy management settings and leave my laptop at home running. Also, I’ve ensured that all other resources, short of disabling the GUI, wouldn't be running until the indexing has
    Posted to Logos 4 by Cornelius Jemison on Mon, Feb 22 2010
  • Re: A13a- indexing does not finish

    i've started mine days ago. Still running.... I've got a macbook 2.4ghz intel core duo, 4gb of ram
    Posted to Logos 4 by Cornelius Jemison on Sat, Feb 20 2010
Page 1 of 2 (30 items) 1 2 Next > |