Search

Search in sorted by
  • Logos 7 troubles - MacOS

    I am having some issues with: scrolling is slow and sporadic in many Bible versions Logos crashes many times when the Mac is brought back awake some of my library (commentaries) seems to have dissappeared My computer: 27" iMac 2017 High Sierra Thanks for any assistance.
    Posted to Logos 7 by Bob Royall on Wed, Nov 29 2017
  • Timeline?

    I was very excited about the new timeline feature and upgraded to Version 5 to begin using it. However, it appears that it does not work in the package I opted for. If that's the case, I'm very disappointed. Is there a way to get that function without spending more money? I had to scrape together the funds to make this purchase.
    Posted to Logos 5 by Bob Royall on Thu, Nov 15 2012
  • Re: Indexing!?

    OK, here's the log report. Well, if it had not failed 3 times! It showed the uploading percentage to completion only to have message window pop up that says "Sorry..." Very frustrating - just when I thought there might be some hope. Almost a year since paying for the upgrade and still no go. Not trying to be negative or unfair in any way, just sharing
    Posted to Logos 4 by Bob Royall on Wed, Sep 8 2010
  • Indexing!?

    After allowing Logos 4 to "index" for several days without successfully seeing any progress, I uninstalled with Clean Apps, reinstalled with a new download. Again, no progress. I have attempted this now three times. The message is "preparing your library (stage 1 of 3)" has never updated to stage 2. I have a top-tier internet service so, I can't see
    Posted to Logos 4 by Bob Royall on Wed, Sep 8 2010
  • Unsuccessful at installing Alpha1 thru Alpha11

    I have made numerous attempts at installing Logos 4. Each version has failed at various points in the install process. Yesterday, with Alpha11, I finally got to see my library begin downloading only to have it stop at 95%. This morning I have tried multiple different suggestions found here on the forum to try and get past this issue to no avail. Now
    Posted to Logos 4 by Bob Royall on Mon, Jan 25 2010
  • Re: Nothing happening with my installation

    I have yet to get beyond "Preparing your library..." window on any version. I have uninstalled and re-installed multiple times including this morning for alpha 5 now. On a couple of the previous releases I have allowed it to run for an hour or so with no progress. Is this the "Indexing" or am I not even getting that far?
    Posted to Logos 4 by Bob Royall on Wed, Dec 2 2009
  • Re: Logos 4 Engine for Mac Not Loading

    After multiple install/uninstall procedures, I finally got past the "logging in" lock-up. Now, I am stuck on "waiting for indexer" window. I have tired Rob's idea for running the Indexer from the Applications Library without success. Any other ideas? I have installed Logos on VM Fusion which runs quite slow even on a new MacBook Pro.
    Posted to Logos 4 by Bob Royall on Mon, Nov 9 2009
  • Bookshelf and Library Question

    How are the Bookshelf and Library lists different and how are they used? Are highlights and notes done in Logos4 going to show in iPhone app? Is there a way to find out if a book will show in the iPhone app prior to purchasing the book?
    Posted to iPhone/iPad Apps by Bob Royall on Wed, Nov 4 2009
  • How long is the indexing supposed to take?

    Mine has been running for over 3 hours now. I an uninstall and reinstalled to no avail. Clicking anywhere on the menu causes a crash so there seems to be no way around the eternal indexing.
    Posted to Logos 4 by Bob Royall on Mon, Nov 2 2009
Page 1 of 1 (9 items) |