Search

Search in sorted by
  • Re: Release Notes and Updated Resource Info on Home Page -Thanks

    Don't know if this is the bet place to post this, but I would like to propose a further feature request: in addition to listing what has already been installed. I would like to see listed what the available update is. Currently there is a little window that says "available updates (84MB)" which is great, but I would like to know what those updates are
    Posted to Logos 4 by shark tacos on Thu, Mar 10 2011
  • Re: Release Notes and Updated Resource Info on Home Page -Thanks

    [quote user="fgh"] As I understand it that download consists of updated resources that only work in 4.2, so it couldn't download until that update was installed.[/quote] Interesting. Do you know where I can find out more about these updates? The homepage just lists them (as expected), but doesn't detail what was updated exactly (for example why they
    Posted to Logos 4 by shark tacos on Sun, Mar 6 2011
  • Re: Release Notes and Updated Resource Info on Home Page -Thanks

    Had the same problem on a mac. Here's how I got it to work: After updating and re-indexing I saw nothing. Weird that it does not list its own update. I then turned on internet in the prefs, and after restarting it said it had 250mb of updated resources to download (weird that it did not mention this earlier when I said "update now"). After downloading
    Posted to Logos 4 by shark tacos on Sun, Mar 6 2011
  • Home page (doesn't) show updates

    4.2a is supposed to show what has been updated on the home page. I see this in "customize" section of the homepage (I have "release notes" and "updated resources" checked) but it is not listing anything even though I just updated, re-indexed, and rebooted. What's going on?
    Posted to Logos 4 by shark tacos on Sun, Mar 6 2011
  • Re: hyperlinks to TDNT

    Todd, you rock. Thanks!
    Posted to Logos 4 by shark tacos on Thu, Jan 13 2011
  • hyperlinks to TDNT

    In the DBL when I click on a link for the TDNT it does not open. All the other links (assuming of course that the resource exists) do open. Just not the TDNT. Anyone know what's going on and how I can fix it?
    Posted to Logos 4 by shark tacos on Thu, Jan 13 2011
  • Re: including transliteration?

    Sort of. The Greek transliteration works great (yay!) The problem is that the Hebrew transliterations are very inconsistent. For example take the first word in Genesis 1:1 בְּרֵאשִׁ֖ית which translates as "in the beginning" Hebrew Interlinear The Lexham interlinear transliterates this as b e rē(ʾ)·šîṯ which is a really cryptic way to render this for
    Posted to Libronix (including Logos for Mac 1) by shark tacos on Sat, Jan 8 2011
  • Re: possible bug: morph filters display incorrectly

    [quote user="shark tacos"] Initially I got the exact same error when I applied the highlight style directly. But then I did the following: 1) turn off all morph filters 2) close and reopen the book 3) apply a simple highlight directly to one word 4) erase it 5) apply the highlight with the capsule label text. (Which now will display correctly) 6) erase
    Posted to Logos Desktop Beta by shark tacos on Fri, Dec 24 2010
  • Re: possible bug: morph filters display incorrectly

    [quote user="Melissa Snyder"]If you apply that highlighting style manually to selected text, does the label text appear?[/quote] Okay I fixed it. Initially I got the exact same error when I applied the highlight style directly. But then I did the following: 1) turn off all morph filters 2) close and reopen the book 3) apply a simple highlight directly
    Posted to Logos Desktop Beta by shark tacos on Wed, Dec 1 2010
  • Re: possible bug: morph filters display incorrectly

    Also the program is very sluggish, and freezing up quite a bit. I just had to do force quit because it got stuck when I tried to turn off a filter. This was not happening on the previous version. I'm using a brand new Macbook Pro with 4 gigs of ram so it should be plenty powerful. Do I need to reinstall? Can I revert back the previous version?
    Posted to Logos Desktop Beta by shark tacos on Mon, Nov 29 2010
  • Re: possible bug: morph filters display incorrectly

    Ah, okay, well if that's what we're talking about then yes I tried that. For the example posted here in the OP I made a new filter which does not work. If I make yet another, that also does not work.
    Posted to Logos Desktop Beta by shark tacos on Mon, Nov 29 2010
  • Re: possible bug: morph filters display incorrectly

    I'll try. Can you tell me where the visual filters are stored so I can make a back up of them first?
    Posted to Logos Desktop Beta by shark tacos on Mon, Nov 29 2010
  • Re: possible bug: morph filters display incorrectly

    [quote user="Melissa Snyder"] If you open Tools > Highlighting, does that style still include the label text?[/quote] Yes, it does. If I make a highlight style with label text either above or below, it will display fine in the "tools>highlighting" section, and also in the formatting drop-down for the morph filter, but will be messed up when applied
    Posted to Logos Desktop Beta by shark tacos on Mon, Nov 29 2010
  • possible bug: morph filters display incorrectly

    After downloading the latest update, I am unable to display my morph filters properly for my Hebrew texts. As you can see in the screen shot, the filter consists of a highlight with a label text under it in a capsule. This displayed fine in the previous version. 1) Now it only displays it partially (just the highlight without the bullet). 2) worse,
    Posted to Logos Desktop Beta by shark tacos on Sat, Nov 27 2010
  • Re: Lising the contents of Logos updates?

    I'm thankful the information window now updates fast again
    Posted to Logos 4 by shark tacos on Fri, Nov 26 2010
  • Re: Lising the contents of Logos updates?

    [quote user="Cameron Watters"](a comes after b in the English alphabet)[/quote] I had assumed the "b" was for "beta". It would make a lot more sense if the versions used numbers instead of letters ("4.0" as opposed to "4.1 beta" for example). Using letters is quite confusing. What I find a bit frustrating is that I did not opt to be on the beta, I just
    Posted to Logos 4 by shark tacos on Fri, Nov 26 2010
  • Re: Lising the contents of Logos updates?

    I'm confused. When I downloaded Logos for Mac there was only a beta version available. I see that there is a gold version available now. So why can't update to that? Even though there is now a stable gold version I can't use it? Is 4.0a SR-5 not a higher version than 4.0b? If I uninstall the beta and then download and reinstall, this ought to put be
    Posted to Logos 4 by shark tacos on Fri, Nov 26 2010
  • Re: Lising the contents of Logos updates?

    So I ran the command "set update channel to default" and then updated. It now says the version is 4.0b (4.10.4.7689). So it is apparently still stuck on beta. Any idea how I can get off of it? Is there any way to confirm that the "set update channel to default"command is working? I believe it should be updating past the beta to the gold, and that something
    Posted to Logos 4 by shark tacos on Thu, Nov 25 2010
  • Re: Lising the contents of Logos updates?

    P.S. happy thanksgiving Jack
    Posted to Logos 4 by shark tacos on Thu, Nov 25 2010
  • Re: Lising the contents of Logos updates?

    [quote user="Jack Caviness"]You do not have the current version of L4 Mac. I believe that should be 4.0b (4.10.4.7689).[/quote] I'm pretty sure the current version is actually 4.0a SR-5. I don't have that. But what I was saying is that even though my Logos says it is 4.0b beta, I think this is incorrect since I have since updated to a higher version
    Posted to Logos 4 by shark tacos on Thu, Nov 25 2010
Page 1 of 11 (219 items) 1 2 3 4 5 Next > ... Last » |