Search

Search in sorted by
  • Re: Logos not starting (5.2 SR3 on Mac OSX 10.8.5)

    Thanks, Dave and Alabama. Things have been working fairly well for a while, but now Logos often hangs. I wonder if it has something to do with putting the computer to sleep, which I do quite regularly. Latest logs attached. 8156.LogosLogs.timotheon.20140102-154802.zip
    Posted to Logos 5 by Tim Sikkema on Wed, Jan 1 2014
  • Re: Logos not starting (5.2 SR3 on Mac OSX 10.8.5)

    Logos hasn't been crashing, so that's good, but hasn't been syncing to my Android tablet. Notes are up to date on documents.logos.com, so maybe this is an Android problem? Here are logs from just now. 7002.LogosLogs.timotheon.20131226-131140.zip
    Posted to Logos 5 by Tim Sikkema on Wed, Dec 25 2013
  • Re: Logos not starting (5.2 SR3 on Mac OSX 10.8.5)

    Thanks for the quick reply. Deleting Metadata.db seems to have fixed the problem. At least Logos doesn't crash on start-up now. Still waiting to synchronize. Unfortunately from my time zone and with calling costs it's a bit challenging to call Bellingham, but this is very helpful.
    Posted to Logos 5 by Tim Sikkema on Mon, Dec 23 2013
  • Re: Logos not starting (5.2 SR3 on Mac OSX 10.8.5)

    Thanks for the quick reply. Deleting Metadata.db seems to have fixed the problem. At least Logos doesn't crash on start-up now. Still waiting to synchronize. Unfortunately from my time zone and with calling costs it's a bit challenging to call Bellingham.
    Posted to Logos 5 by Tim Sikkema on Mon, Dec 23 2013
  • Logos not starting (5.2 SR3 on Mac OSX 10.8.5)

    For the past month or so, I've been having trouble starting Logos. It will display the "signing in" and "synchronizing" screens (though it doesn't actually synchronize, as my latest laptop notes aren't showing up on my tablet), play the starting sound, sometimes display the last open resources, and then crash. If I hold down Command and choose to work
    Posted to Logos 5 by Tim Sikkema on Mon, Dec 23 2013
  • NIV84 issues

    I've been having a couple of issues with NIV84. (1a) Sometimes I like to have two passages open beside each other for comparison (obviously the panels would not be linked then). This works fine with ESV (and probably other translations, but I have not tested exhaustively). But if I have the NIV84 open to a different passage in each panel (e.g. Matthew
    Posted to Android Apps by Tim Sikkema on Fri, Jul 26 2013
Page 2 of 2 (26 items) < Previous 1 2 |