Search

Search in sorted by
  • L4M Search Will Not Searching My Bibles

    Having strange quirk with L4M search. Searches library but not bibles. Any ideas? Mike
    Posted to Logos 4 by MikeV81 on Mon, Feb 21 2011
  • Re: Logos 4 Mac will Not Search Bibles

    Posted to Logos 4 by MikeV81 on Sun, Jan 16 2011
  • Logos 4 Mac will Not Search Bibles

    Hello all, when I try to use the SEARCH button to search a particular word, I get zero results in my bibles. See attached screenshot. Any suggestions? Thanks, Mike
    Posted to Logos 4 by MikeV81 on Sun, Jan 16 2011
  • Re: L4M Crashes when Multiple NKJV windows open

    Anyone have any insight on the post?? Help? PLEASE...
    Posted to Logos 4 by MikeV81 on Thu, Jan 13 2011
  • Re: L4M Crashes when Multiple NKJV windows open

    [quote user="Keep Smiling 4 Jesus :)"]Would like to see compressed file posted[/quote] Figured it out, see attached. 5466.Logging.zip
    Posted to Logos 4 by MikeV81 on Tue, Jan 11 2011
  • Re: L4M Crashes when Multiple NKJV windows open

    [quote user="Keep Smiling 4 Jesus :)"]Would like to see compressed file posted - containing log(s) from crash[/quote] How do I get to those? [quote user="Keep Smiling 4 Jesus :)"]Also posting screen capture would be helpful[/quote] See below, if I add an additional NKJV tab to the left side it crashes.
    Posted to Logos 4 by MikeV81 on Tue, Jan 11 2011
  • Re: L4M Crashes when Multiple NKJV windows open

    *tab on the left
    Posted to Logos 4 by MikeV81 on Tue, Jan 11 2011
  • L4M Crashes when Multiple NKJV windows open

    All, L4M is crashing on me when I try to open a 2nd NKJV tab. I have my workspace divided in 2 sections, right side has different commentaries, dictionaries, passage guide, and power look up. Left side has single NKJV tab. When I try to open a 2nd NKJV crash on the left, the program crashes and closes. Any thoughts? This error has reproduced about 5
    Posted to Logos 4 by MikeV81 on Tue, Jan 11 2011
  • Re: LOGOS BIBLE SOFTWARE INCREDIBLY SLOW

    I found that (after getting good advice on the forums) switching OSX into 64 bit mode (stock is 32 bit, don't know why) significantly improved performance for me. Try this article: http://macperformanceguide.com/SnowLeopard-64bit.html GB Mike
    Posted to Logos 4 by MikeV81 on Tue, Jan 11 2011
  • Re: Logos 4 Mac. . . VERY POOR PERFORMANCE

    I know that this has become a programming forum, which is fine I guess, but I originally started it as a mac performance problem thread. In that spirit, I wanted to let the group know that I went ahead and switched to Accordance 9. BIG MISTAKE! While it is fast, very fast, the interface and usability cannot even COME CLOSE to Logos. I have switched
    Posted to Logos 4 by MikeV81 on Thu, Jan 6 2011
  • Re: Logos 4 Mac. . . VERY POOR PERFORMANCE

    My Logos runs slow, and crashes. I started the thread. I have run it on a CoreDuo MacBook Pro, a Core2Duo iMac, and my Core i7 iMac, all with similar performance. I have used Alpha, Beta, and final versions. I am having a hard time pasting the results here, but my GeekBench score is 10,728.... Logos is an amazing program, probably without competition
    Posted to Logos 4 by MikeV81 on Sat, Dec 18 2010
  • Re: Logos 4 Mac. . . VERY POOR PERFORMANCE

    Hi All, Well, I just got off the phone with Logos. The young lady was very gracious and said that a version 4.2 is in the pipe for Mac that will include a lot of optimizations for those of us with issues. She also said that we would be entitled to a refund if the program was not performing for us. GB, Mike
    Posted to Logos 4 by MikeV81 on Fri, Dec 17 2010
  • Re: Logos 4 Mac. . . VERY POOR PERFORMANCE

    @Keep Smiling for Jesus Well, I followed your advice, and verified that my iMac was booting into 32-bit mode by default (extremely odd choice by Apple). After following the guide you linked to, I booted into the 64-bit kernel and gave Logos a try. The verdict: BIG IMPROVEMENT. It's still far from being where it needs to be, but the performance increase
    Posted to Logos 4 by MikeV81 on Wed, Dec 15 2010
  • Re: Logos 4 Mac. . . VERY POOR PERFORMANCE

    Hi Ben, I do believe I am running the stable version (Logos Bible Software 4.0b SR-1 (4.10.4.8093)). I just purchased this machine and did a clean install from the Logos site a couple of weeks ago. I am not sure why this is happening, I do hope to find the solution.
    Posted to Logos 4 by MikeV81 on Tue, Dec 14 2010
  • Logos 4 Mac. . . VERY POOR PERFORMANCE

    Ok, so I purchased Logos 4 Mac recently. I have a top model iMac (Core i7@2.93Ghz, 8GB RAM). There is nothing this machine can't run... except Logos. The performance of the program is substandard to say the least. Transitions between windows are choppy, menu pull downs are 1 - 3 secs delayed, and the program will occasionally force close. Try pulling
    Posted to Logos 4 by MikeV81 on Tue, Dec 14 2010
Page 1 of 1 (15 items) |