Search

Search in sorted by
  • Re: Can we have an updated Pillar Commentary Collection please?

    Yes. There are three available on PrePub: Philippians, Acts and now Hebrews. And I've ordered them all on PrePub , because it saves money and spreads the cost.
    Posted to General by Alan Macgregor on Fri, Jan 22 2010
  • Using Mac L4 and L 1.22 TOGETHER

    Just to encourage you all. I've been running L4 Mac and L 1.2.2 Mac simultaneously and seamlessly with no problems. It means that I can get the best of both worlds for the time being. Hey, and I just upgraded to Platinum! Psalm 73:1
    Posted to Logos 4 by Alan Macgregor on Fri, Jan 22 2010
  • Re: Turning off Autoupdate

    Thanks, Kevin, for info on how to turn off auto-updates. I already have Logos for Mac 1.2.2, which I ordered five days before L4 was launched, (and use it for sermon preparation), and I do intend to order the media disk at the same time as I order the Platinum update later today. I have been reading some of the forum items for a couple of weeks. I installed
    Posted to Logos 4 by Alan Macgregor on Thu, Jan 21 2010
  • Turning off Autoupdate

    I'm a Mac newbie who only bought Apple once I heard that it could run Logos (and could afford it ), so my understanding of Mac ways of doing things is pretty basic. So apologies in advance if my question is naive. I'm about to upgrade from Gold to Platinum. As I live in rural Scotland and have a relatively slow broadband connection which is limited
    Posted to Logos 4 by Alan Macgregor on Thu, Jan 21 2010
  • Au Revoir 4

    After nothing but sheer frustration and wasted time with indexing failures and having tried everything that has been suggested, I am abandoning Logos 4 for the time being. When it ceases to be a Beta in disguise I may return. I'll give it a good year, then I might even be able to install it on my iMac as well as my PC. I understand that it was a complete
    Posted to Logos 4 by Alan Macgregor on Thu, Dec 24 2009
  • Re: Indexing Crashes

    Mark I did delete the LOUWNIDA.logos4 file, as I noted in my previous post. I have the DVD. I presume that I can just stick it in and it will find the proper file, just like Logos 3, without having to uninstall and reinstall. Every blessing Alan
    Posted to Logos 4 by Alan Macgregor on Thu, Dec 24 2009
  • Re: Indexing Crashes

    Ran CHKDSK /r and there were no errors. Deleted LOUWNIDA.logos4. Restarted computer. Ran Logos 4. It didn't load LOUWNIDA, becuase the Indexer crashed again. Sorry no log, but I did write down the error message. Application has generated an exception that could not be handled. Process ID= 0xa24 (2596), Thread ID=0x12dc (4828) I really haven't the time
    Posted to Logos 4 by Alan Macgregor on Thu, Dec 24 2009
  • Re: Indexing Crashes

    Thanks, Mark and Dave. I'm currently running CHKDSK /r as Scandisk is no longer available in Win XP. When that finishes I shall delete LOUWNIDA.logos4 as suggested then take it from there! I'll keep you posted on progress. Every blessing, Alan
    Posted to Logos 4 by Alan Macgregor on Thu, Dec 24 2009
  • Re: Indexing Crashes

    Failed again. Here is the info you asked for. Every blessing Alan Computer : Lenovo ThinkCentre Intel Pentium Dual CPU E2180 @2.00 GHz 2.00 GHz, 1GB of RAM Physical Address Extension MS Windows XP Professional Version 2002 Service Pack 3 [View: http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/5125.Logos4Indexer
    Posted to Logos 4 by Alan Macgregor on Thu, Dec 24 2009
  • Re: Indexing Crashes

    Mark FYI Running XP SP3, no screensaver, full power, everything "always on" (ie HDD always on, Display always on, etc) Launched L4 Cancelled auto-index. Cancelled auto-homepage Command line: Rebuild Index Indexer crashed after 23 minutes, showing 8 hrs to index (I have L4 Gold plus a lot of extras, as I've been a Logos user since 1.6 in 1993/4) L4 hasn
    Posted to Logos 4 by Alan Macgregor on Wed, Dec 23 2009
  • Indexing Crashes

    4.0a installed automatically - no problem. However, indexing is another kettle of fish. Indexer keeps crashing. I've tried restarting, rebooting but still indexer won't work and now I can't get L4 to run without crashing and wanting to send a report which never gets past the compiling stage. Suggestions please. Every blessing Alan Macgregor (Banff,
    Posted to Logos 4 by Alan Macgregor on Wed, Dec 23 2009
Page 93 of 93 (1851 items) « First ... < Previous 89 90 91 92 93 |