Search

Search in sorted by
  • Logos 4.5 Crash on Opening

    I downloaded 4.5 this morning. After being told to relaunch to instal I had to force quit to exit Logos4. When I went to restart, it immediately crashed and has been doing so repeatedly. (Note: over last couple of weeks I have been occasionally having to force quit Logos4 so situation may be the result of a previous problem). Would value advice to resolve
    Posted to Logos 4 by Andrew Chuter on Wed, Jan 25 2012
  • Re: Identifying amount of Hard Disk Space Used by Logos 4

    Thanks Andrew
    Posted to Logos 4 by Andrew Chuter on Wed, Jan 18 2012
  • Identifying amount of Hard Disk Space Used by Logos 4

    Would appreciate it if someone can tell me how I can go about identifying the amount of Hard Disk Space (in GB) on my MacBook which is being taken by my Logos 4 programme/resources. Thanks Andrew
    Posted to Logos 4 by Andrew Chuter on Wed, Jan 18 2012
  • Re: Problems Indexing

    Kevin Thanks - yes I'm operating on a partition on a Mac so I can give myself more space Andrew
    Posted to Logos 4 by Andrew Chuter on Mon, Jan 9 2012
  • Re: Problems Indexing

    Subsequent to my previous message I left the indexing to run - it was remaining on 0% complete and then the icon disappeared and everything seems now to be OK - when I search my new books appear in the results. Therefore please ignore my previous message - I'll get back if I have any further problems. Thanks Andrew
    Posted to Logos 4 by Andrew Chuter on Sat, Jan 7 2012
  • Problems Indexing

    I've added some additional book to Logos 4 (Windows). Indexing has remained on 0% complete for a number of hours. In addition I have twice within last couple of days had to restart Windows in order to open Logos 4. Any assistance would be much appreciated.Log files attached. Thanks Andrew Log files from today 4885.Logos4Error.log 1373.Logos4Error.log
    Posted to Logos 4 by Andrew Chuter on Sat, Jan 7 2012
  • Re: iOS 5 Dumps Downloaded Books

    I agree with the sentiments expressed in this topic. Very disappointing. This is the third occasion when I have lost all my Logos downloaded books. This also happened this time with my material from one of the other major Bible programs but they provide the facility to download in one go all the books held on computer by wi-fi which is very straightforward
    Posted to iPhone/iPad Apps by Andrew Chuter on Thu, Oct 13 2011
  • Re: Indexing Problem

    Kevin Thanks - I can read them - I'll try what you suggest. Andrew
    Posted to Logos 4 by Andrew Chuter on Thu, May 5 2011
  • Indexing Problem

    I run Logos 4 on a MacBook - both Mac and Windows (using Parallels) versions. Have just downloaded Interpretation Commentaries and Themelios. The Mac version has indexed OK but the Windows Version did not index (which I have verfified by fact that Windows version unlike Mac does not espond to searches on these resources). I've not had problems of this
    Posted to Logos 4 by Andrew Chuter on Thu, May 5 2011
  • Re: Logos 4.0b SR-4 (4.10.4.9457) - NIV2011???

    I to have problems. The NIV2011 appears in my Logos 4 Windows version but not in my Mac Version. Andrew
    Posted to Logos 4 by Andrew Chuter on Wed, Jan 19 2011
  • Re: Missing Resource!

    Dave, Thanks - I'll try that Andrew
    Posted to Logos 4 by Andrew Chuter on Tue, Dec 7 2010
  • Re: Missing Resource!

    Donnie Thanks - now located \Logos4...... Dave The o1kqeitm file is not in the location you suggested - running a search on C drive has not located it - and 'update now' hasn't solved it. Any further suggestions? Andrew
    Posted to Logos 4 by Andrew Chuter on Tue, Dec 7 2010
  • Re: Missing Resource!

    Dave, Thanks for your response but I'm having trouble locating the \Logos4 folder - where do I find it in Windows 7? Thanks Andrew
    Posted to Logos 4 by Andrew Chuter on Tue, Dec 7 2010
  • Missing Resource!

    Have just successfully downloaded a newly available resource ("The First Bible of the Church") to my Logos 4 Mac programme which has been added to my library- but I have had problems doing the same to my Window 7 version (run on MacBook with Parallels 6). It appeared to download OK when I run the Windows programme (via the 'Update Resources' command
    Posted to Logos 4 by Andrew Chuter on Mon, Dec 6 2010
  • Re: Video Introducing the new features of Logos 4.1

    Mark Excellent - Thanks Andrew
    Posted to Logos 4 by Andrew Chuter on Thu, Sep 23 2010
  • Re: Logos not opening

    Roll back solved problem Andrew
    Posted to Logos 4 by Andrew Chuter on Thu, Sep 23 2010
  • Re: Logos not opening

    Dave Thanks Andrew
    Posted to Logos 4 by Andrew Chuter on Thu, Sep 23 2010
  • Re: LOGOS NOT OPENING

    Thanks - will do Andrew
    Posted to Logos 4 by Andrew Chuter on Thu, Sep 23 2010
  • Logos not opening

    I'm running Windows Version of Logos 4.1 on a MacBook under Parallels. I updated to Parallels 6 last week and Logos was working fine. This morning I downloaded a Parallels 6 update - Logos opened and worked fine for a couple of times but now when I click on the Logos desktop icon to open absolutely nothing happens - not even an error message. I have
    Posted to Logos 4 by Andrew Chuter on Thu, Sep 23 2010
  • Re: LOGOS NOT OPENING

    Thanks - will do Andrew
    Posted to Logos 4 by Andrew Chuter on Thu, Sep 23 2010
Page 3 of 6 (118 items) < Previous 1 2 3 4 5 Next > ... Last » |