Search

Search in sorted by
  • Re: A7-We have Layouts! Arethese

    Should have used wording "Now" layout, instead of "current layout."
    Posted to Logos 4 by Daniel Norwood on Thu, Dec 10 2009
  • Re: A7-We have Layouts! Arethese

    I can save all non-now layouts and have them appear at relaunch.
    Posted to Logos 4 by Daniel Norwood on Thu, Dec 10 2009
  • Re: A7-We have Layouts! Arethese

    Once a layout is named and saved, is there anyway to adjust and re-save the layout. Clay
    Posted to Logos 4 by Daniel Norwood on Thu, Dec 10 2009
  • Re: Indexing taking a long time...

    What alpha version are you using? I am using Alpha 5. I had the same trouble you are having in an earlier alpha release. Make sure you are using the latest alpha. After downloading alpha 5, I left my computer overnight to download and index resources. When I got up both indexing was finished. I am Logos Gold user.
    Posted to Logos 4 by Daniel Norwood on Sat, Dec 5 2009
  • Re: A6 - Logging in Delays

    Joe, Turned airport off and tried to reproduce your problem. I got the work offline screen within seconds. Clay
    Posted to Logos 4 by Daniel Norwood on Mon, Dec 7 2009
  • Re: MacBook Air???

    I know the first generation Macbook Airs had some performance issues. I have heard of no performance issue on the current models of the Macbook Air. Take on this info with grain of salt because I use a macbook pro.
    Posted to Logos 4 by Daniel Norwood on Mon, Dec 7 2009
  • Re: Mac Download Problems Metathread

    I have a Macbook Pro 2012 Retina with 8 GB Ram and SSD. The massive download is stuck at around 85%, moving a percentage about every hour compared to minutes last night. What happens if I restart my computer? Do I lose the 85% that I have already downloaded?
    Posted to General by Daniel Norwood on Wed, Oct 29 2014
  • Re: Downloading Resources

    I am on Mac. Getting the spinning beach ball of death on the menu icon.
    Posted to Logos 6 by Daniel Norwood on Wed, Oct 29 2014
  • Re: Downloading taking a lot of time

    I rebooted the machine during download, then let index what had been downloaded. I just opened the program for the first time after ordering last night. It is currently downloading some updates. See how that goes.
    Posted to Logos 6 by Daniel Norwood on Wed, Oct 29 2014
  • Logos 4 and Indexing

    I recently installed Logos 4 alpha on Macbook Pro. I have scholar's gold and the indexing has been going on for about 8 hours. How long does the indexing take? By the way, the cross grade fees seem very reasonable for the new resources in Logos 4. Clay
    Posted to Libronix (including Logos for Mac 1) by Daniel Norwood on Tue, Nov 3 2009
  • Re: Advice on What to Choose

    I have both Logos and Accordance. I have not tired Logos 4 Alpha. I think you will get more bang for your buck with logos.
    Posted to Logos 4 by Daniel Norwood on Sun, Nov 29 2009
  • Re: does Logos tie into Safari webkit ?

    not sure about alpha of version 4. But I am almost certain that Logos 1 for mac was tied to webkit.
    Posted to Logos 4 by Daniel Norwood on Sun, Nov 29 2009
  • Great Job Mac Logos Team

    I used alpha 1 for the Logos 4 MAC. I never could get the indexer to finish, so I gave up on using the alpha. After reading some posts about the alpha 5 release, I gave the alpha a try. My resources downloaded and indexed overnight. With what little time I have to use the alpha, I can already tell that there is a huge difference between alpha 1 and
    Posted to Logos 4 by Daniel Norwood on Fri, Dec 4 2009
  • Re: A7-We have Layouts! Arethese

    Joe, In my testing of layouts, here is what I have found. If you rename the current layout, it will not appear at relaunch. Upon relaunch, scroll down to the snapshot of the layout that you tried to rename, rename the layout again. It should appear in Named Layouts upon relaunch. To me, it appears to be a bug in saving current layout. Hope all this
    Posted to Logos 4 by Daniel Norwood on Thu, Dec 10 2009
  • Downloading Resources

    Having issue downloading resources. May resources are a little over 7 GB. I have a 12 MB Uverse connections. The first 70% went fast. Been stuck on 84% for the last hour. Any tips.
    Posted to Logos 6 by Daniel Norwood on Wed, Oct 29 2014
Page 1 of 1 (15 items) |