Search

Search in sorted by
  • Re: How to Down load purchased books.

    Greetings Karen, You can type "update now" in the command bar and it should update then. Blessings, danp
    Posted to Logos 5 by Dan Pogue on Tue, Aug 20 2013
  • Re: Ram (off topic agian)

    Hey Dave, 6x2...six sticks of ram @ 2 gig each...Happy feet!!! danp
    Posted to Logos 5 by Dan Pogue on Tue, Aug 13 2013
  • Re: Ram (off topic agian)

    Hey Dave, Problem solved! Started with the 6 sticks of ram (2 gig each), showed 6 gig on start up. Shut the computer down and added another stick of ram and showed 8 gig of ram...continued this process and is up again to 12 gig of ram operational!! Blessings, danp
    Posted to Logos 5 by Dan Pogue on Tue, Aug 13 2013
  • Ram (off topic agian)

    Greetings all! After installing new hard drive and updating all the drivers including the BIOS, the BIOS only shows 8 gig of ram at boot up. In the computer properties it shows "Installed memory 12.0GB (8.00GB usable)." I am pretty sure after updating the BIOS it is only using dual channel memory instead of the triple channel memory. I have looked at
    Posted to Logos 5 by Dan Pogue on Tue, Aug 13 2013
  • Re: Off topic

    Thanks for all the info gentlemen! Finally got all the updates in and L5 is up and running again...so excited! No more indexing when I boot up, no more crashes! WOOHOO!!! blessings, danp
    Posted to Logos 5 by Dan Pogue on Sun, Aug 11 2013
  • Re: Off topic

    Thanks...am working on the rest of the updates...this is actually for tower and not a laptop
    Posted to Logos 5 by Dan Pogue on Sat, Aug 10 2013
  • Re: Off topic

    Thanks KS4J...that still does not answer the question of hard shutting down the computer and rebooting...I have had enough issues with this computer and L5. I would really like the install to go smoothly and not have the same issues with L5 that i have previously been through... danp
    Posted to Logos 5 by Dan Pogue on Sat, Aug 10 2013
  • Off topic

    Greetings all, I purchased a new hard drive and am installing Windows 7. The first set of of updates (162) are installing. I chose the shut down method for when they are finished. The problem is that the installing update is stuck at 109 out of 162 for eight hours now. Should I continue to wait or hard shut down the computer? Suggestions are appreciated
    Posted to Logos 5 by Dan Pogue on Sat, Aug 10 2013
  • Re: indexer

    That's what I thought it was supposed to do...indexer is running with first initial download of resources....woohoooooo I am having fun!!!
    Posted to Logos 5 by Dan Pogue on Mon, Aug 5 2013
  • indexer

    Greetings, Is the indexer supposed to run when a fresh install and first download of resources is downloading? Trying to get to the bottom... Thanks, Danp
    Posted to Logos 5 by Dan Pogue on Sun, Aug 4 2013
  • Re: Lots of errors in the logs

    Hey Alabama, Just started L5 with the control key and the indexer started and is running around 40% plus in the process page as I type...gimme a bit and it will crash...will wait then post the newest logs. Indexer just crashed. Here are the logs. 5618.Logos Log Files.zip
    Posted to Logos 5 by Dan Pogue on Sat, Aug 3 2013
  • Lots of errors in the logs

    OK, for some reason it did not post what I typed the first time? Just did a fresh install on a different hard drive ( was having issues with the C drive install). Still have lots of different error messages...malformed disk, rvinterlinear, etc.... 8132.Logos Log Files.zip Thanks!
    Posted to Logos 5 by Dan Pogue on Sat, Aug 3 2013
  • Re: Even after...

    Thanks Alabama, your the best!!! No matter what I do I cannot get this program to work...I somehow must find the time to call support...
    Posted to Logos 5 by Dan Pogue on Sun, Jul 28 2013
  • Re: Even after...

    never mind....thanks
    Posted to Logos 5 by Dan Pogue on Sun, Jul 28 2013
  • Even after...

    0550.LogosIndexer.zip 7041.LogosIndexerCrash.zip 8883.LogosIndexerError.zip 6281.logossetup.zip Thanks for any assistance, getting somewhat frustrated that the indexer starts at every boot up then after a few minutes crashes and the library not what it is supposed to be...
    Posted to Logos 5 by Dan Pogue on Sun, Jul 28 2013
  • Re: Scrolling

    Have you checked your mouse options? Windows 7...right click mouse on desktop screen, choose personalize...choose mouse pointers...choose wheel..."Roll the wheel one notch to scroll" you can choose the number of lines at a time. ( I have mine set at 1). Hope this helps... danp
    Posted to Logos 5 by Dan Pogue on Wed, Jul 17 2013
  • Re: Preaching Modus

    Many preachers also use iPads to preach with including my Pastor... danp
    Posted to Logos 5 by Dan Pogue on Wed, Jul 17 2013
  • Re: Indexer crash

    Hey Dave, I deleted the library index...held down the control key and started with a blank layout...here are the log files... 8507.Logos.zip 3583.LogosIndexer.zip Thanks Dave...seems like I may have to give Logos a call on Thursday afternoon if this is not resolved....
    Posted to Logos 5 by Dan Pogue on Tue, Jul 16 2013
  • Indexer starts and crashes at each start up

    Greetings, Indexer starts and crashes at every startup...even with the control key and start with a blank layout...I have also completely removed all L5 including the prerequisites, appdata, and documents folder and reinstalled the program with the exact same results of indexer crashing...here are the logs. 3482.LogosIndexerError.zip 7268.LogosCrash
    Posted to Logos 5 by Dan Pogue on Tue, Jul 16 2013
  • Re: Indexer crash

    3060.LogosCrash.zip 7853.LogosError.zip 7711.LogosIndexerError.zip My apologies for taking so long to respond....thanks Dave
    Posted to Logos 5 by Dan Pogue on Tue, Jul 16 2013
Page 2 of 10 (194 items) < Previous 1 2 3 4 5 Next > ... Last » |