Search

Search in sorted by
  • Re: Ashland Theological Journal

    See my post on this thread ( http://community.logos.com/forums/t/7217.aspx?PageIndex=3 ) re 'heading' tag still missing in the Ashland Journal
    Posted to Logos 4 by Mark Kulikovsky on Sun, Dec 27 2009
  • Re: New Theological Journals

    I have downloaded all the updated journal files from Galaxie's site (except for those in TJL 12 which I don't yet have) - including the Ashland Journals dated 24/12/09 and the Reformation & Revival Journals dated 26/12/09. I note that the following journals are still not tagged with the 'heading' field: Ashland; Reformation & Revival; Faith & Mission
    Posted to General by Mark Kulikovsky on Sun, Dec 27 2009
  • Re: Off Topic : Australian users

    Another Adelaidean here!
    Posted to General by Mark Kulikovsky on Tue, Dec 1 2009
  • Re: Indexing woes

    Mark I submitted the checksum log to Bradley Grainger who identified the corrupt resource files (133 of them for me!) by comparing them to his official checksums for the resource files. I asked him to post the official checksum list so I could check future runs against the official checksums myself - this he has done (it is in one of the later posts
    Posted to Logos 4 by Mark Kulikovsky on Fri, Nov 20 2009
  • Re: Indexing woes

    Yes sorry - wrong thread http://community.logos.com/forums/t/4302.aspx is correct Mark
    Posted to Logos 4 by Mark Kulikovsky on Fri, Nov 20 2009
  • Re: Indexing woes

    This looks like the same problem I had (see the thread http://community.logos.com/forums/t/5133.aspx ) with the same error message near the end of the indexing process. It is caused by corrupted resource files. If you read through the thread you will find Bradley Grainger's checksum program (make sure you get the later version) as well as a file near
    Posted to Logos 4 by Mark Kulikovsky on Fri, Nov 20 2009
  • Re: Logos Bible Software 4 has encountered a problem and needs to close

    Since upgrading to SR7 this problem has no longer been occuring. . Hopefully one of the fixes they have applied has been responsible for clearing up this problem.
    Posted to Logos 4 by Mark Kulikovsky on Thu, Nov 19 2009
  • Logos Bible Software 4 has encountered a problem and needs to close

    There are similarly titled posts on this forum but none that I could see with this particular problem. When I am in the Logos 4 Library pane editing book titles (e.g. prefixing various bible titles with their short title and a colon), Logos 4 is crashing with the above message after updating a few titles. The atached logs (of 4 instances of this problem
    Posted to Logos 4 by Mark Kulikovsky on Tue, Nov 17 2009
  • Re: Logos 4 Indexing crashes every time

    Hey Bradley Do you want any examples of courrupted resource files to help with diagnosis? - I have 134 of them sitting in a folder which I was going to delete. I'll hold off in case you want some of them. If there are any particular ones you want, let me know.
    Posted to Logos 4 by Mark Kulikovsky on Fri, Nov 13 2009
  • Re: Logos 4 Indexing crashes every time

    Bradley, Good News. After re-downloading the corrupted files the index has finally worked without crashing (took just over 11 hours). I have attached the indexing log from the successful run because it still shows quite a few 'errors' and warnings and I want to know if I should be concerned about them. Messages like: Error No lemma found for... Error
    Posted to Logos 4 by Mark Kulikovsky on Thu, Nov 12 2009
  • Re: Logos 4 Indexing crashes every time

    Hi Bradley Sorry about the delay in response - I have been travelling for the last 24 hours and did not have access to my computer or the Internet. Thanks for the full list of corrupted files. I'll delete/move these resources and re-run the index and we'll see what happens. The re-index last night after removing the partial list you gave me still crashed
    Posted to Logos 4 by Mark Kulikovsky on Wed, Nov 11 2009
  • Re: Logos 4 Indexing crashes every time

    Okay Bradley - have deleted these files and will download them again and run another index. It would be helpful to know the other files that are also 'corrupt'. Hopefully this will resolve the problem.
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
  • Re: Logos 4 Indexing crashes every time

    Latest Checksum report attached 4011.ResourceChecksum.txt By the way, it only seems to be doing checksums on the Logos 4 files and not the Logos 3 files - is that what you intended?
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
  • Re: Logos 4 Indexing crashes every time

    Bradley, Files were downloaded. New version of the Resource Checksum checker currenly running. Should take about 10 minutes.
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
  • Re: Logos 4 Indexing crashes every time

    Hi Bradley I've attached the checksum report as requested. Incidentally, I moved the three suspect files back into the directory first so it would also check them. I look forward to your 'analysis'. Thanks heaps! 7411.ResourceChecksum.txt
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
  • Re: Logos 4 Indexing crashes every time

    Okay, I'll see what you can come up with in th next little while. I was just looking at the memtester and it does seem to have an option to run from USB
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
  • Re: Logos 4 Indexing crashes every time

    Hi Bradley Thanks for your post. I too was worried about the errors I was seeing and could not believe that it was good. I have moved the three files you suggested out of the directory but am currently halfway through another index with about three more hours to go. Should I kill it and restart? I'll also try out the memory tester and see what that
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
  • Re: Logos 4 Indexing crashes every time

    I have a 60GB drive partitioned in 20GB for C and 40GB for D. C has 1GB free, D has 12GB free and all new versions of the resources have already been downloaded. I'll try and free up some more space on C but Logos 4 is installed on D where there is plenty of free space.
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
  • Re: Logos 4 Indexing crashes every time

    The index log file actually says that it has finished indexing the resources (2631 out of 2631) though there are quite a few 'errors' that are encountered along the way - invalid references, unable to read run types, can't find language, can't load article, article begins at ... but previous article ends at..., etc - all of which seem to be ignored
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
  • Re: Logos 4 Indexing crashes every time

    Thanks for your suggestions Whyndell. I'll explore my options as far as memory upgrades are concerned. If anyone else has other suggestions, I'm 'listening'.
    Posted to Logos 4 by Mark Kulikovsky on Mon, Nov 9 2009
Page 3 of 4 (62 items) < Previous 1 2 3 4 Next > |