Search

Search in sorted by
  • Re: 4.0b SR-1 (v4.02.3.7704) is now shipping Notes performance

    [quote user="Jonathan West"] May also want to link in these threads: http://community.logos.com/forums/t/14052.aspx http://community.logos.com/forums/t/14108.aspx [/quote] Done.
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: 4.0b SR-1 (v4.02.3.7704) is now shipping Notes performance

    [quote user="Jonathan West"] [quote user="George Allakhverdyan"] [quote user="Jonathan West"] How do I create logs for you? and/or where are the logs stored? [/quote] Sorry should have mentioned that, this link explains it all - http://wiki.logos.com/Diagnostic_Logging [/quote] So here we are. I opened Logos, ran PG for Jn3.16 , then in the commentary
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: L4 not downloading updates

    [quote user="Daniel Bender"] George, I reset bits admin but am still having the same problems as last night. Here are my log files 78343.Logos4.log 3362.Logos4Indexer.log Thanks for helping with this. Dan [/quote] So you used the /reset switch and launched L4 and it repeated the 0% download issue? Did the list repopulate with transient errors again
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: 4.0b SR-1 (v4.02.3.7704) is now shipping Notes performance

    [quote user="Jonathan West"] How do I create logs for you? and/or where are the logs stored? [/quote] Sorry should have mentioned that, this link explains it all - http://wiki.logos.com/Diagnostic_Logging
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Scroll bars need improving

    [quote user="TerryRials"] The scroll bars are way too small, making them hard to grab. The contrast is not great either on the logos screen. I think it's very bland and ugly. If the contrast were a little sharper, it might help. [/quote] This goes back to the idea of having the program "fade" into the background so as to not take away focus from your
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Windows Touch Screen Logos Possible vs iPad?

    [quote user="Kevin A. Purcell"] I too have used an HP Tx2500 which has touch and pen capabilities but not multi-touch. I must say that while it works, the smaller controls in Logos 4 make it harder. You can pump up the interface zoom in the Logos settings but that also effects other computers where you may not want them bigger. [/quote] I wonder how
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: 4.0b SR-1 (v4.02.3.7704) is now shipping Notes performance

    [quote user="Jonathan West"] Notice that SR-1 includes an improvement to performance when dealing with large notes files. Is Logos development also dealing with performance issues arising from lots of small notes files? With 4.0b and my notes imported, now it takes much longer to open resources such as bibles and commentaries - I guess it's because
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Prayer List problem

    [quote user="ReneBoyd"] I am also having the same issue in addition to the whole prayer isn't showing up in the pop up box. Rene [/quote] I have reported two cases - one the prayer list tool-tip doesn't stay long enough and two - (if your notes/answers are on one line) the tool-tip shows the whole text on one line and is cut off if there is a lot of
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Drawing Tool with Laptop: changing colors

    [quote user="Ron Corbett"] I just tried out the Drawing tool - F8 on my laptop. The touch pad does not have a scroll wheel per se so I can't change colors. Any ideas? [/quote] This is a bug with the underlying framework (WPF) - but I will suggest an alternative button combination for this specific case until that is resolved.
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Automatic Downloads

    [quote user="Keith W. Neville"] When an automatic download begins is there a way to determine what is actually installing? There are times it is a pre-pub that I purchased or it may be system patch or fix, my problem is I can determine what is actually downloading without doing some research first. Is there a better way for me to determine what is downloading
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Opening Commentaries - Is it Slower Now?

    [quote user="David Saylor"] It seems that recently (since version 4b came out I think) that opening up commentaries (I normally do it from the passage guide) is taking much longer - about 20 seconds for each previously unopened commentary. Also when I try using the left/right arrow to switch commentaries it also takes 20 seconds or so to switch. Before
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Opening Commentaries - Is it Slower Now?

    [quote user="Jonathan West"] Running 4.0b SR-1 ... and switching between commentaries (i.e. using right-arrow) is taking about 8-9 seconds. This is slower than on 4.0a with no notes (I have about 30 notes imported from LDLS). But it's better than 4.0b which took 20 seconds and for half that time said "Logs 4 Not Responding" in the title bar. P7450
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Working with notes is very slow

    [quote user="Jim McDaniel"] 2. I have a note file on Matthew that is growing large. It seems like anytime I have this note file open and am working with it, (like adding or editing notes) whatever I do takes a very looooong time. Is anyone else having this experience? Does anyone have any advice to improve performance? [/quote] There are optimizations
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Problems with Logos 4 crashing when coping and pasting

    Thank you I was able to reproduce the crash, I will let you know when this gets fixed.
    Posted to Logos 4 by George Allakhverdyan on Tue, Mar 23 2010
  • Re: Problems with Logos 4 crashing when coping and pasting

    [quote user="Vickie Weers"] It seems to be only crashing when I use the Louw-Nida resource. I tried it with the Strongs & TNDT and it worked fine but not the Louw-Nida one. Now if I copy and paste directly from the actual resource it does fine. But when I copy and paste from the Information tool window is when it crashes. All I can get information wise
    Posted to Logos 4 by George Allakhverdyan on Mon, Mar 22 2010
  • Re: hyperlink

    [quote user="ton verdam"] No, in commentaries. The text references do no longer refer to the bible itself but to other commentaries... [/quote] Can you post a screen shot? Are you talking about the Guides like passage guide or exegetical guide? Or do you mean the commentaries from the Explorer window? Please be more specific. Okay I think I know what
    Posted to Logos 4 by George Allakhverdyan on Mon, Mar 22 2010
  • Re: Crash

    [quote user="RussWhite"] 24 hours and no crashes... I was getting three or four crashes a day, so I would guess what's happening is PCCillan is locking the files for something, and then Logos tries to write them, eventually times out, and crashes. Anyone using PCillan should note to add Logos to the exception list. :-) Russ [/quote] Thanks Russ I'm
    Posted to Logos 4 by George Allakhverdyan on Mon, Mar 22 2010
  • Re: Problems with Logos 4 crashing when coping and pasting

    [quote user="Vickie Weers"] I meant to mention. If I copy and paste directly from that resource and not the information window then it doesn't crash, only when I use the information window tool and click on the copy button - then paste I get this crash. [/quote] I still can't reproduce this crash - which word were you looking up? If possible can you
    Posted to Logos 4 by George Allakhverdyan on Mon, Mar 22 2010
  • Re: 4.0b installation error - installer 'did not succeed'

    [quote user="Jay Camp"] Neither of those worked. Any other ideas? [/quote] You may consider reinstalling fresh - but back up your resources to avoid the huge download - see http://wiki.logos.com/Quick_Installation_onto_multiple_computers and probably use Method 3 - it will rebuild your whole index though.
    Posted to Logos 4 by George Allakhverdyan on Mon, Mar 22 2010
  • Re: L4 not downloading updates

    [quote user="Daniel Bender"] George, thank you for responding. I do have a firewall and yes this is the first time I have experienced this. I will follow the link you posted. Thank you. [/quote] Well you may not need to restart the download jobs - Close L4 and Logos4Indexer if they are still running (ctrl+alt+delete and in task manager end Logos4Indexer
    Posted to Logos 4 by George Allakhverdyan on Mon, Mar 22 2010
Page 5 of 23 (450 items) « First ... < Previous 3 4 5 6 7 Next > ... Last » |