Search

Search in sorted by
  • Re: Logos 6 is Slow

    Alan, Thanks for your desire to dig into these problems I'm having. Later this afternoon I'll be doing some studying and will use L6 to gather some information and post the logs. For the screencast, I'll look into how to get that for you. EDIT: Alan, how do I get the screencasts to you? Can't seem to upload them to the forum.
    Posted to Logos 6 by Mark Nigro on Sun, Jan 18 2015
  • Re: Quality control in Logos 6 - a new perspective

    I posted this on another two threads regarding the slowness of L6 and my initial experiences, but I think it fits best here with some additions. At first, L6 seemed to run okay on my MB Air. But after using it more and leaving it open as I normally would, performance seems to have dropped notably. I can confirm that just idling with one Bible pane and
    Posted to Logos 6 by Mark Nigro on Sat, Jan 17 2015
  • Re: Logos 6 is Slow

    Update again: After using L6 (and leaving it open) for a bit, performance seems to have dropped notably. 1. Scrolling in just an English Bible that is NOT linked to any other pane, skips and hangs. Jumping to a new location, say from Genesis 1 to Revelation 1, begins and then freezes upon arrival for 5 seconds (I timed it). 2. Scrolling hangs for 4
    Posted to Logos 6 by Mark Nigro on Sat, Jan 17 2015
  • Re: Logos 6 is Slow

    Update to my last post. Stability of L6 on my MB Air is decent so far: 1. No crashes in the few hours I've been using it. 2. Scrolling is slow when panes are synced. As soon as a pane needs to update, say a commentary needs to jump to a verse when following a scrolling Bible, the Bible pane hangs and I get the spinning beachball. Usable, but far from
    Posted to Logos 6 by Mark Nigro on Sat, Jan 17 2015
  • Re: Logos 6 is Slow

    In light of the complaints about performance with L6 in general and L6 on Mac in particular, I was and am pleasantly surprised with the level of execution I am getting from the program and that on a MacBook Air, 2013 with 4 GB Ram and 1.3 GHz Intel Core i5. I haven't tried the Hebrew texts yet, but will as I use those regularly. Hoping it won't be crippling
    Posted to Logos 6 by Mark Nigro on Fri, Jan 16 2015
  • Re: Download of L6 stuck at 13%

    Happy to say the download completed quickly and indexed even more quickly (3.49 GB).
    Posted to Logos 6 by Mark Nigro on Fri, Jan 16 2015
  • Re: Download of L6 stuck at 13%

    And thanks, George.
    Posted to Logos 6 by Mark Nigro on Fri, Jan 16 2015
  • Re: Download of L6 stuck at 13%

    Rebooted the whole machine and it quickly downloaded again from 0 to 25%, still climbing at a good and constant pace. I'm hopeful it will keep going.
    Posted to Logos 6 by Mark Nigro on Fri, Jan 16 2015
  • Re: Possible fix for Yosemite/L6 users with download woes

    Should this solution be used also if upgrading from L5 to L6 from within the L5 application updater?
    Posted to Logos 6 by Mark Nigro on Fri, Jan 16 2015
  • Download of L6 stuck at 13%

    I think I recall some issues not too long ago about downloading but thought it had been resolved. Not sure what I'm experiencing here but my download is stuck at 13%. It got there pretty quickly then froze, then dropped to 12% and then back up to 13%. It's not moved from there in quite a while. What can I do? Running on MB Air 13 inch, 2013 with Yosemite
    Posted to Logos 6 by Mark Nigro on Fri, Jan 16 2015
  • Re: Crash with Resource Update

    Indexing completed after restart and so far, L5 seems to be running fine.
    Posted to Logos 5 by Mark Nigro on Thu, Jan 15 2015
  • Crash with Resource Update

    L5 notified me that resources were ready to be added to my library. Clicked to add them and L5 crashed, then restarted. It is now indexing. Logs attached. Running on a 2013 MB Air 13 inch with Yosemite 10.10.1 8132.LogosLogs.marknigro.20150114-143548.zip
    Posted to Logos 5 by Mark Nigro on Wed, Jan 14 2015
  • L6 Upgrade Question

    Hey folks, Quick question about upgrading to L6 from L5 and the way in which the Logos upgrade portal sees my current resources: According to my library in L5, I show 3,235 resources but when looking at the upgrade to L6 and the new resources that will be added, the site says I have 3,415 resources (180 more). EDIT: it also says I will gain 202 new
    Posted to Logos 6 by Mark Nigro on Fri, Jan 9 2015
  • Unexplainable Crash

    Unfortunately, this one happened on my work machine (iMac) which doesn't have the logging enabled. I am going to set that up now as I am getting more crashes on this machine. The crash report Apple produced is pasted in below: Process: Logos [2460] Path: /Applications/Logos.app/Contents/MacOS/Logos Identifier: com.logos.Logos Version: 5.2.2.1595 (61522
    Posted to Logos 5 by Mark Nigro on Tue, Jan 6 2015
  • Crash simply scrolling to read a commentary

    I was simply trying to read and scroll through a commentary when Logos stopped responding and then crashed. Crashes like this seem only to happen to me on the Mac version, are incredibly frustrating, and the persistence of which is the one main reason I am hesitant to invest further in Logos, such as upgrading to L6. These things never happened to me
    Posted to Logos 5 by Mark Nigro on Sun, Dec 28 2014
  • Re: ἑαυτὸν will not open up in BDAG but opens in NASB dictionary instead

    I forgot to mention that there are other lexicons prioritized after BDAG and the NASB is not one of them, but oddly they too are bypassed and L5 takes me to NASB instead. Can't get any other lexicon to open for ἑαυτὸν.
    Posted to Logos 5 by Mark Nigro on Wed, Dec 10 2014
  • ἑαυτὸν will not open up in BDAG but opens in NASB dictionary instead

    It may be the tagging, I'm not sure why. But at 1 John 5:18 in the NA28, L5 cannot find ἑαυτὸν in the BDAG lexicon. It's there if I manually search for it, but double clicking on ἑαυτὸν in the text or even using the contextual menu will not call up BDAG for the lexical form of ἑαυτὸν.
    Posted to Logos 5 by Mark Nigro on Wed, Dec 10 2014
  • Re: Switching the search Criteria Crashed L5

    Thanks for the quick reply, Graham. Does the utility need to be running in the background during a crash in order to record the problem, or do we just open the utility to grab the logs? This is not indicated in the instructions. Thanks.
    Posted to Logos 5 by Mark Nigro on Tue, Dec 9 2014
  • Switching the search Criteria Crashed L5

    I'm disappointed that after switching from L5 on the Windows platform to L5 on the Mac platform, I've gone from having virtually no crashes to having three in two days. Definitely a difference in stability between platforms. I can feel the fluidity of L5 on Windows whereas on the Mac, L5 feels a bit "uncertain" of itself at times and consequently, I
    Posted to Logos 5 by Mark Nigro on Tue, Dec 9 2014
  • Re: Search for "Papyrus" crashes L5 on Mac

    Just confirmed that a search for Papyrus will crash L5 on Windows 8 also. Reproducible with this search criteria: Search/Papyrus/Image/in Entire Library
    Posted to Logos 5 by Mark Nigro on Fri, Dec 5 2014
Page 2 of 9 (167 items) < Previous 1 2 3 4 5 Next > ... Last » |